Informazioni, consultazioni e servizi del sito Web

Nel nostro sito Web sono disponibili numerose informazioni che potranno essere utilizzate per la risoluzione dei quesiti, l'utilizzo dei servizi e per saperne di più su altri prodotti.

Ecco solo alcune delle più utili pagine del sito Web:

  • Home - La pagina iniziale del sito Web.

  • Documentazione – Richiedete le ultime documentazioni sui prodotti e le altre pubblicazioni.

  • Download - Tenete il vostro prodotto aggiornato con gli ultimi miglioramenti, le nuove versioni, il file delle definizioni quotidiano e altro ancora.

  • Servizi e rinnovo registrazioni – Assicuratevi che il vostro prodotto ed i servizi siano sempre attivi e completamente fruibili.

  • Supporto Tecnico Online – Trovate le risposte alle vostre domande circa le infezioni, i malware, i prodotti ed i servizi, ecc. in ogni momento del giorno e della notte, ogni giorno dell’anno, con informazioni costantemente aggiornate.

  • Promemoria password – Avete dimenticato il vostro Nome Utente o la Password? Non preoccupatevi, vi spediremo immediatamente un promemoria.

  • Registrazione Online – Per accedere a tutti i servizi compresi nel vostro prodotto (aggiornamenti, supporto tecnico, rinnovi, FAQ) dovrete registrarvi come utenti.

  • Tool di Riparazione - Utilizzate gli speciali strumenti di rimozione virus e riparazione danni per ripristinare i danni causati al vostro computer.

  • Security info - Informazioni e risorse, aggiornate in tempo reale per garantire la protezione da malware.

  • Enciclopedia Virus – Tutte le informazioni utili su tutti i virus ed i metodi di rimozione.

  • Mappa dei Virus – Consultate una mappa interattiva dello stato mondiale delle infezioni da virus, con completi dati statistici e grafici

  • Virusometro – Tenete sotto controllo il "termometro" dell’attuale situazione delle infezioni da malware, e consultate la situazioni degli allarmi nel mondo.

  • Software di Valutazione – Scaricate liberamente la versione di prova dell’applicazione che vi occorre.

  • Prodotti – Consultate le caratteristiche delle soluzioni per Aziende, professionisti ed Utenti Home. Potrete anche scaricare le versioni di prova senza impegno


Nuove funzioni in questa versione

offre tecnologie all'avanguardia per il rilevamento di malware, garantendo pertanto livelli di protezione senza precedenti. Tra le nuove funzioni di sono incluse:

Nuova tecnologia di protezione firewall

La nuova protezione firewall è caratterizzata dalla tecnologia più avanzata che consente di neutralizzare tutti i tipi di attacchi e intrusioni. Inoltre, se si dispone di una rete wireless (WiFi), consentirà di rilevare e bloccare attacchi e tentativi di intrusione provenienti dalla rete.

TruPreventä Technologies

Questa soluzione garantisce la protezione del computer contro minacce sconosciute, le cui caratteristiche dannose non sono state ancora completamente definite ma il cui comportamento viene rilevato come sospetto.

Protezione contro le vulnerabilità

Consente di aumentare il livello di protezione del computer mediante la risoluzione di potenziali vulnerabilità in grado di compromettere il software. Grazie al nuovo sistema di rilevamento delle vulnerabilità, è possibile sapere in ogni momento se il computer contiene un difetto nel sistema di protezione.

Creazione del disco di ripristino

Il CD di ripristino consente di avviare il computer in situazioni di emergenza da un ambiente privo di virus. È semplice da creare mediante la procedura guidata inclusa in .

Ripristino automatico delle impostazioni originali del browser

Se la pagina iniziale o la pagina di ricerca del browser viene modificata da un tipo di spyware, è possibile ripristinarne le impostazioni originali in modo semplice, impedendo che venga modificata nuovamente.

Protezione di informazioni riservate

La protezione contro frodi consente di impedire l'invio di informazioni riservate senza il proprio consenso, ad esempio password, numeri di conto corrente e così via. Qualora venga rilevato un tentativo di trasmissione delle informazioni riservate, verrà richiesto se consentire o meno l'operazione.

Sistema di elaborazione statistica

Grazie alle statistiche è possibile visualizzare graficamente le informazioni sulle azioni eseguite dal programma: numero di minacce o attacchi bloccati, spam, vulnerabilità rilevate e pagine Web bloccate mediante il filtro di accesso al Web.


Introduzione

Introduzione a

Benvenuti a , la soluzione di protezione avanzata che consente di utilizzare Internet senza preoccuparsi delle minacce in aumento che si presentano giorno dopo giorno. Spyware, frodi, hacker, spam, virus non rappresentano più un problema.

Inoltre, grazie all'efficace filtro di accesso al Web, è possibile risolvere un'altra minaccia proveniente da Internet di una certa importanza, ovvero quella del contenuto inadeguato. Ora, ciascun utente può navigare in Internet in piena sicurezza, evitando di visitare pagine Web contenenti contenuto indesiderato.

Infine, per garantire la massima tranquillità, è disponibile una vasta gamma di servizi in grado di fornire supporto all'utente in caso di difficoltà. La combinazione di un prodotto avanzato e di servizi ottimali personalizzati fanno di una delle soluzioni più complete, tra le migliori sul mercato.

  • Funzionalità principali

  • Nuove funzionalità in


Caratteristiche

Caratteristiche di

Le funzionalità principali di sono le seguenti:

Protezione contro spyware

Tale funzionalità consente di proteggere la riservatezza dell'utente, prevenendo l'installazione di spyware nel computer in uso. Mediante la protezione antispyware è possibile impedire a questo tipo di software di acquisire dati relativi ai movimenti e alle preferenze in Internet dell'utente.

Protezione contro minacce sconosciute

Grazie alla rivoluzionaria soluzione TruPreventä Technologies, il computer sarà protetto in modo efficace contro malware sin da subito.

Protezione contro tutti i tipi di malware

Questa soluzione non agisce solo sui virus, poichè dispone di un sistema di protezione integrato in grado di debellare ogni genere di codice dannoso: strumenti di hacking, joke, cookie dannosi, virus e altro ancora.

Firewall

Tale funzionalità è in grado di impedire possibili intrusioni o attacchi da parte di hacker e di neutralizzare virus di rete che tentano di introdursi nel computer attraverso Internet.

Protezione antispam

Tale funzionalità offre protezione contro la posta indesiderata, garantendo un risparmio in termini di tempo e risorse. La protezione antispam consente di tenere la cassetta postale libera da messaggi pubblicitari inviati in maniera massiccia via Internet.

Protezione contro frodi

Tale funzionalità offre protezione contro il crescente numero di tentativi di frode in Internet. Ad esempio, grazie alla protezione contro i messaggi di posta elettronica ingannevoli (phishing), è possibile evitare pagine Web che sembrano essere di proprietà di banche o di altre entità, ma che in realtà sono controllate da malintenzionati.

Controllo dell'accesso a Internet sicuro

Ogni volta che ci si connette a Internet, viene valutato il livello di protezione per assicurare che la connessione venga effettuata in condizioni ottimali. Se mediante viene rilevata una configurazione insufficiente a garantire una protezione adeguata, verranno suggerite le misure da prendere per adattarla alla situazione.

Filtro di accesso al Web

Se il computer viene utilizzato da altri utenti, è possibile limitare i contenuti ai quali possono accedere durante l'utilizzo di Internet. Per eliminare ogni preoccupazione riguardo l'accesso a contenuti inadeguati, è sufficiente configurare i filtri per ciascun utente.

Protezione contro vulnerabilità

Tale funzionalità consente di individuare le vulnerabilità in grado di facilitare l’accesso al computer da parte di software dannoso e hacker. La correzione di tali vulnerabilità garantirà una maggiore protezione del computer.

Servizi

L'utente può usufruire di una vasta gamma di servizi. Un team di esperti nella sicurezza del computer è a disposizione per rispondere a eventuali quesiti. Inoltre, nella nostra pagina Web è possibile accedere alle versioni più aggiornate dei prodotti e a tutte le informazioni necessarie.


Registrazione online

Per poter utilizzare i servizi offerti con , ad esempio gli aggiornamenti automatici quotidiani, l'assistenza tecnica online e il servizio SOS Virus, è importante aver eseguito la registrazione del prodotto.

Dopo aver compilato il modulo di registrazione sul sito Web, verrà inviato un messaggio di posta elettronica contenente i dettagli di registrazione, ovvero nome utente, password e codice cliente. Questi dettagli consentiranno di essere identificati come utenti di in possesso della Licenza d’uso.

La registrazione è necessaria solo nei seguenti casi:

  • Il prodotto è stato acquistato in un negozio.

  • Si è acquistato un nuovo computer e era già incluso nel software del PC.

In questi casi, per effettuare la registrazione seguire le istruzioni riportate di seguito:

In caso contrario, e se si è ricevuto un messaggio di posta elettronica contenente i dettagli di registrazione, è possibile configurare il programma in modo che gli aggiornamenti vengano eseguiti in modo automatico. Per effettuare tale operazione, seguire le istruzioni riportate nella sezione Configurazione degli aggiornamenti della presente Guida.

Nota: se si dispone della versione Professional Edition per più computer, è possibile eseguire la registrazione una sola volta.

Per effettuare la registrazione, seguire la procedura riportata di seguito.

  1. Nella barra delle applicazioni di Windows (accanto all’orologio), fare doppio clic sull’icona del programma.

  2. Nella finestra principale di , fare clic sul punto interrogativo nell’angolo in alto a destra della schermata e quindi scegliere l’opzione Registrazione online.

  3. Verrà aperto il browser Internet. Seguire la procedura riportata di seguito:

  1. Selezionare il proprio paese e la relativa lingua. Fare clic su OK.

  2. Indicare se è già stata effettuata la registrazione di un programma. Scegliere Sì o No e fare clic su Avanti.

  3. Se si è già eseguita la registrazione di un altro prodotto, verrà visualizzata una schermata in cui immettere il codice cliente assegnato in precedenza e il proprio indirizzo di posta elettronica. Quindi, fare clic su Avanti.

  4. Se non è stato registrato alcun prodotto precedentemente, verrà visualizzata una schermata in cui è possibile specificare se è stato acquistato per essere utilizzato in un'azienda. Scegliere Sì o No e fare clic su Avanti.

  5. Compilare il modulo di registrazione con i propri dati. È necessario completare i campi contrassegnati con un asterisco per poter continuare. I due campi riportati di seguito sono di particolare importanza:

Indirizzo di posta elettronica: si invieranno i dettagli di registrazione all’indirizzo specificato, indispensabili per poter configurare gli aggiornamenti e accedere agli altri servizi. È necessario specificare un indirizzo di posta elettronica valido; in caso contrario, non sarà possibile ricevere informazioni di rilievo.

Codice di attivazione: questo codice è riportato su un’etichetta posta sul CD contenuto nella confezione del prodotto.

  6. Verrà visualizzata la schermata contenente informazioni di rilievo. Stampare le informazioni e/o conservarle in un luogo sicuro.

Nota: annotare i dettagli prima di chiudere la schermata finale della registrazione online. Per maggiore sicurezza, queste informazioni verranno inviate tramite posta elettronica all’indirizzo specificato nel modulo.

Dopo aver eseguito la registrazione online di sul sito Web, si consiglia di configurare gli aggiornamenti automatici.

Nota: se risulta impossibile eseguire immediatamente la registrazione, ad esempio per la mancata disponibilità di una connessione a Internet, è comunque possibile effettuarla in un secondo momento. Tuttavia, si consiglia di registrare il prodotto non appena possibile, poiché un prodotto non registrato non è in grado di garantire il massimo livello di protezione.


Dischi di ripristino

In alcuni casi, un particolare virus è in grado di rendere impossibile l'avvio del computer o di eseguire tale operazione da un ambiente privo di virus. In situazioni simili, è necessario avviare il computer da un disco o un CD di ripristino (privo di virus) ed eseguire un'analisi durante tale fase.

È possibile utilizzare il CD di come disco di ripristino oppure creare dischi o un CD di ripristino utilizzando il menu degli strumenti in .

  • Come creare i dischi di ripristino

  • Come creare un CD di ripristino

  • Utilizzo del CD di CD come disco di ripristino

  • Come utilizzare i dischi di ripristino

Nota: i dischi di ripristino siano creati in un computer esente da virus. In caso contrario, tali dischi non serviranno a nulla, dato che non consentiranno un avvio del computer esente da virus.


Come creare dischi di ripristino

Prima di iniziare, accertarsi di disporre di un numero sufficiente di dischi floppy (di solito quattro) e seguire la procedura riportata di seguito:

  1. Nel menu Strumenti fare clic su Crea dischi di ripristino.

  2. Nella schermata iniziale della procedura guidata visualizzata, fare clic su Avanti.

  3. Selezionare l'opzione Crea dischi di ripristino, inserire il primo disco nell'unità corrispondente e fare clic su Avanti. Mediante la procedura guidata verrà avviata la creazione del primo disco e verrà richiesto di inserirne uno nuovo quando il primo sarà pieno. Questo processo dovrà essere ripetuto fino alla creazione di tutti i dischi.

  4. Verrà visualizzata una schermata in cui viene notificato il completamento del processo. Fare clic su Fine.

Etichettare i dischi appena creati in modo da poterli individuare facilmente, proteggerli da scrittura (sollevare la linguetta di protezione nell'angolo in basso a sinistra sul retro del disco floppy) e conservarli in un luogo sicuro.

È inoltre possibile creare dischi di ripristino dal pulsante Start di Windows:

  1. Fare clic sul pulsante Start di Windows.

  2. Fare clic su Tutti i programmi.

  3. Fare clic su .

  4. Fare clic su Dischi di ripristino.


Come creare un CD di ripristino

Il CD di ripristino consente di avviare il computer in situazioni di emergenza da un ambiente privo di virus. È necessario disporre di un CD vuoto prima di iniziare, quindi seguire la procedura riportata di seguito:

  1. Nel menu Strumenti fare clic su Crea dischi di ripristino.

  2. Nella schermata iniziale della procedura guidata visualizzata, fare clic su Avanti.

  3. Fare clic sull'opzione Crea CD/DVD di ripristino.

  4. Specificare se creare direttamente un CD di ripristino mediante lo strumento di masterizzazione CD incluso in o se creare un'immagine ISO del CD che potrà essere masterizzata in un secondo momento utilizzando il proprio programma di masterizzazione CD. Si consiglia di crearlo direttamente mediante . Per farlo, selezionare l'opzione Seleziona un masterizzatore e fare clic su Avanti.

  5. Inserire un CD vuoto nel masterizzatore CD o DVD e fare clic su Avanti. Una volta completato il processo, verrà visualizzata una finestra in cui viene notificato il completamento della creazione del CD di ripristino. Fare clic su Chiudi.

  6. Etichettare il CD correttamente e conservarlo in un luogo sicuro.

È inoltre possibile creare i dischi di ripristino dal pulsante Start di Windows (Start > Tutti i programmi > > Dischi di ripristino).


Come utilizzare i dischi di ripristino

Se, in alcuni casi, è necessario utilizzare i dischi di ripristino per avviare il computer da un ambiente privo di virus, è possibile farlo nel seguente modo:

  1. Avviare il computer con il CD di ripristino oppure con il primo disco di ripristino inserito nell'unità corrispondente.

  2. Seguire le istruzioni che verranno visualizzate sullo schermo.

Se si dispone del CD di installazione di , sarà possibile utilizzarlo per avviare il computer in situazioni di emergenza. Ulteriori informazioni sono disponibili nella sezione Come utilizzare il CD di installazione come disco di ripristino.

Nota: se il computer non è configurato per l'avvio da un CD/DVD, andare nel BIOS e configurare la sequenza di avvio desiderata.


Come utilizzare il CD di installazione come disco di ripristino

È possibile utilizzare anche il CD di installazione di per avviare il computer da un ambiente privo di virus in situazioni di emergenza, quando non è possibile eseguire tale operazione normalmente. Per farlo, è necessario configurare il computer in modo da essere avviato tramite un CD. Seguire le istruzioni riportate di seguito:

  1. Avviare il computer con il CD di installazione di nell'unità CD e CD-ROM.

  2. Verrà visualizzata una schermata in cui è possibile selezionare la lingua. Premere INVIO per continuare.

  3. Quindi, verrà visualizzata la schermata iniziale. Premere C per continuare oppure A (Avanzate) se il disco rigido dispone di più partizioni e si desidera selezionare quelle da analizzare. In tal caso, dopo aver selezionato le partizioni da analizzare, premere il tasto C per continuare.

  4. L'analisi verrà avviata dopo alcuni secondi automaticamente.

  5. Una volta completata, verranno visualizzate le informazioni sui file analizzati, infetti, sui virus rilevati e così via. Per salvare le informazioni in un file di testo, inserire un disco floppy nell'apposita unità e premere il tasto S.

  6. Premere il tasto T per terminare. Quindi, il cassetto del CD-ROM si aprirà in modo automatico. All'apertura, rimuovere il CD-ROM di installazione. Il computer verrà riavviato automaticamente, quindi attivato dal disco rigido come di norma.

Nota: se il computer non è configurato per l'avvio da un CD/DVD, andare nel BIOS e configurare la sequenza di avvio desiderata.


Requisiti di installazione

Affinché sia possibile l'installazione e il corretto funzionamento di , si deve rispettare la seguente serie di requisiti hardware e software.

Requisiti di installazione

  • Processore: Pentium 300 Mhz.

  • Memoria RAM: 128 MB

  • Disco rigido: minimo 160 MB di spazio libero sul disco rigido.

  • CD-ROM: per installare da un CD, è necessario che il computer disponga di un'unità CD-ROM o DVD.

  • Sistema operativo: deve essere installato uno dei seguenti sistemi operativi: Windows XP, Windows 2000 Pro, WS 4.0, Windows ME o Windows 98.

  • Internet Explorer 5.01 o superiore.


Ripristino dell’installazione

Benchè sia un caso sfavorevole raro, certi file di potrebbero, in certe circostanze, essere danneggiati. Se accadesse, re-installate l’aplicazione dal suo CD-ROM, o eseguite il file di installazione scaricato da Internet: apparirà una finestra con due opzioni: Ripristina o Disinstalla. Selezionate Ripristina e sarà correttamente re-installato.


Disinstallazione

Disinstallazione di

La disinstallazione di può essere effettuata in vari modi, anche se tutti eseguono le stesse operazioni (cancellano i file del programma, eliminano le chiavi del registro, ecc..).

Disinstallazione dall'elenco dei programmi installati (tutti i programmi)

  1. Chiudere i programmi di posta eventualmente aperti.

  2. Premere il pulsante Start di Windows.

  3. Selezionare l'opzione Tutti i programmi.

  4. Fare clic su .

  5. Se si desidera disinstallare il programma, premere il pulsante Disinstalla.

  6. Premere il pulsante OK per eliminare il programma.

  7. vi invita a compilare un questionario a proposito del programma e del motivo per cui essa viene disinstallata. Selezionare Si, voglio esprimere la mia opinione a proposito di ! e premete Avanti per compilare il questionario. Se non avete una connessione Internet aperta, verrete invitati ad aprirla per completare il questionario.

  8. Dopo aver completato il questionario, tornare alla finestra di disinstallazione di .

  9. Una volta terminato il processo di disinstallazione, potrebbe essere necessario riavviare il computer. In questo caso vi verranno proposte le opzioni: Sì, riavvia adesso, o No, riavvia più tardi. Selezionare una di esse e premere il pulsante Fine.

Disinstallazione di dal Pannello di controllo di Windows

  1. Chiudere i programmi di posta eventualmente aperti.

  2. Premere il pulsante Start di Windows.

  3. Accedere al gruppo di programmi Pannello di controllo.

  4. Con il mouse, fare doppio clic sull'icona Installazione applicazioni.

  5. Selezionare .

  6. Premere Rimuovi per disinstallare il programma.

  7. vi invita a compilare un questionario a proposito del programma e del motivo per cui essa viene disinstallata. Selezionare Si, voglio esprimere la mia opinione a proposito di ! e premete Avanti per compilare il questionario. Se non avete una connessione Internet aperta, verrete invitati ad aprirla per completare il questionario.

  8. Dopo aver completato il questionario, tornare alla finestra di disinstallazione di .

  9. Una volta terminato il processo di disinstallazione, potrebbe essere necessario riavviare il computer. In questo caso vi verranno proposte le opzioni: Sì, riavvia adesso, o No, riavvia più tardi. Selezionare una di esse e premere il pulsante Fine.


Installazione - Fase 0

Se nel computer è già presente un antivirus, assicurarsi di disinstallarlo correttamente prima di installare . La presenza di due diverse soluzioni di protezione nello stesso computer può comportare dei problemi.

Per disinstallare il software antivirus esistente è sufficiente seguire la procedura riportata di seguito:

  1. Fare clic sul pulsante Start di Windows e selezionare il Pannello di controllo che solitamente si trova nella sezione Impostazioni.

  2. Fare clic su Installazione applicazioni.

  3. Selezionare il programma che si desidera rimuovere e fare clic su Rimuovi.

  4. Seguire la procedura di disinstallazione guidata.

Nota: se durante la procedura di installazione guidata viene rilevata la presenza di un programma incompatibile, sarà possibile disinstallarlo.


Installazione - Avvio

  1. Inserire il CD nell’unità CD del computer. Se è stato scaricato da Internet, eseguire il file corrispondente.

  2. Verrà visualizzata la schermata della procedura di installazione guidata di . Se nel computer è attiva la funzione di riproduzione/esecuzione automatica, andare al passaggio 3.

Se si sta effettuando l'installazione da un CD e la funzione di riproduzione/esecuzione automatica non è attiva, l’installazione non verrà avviata all'inserimento del CD. In tal caso, seguire la procedura riportata di seguito:

    1. Sul desktop del PC, fare doppio clic sull'icona Risorse del computer.

    2. Fare clic con il pulsante destro del mouse sull’unità CD.

    3. Selezionare Sfoglia… e fare clic una sola volta su questa opzione con il pulsante sinistro del mouse.

    4. Fare doppio clic sul file di esecuzione automatica per avviare la procedura di installazione guidata.

3. Selezionare la lingua nella quale si desidera installare il programma nel computer.


Installazione - Schermata di benvenuto

Verrà visualizzata una schermata iniziale in cui vengono indicati i componenti di che verranno installati nel computer.

Fare clic su Avanti.


Installazione - Accordo di licenza

Verrà quindi visualizzata la schermata dell'Accordo di Licenza.

Fare clic su Sì per accettare i termini dell'accordo. Se si sceglie No, la procedura di installazione verrà interrotta.


Installazione - Tipica - Personalizzata

Verrà visualizzata una schermata in cui è possibile selezionare il tipo di installazione: Tipica o Personalizzata. Mediante l'installazione tipica sarà possibile installare tutti i componenti di protezione per impostazione predefinita. Tuttavia, se si desidera specificare la protezione installata, fare clic sull'installazione Personalizzata.

In questa schermata è inoltre possibile cambiare la directory di installazione predefinita (non è consigliabile eseguire tale operazione). Per farlo, fare clic su Sfoglia… e selezionare la directory. Fare clic su Avanti per continuare.

  • Installazione tipica

  • Installazione personalizzata


Installazione, fase 5 - Analisi durante l'installazione personalizzata

È possibile scegliere una delle seguenti opzioni: Analizza la memoria durante l'installazione e/o Analizza il disco rigido durante l'installazione. Selezionare l'opzione desiderata e premere il pulsante Avanti.

Nel caso in cui al passo precedente si fosse indicato di eseguire un'analisi, essa sarà eseguita. Alla conclusione della stessa, premere il pulsante OK.


Installazione - Registrazione online

Verrà visualizzata una schermata in cui è richiesto di effettuare la registrazione. La registrazione online è un processo che richiede la compilazione di un modulo online, al termine del quale l'utente riceverà il nome utente e la password.

Sebbene sia di fondamentale importanza aver eseguito la registrazione online per usufruire dei servizi, è consigliabile selezionare l'opzione No, ho già eseguito la registrazione o la eseguirò successivamente, per semplificare la procedura di installazione. Tuttavia, è opportuno tener presente che per usufruire di tutti gli altri servizi sarà necessario eseguire la registrazione successivamente.

Fare clic su Avanti.

Nota: nelle versioni a sottoscrizione del programma e nelle versioni acquistate su Internet, non è possibile eseguire la registrazione online durante la fase di installazione.


Installazione - Invio delle informazioni

Installazione – Invio delle informazioni

Specificare se consentire l'invio anonimo delle informazioni sulle minacce rilevate nel computer, in modo da poter essere utilizzate per l'aggiornamento dei dati sugli effetti dei virus in tutto il mondo.


Installazione - Fine dell'installazione

Verrà visualizzata una finestra in cui viene notificato che l'installazione è stata completata. Si consiglia di riavviare immediatamente il computer per attivare la protezione firewall. Assicurarsi di aver selezionato l’opzione Sì, riavviare il computer adesso e quindi fare clic su Fine.


Installazione personalizzata - Scelta della protezione

Installazione personalizzata – Scelta della protezione

Selezionare i moduli di protezione da installare: Protezione da virus, spyware e altre minacce conosciute, Protezione contro minacce sconosciute, Protezione Firewall e Controllo livello di protezione in Internet.

Si consiglia di installarli tutti.


Installazione - Filtro di accesso ai siti Web 1

Se il computer viene utilizzato da altri utenti, è possibile installare il filtro per l'accesso ai siti Web, che consente di impedire loro di visitare contenuti inadeguati durante la navigazione in Internet.

Per installare il filtro, selezionare l'opzione Installa ora il filrto di accesso ai siti Web. Quando si esegue tale operazione, verrà visualizzata la schermata iniziale. Fare clic su Avanti per continuare.


Installazione - Filtro di accesso ai siti Web 2

Inserite la password da assegnare al supervisore, che può indicare i filtri del contenuto da applicare a ciascun utente del computer. É importante non dimenticare la password di supervisore. Se essa viene scordata, sarà necessario re-installare . Premete Avanti per proseguire.


Installazione - Filtro di accesso ai siti Web 3

Configurate i filtri da applicare ad ognuno degli utenti che possono navigare in Internet con il vostro computer.

  1. Fare clic su Nuovo per impostare la configurazione di un utente del computer.

  2. Nella finestra visualizzata, completare i seguenti campi: Nome, Password, Conferma password e Applica il filtro (filtro per bambini, per adolescenti e così via).

  3. Se si fa clic su Opzioni addizionali, sarà possibile impostare le liste bianche e le liste nere:

  • Lista bianca: pagine Web a cui l'utente può accedere indipendentemente dal filtro assegnato.

  • Lista nera: pagine Web a cui l'utente non può accedere indipendentemente dal filtro assegnato.

  4. Ripetere la procedura per tutti gli utenti del computer. Infine, fare clic su Fine.


Come aprire la finestra principale del programma?

Una volta installato il programma, è possibile aprire la finestra principale in diversi modi:

Dal pulsante Start di Windows

  1. Premere il pulsante Start di Windows.

  2. Selezionare Tutti i programmi.

  3. Fare clic su .

  4. Selezionare l'opzione Apri .

Dall'icona presente nella barra delle applicazioni di Windows (accanto all’orologio di sistema)

  1. Fare clic sull'icona del programma visualizzata accanto all'orologio del computer con il pulsante destro del mouse.

  2. Selezionare l'opzione Apri .

Dalla barra di accesso rapido (Quick Launch)

Fare clic sull'icona di accanto al pulsante Start di Windows per aprire la finestra del programma.

Per ulteriori informazioni sulle opzioni disponibili, consultare la sezione relativa alla schermata principale di .


Finestra principale

La schermata principale di include un menu principale e una barra dei pulsanti mediante la quale è possibile accedere a tutte le opzioni del programma:

Menu principale di

  • Stato: fornisce informazioni generali sullo stato del programma tramite tre pannelli che diventano di colore arancione o rosso quando la protezione del computer richiede attenzione. Per verificare lo stato di ciascuna protezione e per effettuare la configurazione, è possibile espandere i pannelli.

  • Analisi: consente di eseguire l'analisi completa del computer in ogni momento. È sufficiente selezionare i componenti del computer da analizzare e l'analisi verrà avviata immediatamente. Mediante questa opzione è inoltre possibile pianificare l'analisi.

  • Quarantena: contiene uno spazio per i file isolati in modo da garantire la protezione del computer e consente di inviare tali file per essere analizzati dagli esperti.

  • Strumenti: offre una serie di opzioni che consentono di utilizzare al meglio il programma, ad esempio il rilevamento di vulnerabilità, la copia di sicurezza delle impostazioni di Internet Explorer, i dischi di ripristino, l'accesso alla casella dei suggerimenti e così via.

  • Servizi: se si è già effettuata la registrazione, è possibile utilizzare i servizi forniti con l'applicazione. L'utente può usufruire del supporto di esperti nella sicurezza IT in grado di risolvere eventuali quesiti.

Barra dei pulsanti di

  • Aggiorna: consente di configurare il programma in modo che gli aggiornamenti vengano eseguiti automaticamente o manualmente quando lo si desidera.

  • Preferenze: consente di visualizzare una finestra con quattro schede in cui è possibile configurare gli aspetti generali dell'applicazione: autodiagnosi, aree con accesso limitato e così via.

  • Report: consente di visualizzare informazioni dettagliate sul software dannoso rilevato, gli aggiornamenti e le analisi eseguite, le intrusioni e gli attacchi bloccati dal firewall e altro ancora. Inoltre, grazie al rivoluzionario sistema statistico, sarà possibile visualizzare graficamente tutte le informazioni necessarie.

Menu Guida di

Consente di ottenere tutte le informazioni necessario all'utilizzo del programma.

  1. Fare clic sul punto di domanda [image] visualizzato nella parte in alto a destra del programma.

  2. Scrivere una parola chiave o un'espressione relativa all'informazione desiderata nella casella.

  3. Fare clic su Trova.

  4. Quindi selezionare l'argomento della Guida desiderato.

Per ulteriori informazioni, fare clic su F1 in modo da poter visualizzare l'argomento della Guida relativo alla finestra corrente.

Dal menu Guida è inoltre possibile

  • accedere alla registrazione online;

  • consultare le procedure e le domande frequenti;

  • accedere a un elenco di indirizzi dei contatti e altro ancora.


Utilizzo del menu di scelta rapida nella barra delle applicazioni (accanto all'orologio di sistema)

Quando vengono attivati diversi tipi di protezione automatica del programma, apparirà la relativa icona di nella barra delle applicazioni di Windows (accanto all'orologio del sistema).

Facendo clic col pulsante destro del mouse sull'icona, appare un menu di scelta rapida con le seguenti opzioni:

  • Apri . Consente di aprire la finestra.

  • Avvia AutoDiagnosi: quando questa opzione è selezionata, vi informerà dello stato corrente della protezione. Il livello dipende da quanto è aggiornato il programma e dallo stato di ognuna delle protezioni automatiche (abilitata, non abilitata, non installata, in errore). Il livello della protezione è visualizzato da una barra di stato nella sezione Stato dell’applicazione.

  • Blocca connessioni di rete. Consente di sospendere temporaneamente tutte le comunicazioni con Internet in situazioni di emergenza. Se sono state bloccate le connessioni di rete, verrà visualizzata l'opzione Sblocca connessioni di rete che consentirà di stabilire nuovamente le connessioni di rete. Consultare la sezione relativa al blocco di tutte le connessioni di rete , per ulteriori informazioni.

  • Chiudi connessione Internet (nome utente): viene mostrata solo quando un utente si è identificato nel filtro dei contenuti web inserendo nome utente e password. Premendo su questa opzione sarà possibile chiudere le sessioni Internet aperte.

  • Bollettini: permette di sottoscriversi ad ognuno dei servizi di informazione. Consente anche di accedere agli archivi di tutte le notizie pubblicate. Potrete ricevere notizie sulla sicurezza informatica direttamente sul vostro desktop ed otterrete informazioni aggiornate sulle ultime novità del campo della sicurezza, allerte automatiche, informazioni in tempo reale ecc.

  • Servizi online. Vi consente di accedere alle aree del sito Web dove potrete trovare utili informazioni sulla vostra soluzione.

  • Visualizza file in quarantena. Questa opzione verrà visualizzata solo se la console principale è chiusa. Selezionando l'opzione si apre la finestra principale che visualizza l'area Quarantena.

  • Chiudi la protezione automatica. Quando si fa clic su questa opzione, la protezione automatica viene disattivata e verrà visualizzato un messaggio con la richiesta di conferma. Se si preme il pulsante Sì, essa sarà disattivata immediatamente e la relativa icona scomparirà dalla barra delle applicazioni di Windows (accanto all’orologio di sistema). Per ulteriori informazioni su questo argomento, consultare la sezione Protezione automatica di questa guida.


Analisi mediante il menu di scelta rapida

Inoltre, è possibile eseguire le analisi mediante il menu di scelta rapida anche da Esplora risorse di Windows. Per fare ciò, basta seguire i passi sotto indicati:

  1. Selezionare un gruppo di elementi (file, directory, unità disco, ecc..) da analizzare.

  2. Premere su di essi con il pulsante destro del mouse.

  3. Selezionare l'opzione Analizza con .

Inizierà quindi l'analisi degli elementi selezionati. Alla conclusione dell'analisi, sarà visualizzato il risultato della stessa. Da questa finestra di dialogo, è possibile consultare la Relazione, o chiudere la finestra di dialogo premendo il pulsante OK.


Stato generale

Il menu Stato include i seguenti pannelli:

Protezione

In questo pannello vengono mostrate innanzitutto le informazioni generali sulle minacce rilevate e gli attacchi bloccati dal firewall. Quando si fa clic su Visualizza statistiche, tali informazioni vengono visualizzate graficamente in maniera più dettagliata.

Fare clic sul pannello per visualizzare lo stato di tutte le protezioni. Quando si fa clic su Impostazioni, viene visualizzata una console che include tutte le opzioni di configurazione di una protezione.

Infine, quando si fa clic su Mostra attività di rete, viene visualizzato un report che include tutte le comunicazioni monitorate dal firewall: programmi che hanno stabilito una connessione di rete, connessioni consentite o negate, porte utilizzate e così via.

Filtri contenuto indesiderato

In questo pannello vengono visualizzate le informazioni relative al numero di messaggi di posta elettronica indesiderati rilevati e al numero di pagine Web bloccate mediante il filtro di accesso al Web. Per informazioni dettagliate, fare clic su Ulteriori informazioni.

Fare clic sulle impostazioni per accedere alla console di configurazione centrale dei programmi e configurare la protezione antispam e il filtro con accesso al Web.

Aggiornamenti e sottoscrizione

In questo pannello vengono visualizzati lo stato di aggiornamento del programma e la data di scadenza dei servizi previsti dal contratto. Se si fa clic nel pannello, è possibile configurare il programma in modo che gli aggiornamenti vengano eseguiti automaticamente o in un momento preciso.


Tipi di analisi (Analisi completa)

Tipi di analisi

Le protezioni automatiche in sono analisi in background che consentono di salvaguardare il computer da codici dannosi in ogni momento.

consente di eseguire vari tipi di analisi specifiche.

Analisi complete . Consentono di eseguire un’analisi completa dell’elemento selezionato nel computer (unità floppy, unità C: e così via). Per eseguire tale operazione, è sufficiente fare clic sull’elemento da analizzare nel menu Analisi completa.

Analisi programmate . Sono le analisi che si avviano da sé in un determinato momento, definito in precedenza. Inoltre, esse possono essere eseguite automaticamente in modo periodico. Ciò dipenderà dalle caratteristiche indicate per ciascuna di esse durante la loro creazione.

È inoltre possibile eseguire un'analisi immediata di elementi accessibili da Windows Explorer (file, directory, unità disco). Per farlo, seguire la procedura riportata di seguito:

  1. Selezionare gli elementi da analizzare.

  2. Fare clic con il pulsante destro del mouse.

  3. Fare clic su Analizza con .


Come eseguire un'analisi completa

Come eseguire un'analisi completa del computer

Le analisi complete consentono di analizzare elementi e unità del computer per il rilevamento di virus e altre minacce in un preciso momento. Tali analisi consentono di scegliere gli elementi o le aree da analizzare e di eseguire l'operazione immediatamente.

Le analisi complete risultano particolarmente utili per il controllo di virus e altre minacce in file nuovi ricevuti da diverse fonti, inclusi unità floppy, CD, DVD, posta elettronica o download da Internet. È possibile utilizzare le analisi complete per eseguire un controllo su tutti i computer in uso.

Grazie a è possibile eseguire facilmente un'analisi per individuare la presenza di virus e altre minacce sul computer in uso. La procedura è la seguente:

  1. Fare clic su Analisi.

  2. Selezionare una parte del disco del computer da analizzare per rilevare virus e altre minacce. Sono disponibili le opzioni riportate di seguito:

  • Analizza tutto il computer: se si seleziona questa opzione, verrà avviata immediatamente l'analisi di TUTTE le aree del computer: memoria, unità rimovibili, dischi rigidi, CD-ROM, DVD, messaggi di posta elettronica inviati e ricevuti e così via. L'operazione potrebbe richiedere alcuni minuti in quanto l'analisi verrà eseguita su tutti i file disponibili nel computer.

  • Analizza tutti i dischi rigidi: se si seleziona questa opzione, verranno analizzati TUTTI i file di TUTTI i dischi rigidi del PC.

  • Analizza tutta la posta elettronica: se si seleziona questa opzione, verranno analizzati TUTTI i messaggi di posta elettronica inviati e ricevuti.

  • Analizza l'unità dischetto: se si seleziona questa opzione, verranno analizzati TUTTI i file dell'unità floppy.

  • Analizza altri elementi...: da un elenco di opzioni sarà possibile selezionare la parte del disco del computer che si desidera analizzare, scegliendo la casella a sinistra di ciascun elemento (file, directory e così via). Una volta selezionati gli elementi, fare clic su Analisi.

È possibile inoltre analizzare file e cartelle mediante Esplora risorse di Windows. Questo tipo di analisi viene definita right-click scan (analisi con il pulsante destro del mouse). Per eseguire l'analisi, infatti, è sufficiente fare clic con il pulsante secondario del mouse (generalmente il pulsante destro) e selezionare l'opzione Analizza con .

Verrà visualizzato lo stato di avanzamento dell'analisi, che può essere interrotta in qualsiasi momento facendo clic su Pausa. Per riavviare l'analisi dal punto in cui è stata interrotta, fare clic su Continua. Per interrompere l'analisi, fare clic su Annulla.

Al termine dell'analisi, verrà visualizzato un breve rapporto, in cui vengono illustrati il numero di elementi analizzati, infetti, disinfettati e rinominati.

Dalla stessa finestra è possibile inoltre ottenere ulteriori informazioni sull'analisi, facendo clic su Relazione. In questo modo verranno visualizzati eventi, data e ora di esecuzione, risultati e così via.

Configurazione delle analisi


Analisi programmata

Mediante le analisi pianificate non si avrà più la preoccupazione di eseguire analisi approfondite a intervalli specifici. È sufficiente indicare il momento e la frequenza con cui si desidera eseguirle affinché il computer venga analizzato completamente e in modo automatico.

  • Come impostare un'analisi programmata?

  • Come pianificare un'analisi

  • Come editare un'analisi programmata?

  • Come eliminare un'analisi programmata?


Come pianificare un'analisi (Immediata / Programmata)

Come pianificare un'analisi

Per pianificare un'analisi, seguire la procedura riportata di seguito:

  1. Fare clic su Analisi nella finestra principale di .

  2. Fare clic su Pianifica esecuzione della scansione.

  3. Fare clic su Nuova analisi.

  4. Schermata di benvenuto alla procedura guidata. Premere il pulsante Avanti, per continuare.

  5. Indicare gli elementi (unità, file, directory, ecc..) che dovrà analizzare la nuova analisi in creazione. Per fare ciò, premere il pulsante Aggiungi.

  6. Utilizzando i segni + della lista (o albero), selezionare uno ad uno gli elementi da analizzare e premere il pulsante OK. In questo modo saranno aggiunti uno dopo l'altro alla lista degli elementi da analizzare.

  7. Per eliminare un elemento dall'elenco, selezionarlo e fare clic su Rimuovi.

  8. Dopo aver preparato la lista con tutti gli elementi oggetto di verifica dall'analisi, premere il pulsante Avanti.

  9. Indicare le caratteristiche che deve avere l'analisi e se essa deve essere programmata o meno.

Pulsante Impostazioni. Premere questo pulsante, per accedere alle opzioni di impostazione delle analisi. Mediante le schede Analisi, Azioni, Esclusioni e Avvisi, indicare le proprietà, o caratteristiche, che deve avere la nuova analisi.

Pulsante Pianificazione. Premerlo per programmare la periodicità con cui deve essere eseguita l'analisi programmata automaticamente. Consultare la sezione Impostazioni delle analisi programmate - Scheda Programmatore, in questa guida.

Fare clic su Avanti.

  10. Digitare il nome da assegnare alla procedura di analisi in fase di creazione e premere il pulsante Avanti.

  11. Premere il pulsante Fine.


Configurazione delle analisi programmate

Per configurare un'analisi pianificata esistente, seguire la procedura riportata di seguito:

  1. Dalla finestra di fare clic su Analisi.

  2. Fare clic su Pianifica esecuzione della scansione.

  3. Verrà visualizzata la finestra in cui sono incluse le analisi programmate esistenti. Fare clic sull'analisi da configurare.

  4. Fare clic su Impostazioni di analisi. Verrà visualizzata una finestra nella quale sono disponibili le seguenti opzioni:

  • Modifica elementi da analizzare. Per modificare (aggiungere o rimuovere) gli elementi da verificare mediante l'analisi selezionata, fare clic su Modifica.

  • Impostazioni dell'analisi. Per definire le caratteristiche generali dell'analisi, le azioni che è possibile eseguire, eventuali esclusioni e allarmi (a seconda del tipo di analisi), fare clic su Impostazioni.

Per ulteriori informazioni, andare a Impostazioni di analisi.

  • Impostazioni della programmazione. Per stabilire quando e come eseguire l'analisi programmata, fare clic su Pianificazione. Viene visualizzata una scheda, in base al tipo di analisi programmata (predefinita, all'avvio del sistema e all'avvio di Windows, o analisi programmate create dall'utente).

  • Programmazione di analisi programmate predefinite (analisi all'avvio del sistema, di Windows)

  • Programmazione di analisi programmate create dall'utente


Come modificare un'analisi? (Immediata / Programmata)

Come modificare un'analisi programmata?

Per configurare o modificare la frequenza delle analisi pianificate, seguire la procedura riportata di seguito.

  1. Fare clic su Analisi nella finestra principale di .

  2. Fare clic su Pianifica esecuzione della scansione.

  3. Verrà visualizzata una finestra in cui sono contenuti tutti i processi di analisi pianificati che sono stati creati. Selezionare il processo che si desidera modificare e fare clic su Impostazioni di scansione.

  • Modifica elementi da analizzare. Premendo il pulsante Modifica, sarà visualizzata la lista di tutti gli elementi (memoria, dischi, ecc..) che deve analizzare l'analisi selezionata. Ad essa si potrà aggiungere qualsiasi altro elemento mediante il pulsante Aggiungi, affinché esso sia analizzato. È anche possibile far sì che alcuni degli elementi della lista non sia analizzato, selezionandolo e premendo il pulsante Togli.

Per aggiungere un nuovo elemento alla lista, premere Aggiungi . Selezionare uno per uno gli elementi da analizzare e premere il pulsante OK. Così facendo, essi saranno aggiungi uno dopo l'altro nella lista di elementi da analizzare.

  • Impostazioni dell'analisi. Premendo il pulsante Impostazioni, si potranno determinare tutte le proprietà dell'analisi. Per ulteriori informazioni sulle impostazioni delle analisi, o procedure di analisi, consultare la sezione Come impostare un'analisi? (Immediata / Programmata), di questa guida.

  • Impostazioni della programmazione. Premere il pulsante Pianificazione per modificare la frequenza dell'analisi pianificata selezionata. Per ulteriori informazioni sulle impostazioni delle analisi, o procedure di analisi, consultare la sezione Impostazioni delle analisi - Scheda Programmatore (Programmate), di questa guida.

  4. Alla fine della modifica delle caratteristiche dell'analisi, premere il pulsante OK per applicare i cambiamenti effettuati. Premendo il pulsante Annulla, i cambiamento nella modifica delle proprietà dell'analisi non saranno applicati.


Come eliminare un'analisi? (Immediata / Programmata)

Come eliminare un'analisi programmata?

È inoltre possibile eliminare qualsiasi delle procedure pianificate da noi create.

Per eliminare o cancellare una delle analisi personalizzate eventualmente create, procedere come segue:

  1. Fare clic su Analisi nella finestra principale di .

  2. Fare clic su Pianifica esecuzione della scansione.

  3. Verrà visualizzata una finestra contenente i processi di scansione pianificati che sono stati creati. Selezionare il processo che si desidera eliminare e fare clic su Elimina analisi.


Protezione automatica

Per garantire una protezione costante del computer contro i numerosi virus e le altre minacce nascoste in Internet, offre tecnologie di sicurezza all’avanguardia.

Tra le tipologie di protezione automatica sono incluse le seguenti:

  • Protezione da minacce conosciute: consente di proteggere il computer in modo permanente contro migliaia di virus e altre minacce presenti in Internet: spyware, strumenti di Hacking, dialer e joke.

  • Protezione da minacce sconosciute: basata sulla rivoluzionaria TruPreventTM Technologies, consente una protezione costante del computer da minacce sconosciute.

  • Protezione firewall: consente una protezione contro le intrusioni una volta connessi a Internet.

  • Controllo del livello di protezione in Internet : consente una valutazione dei livelli di protezione del computer in modo da garantire un accesso a Internet sicuro.

  • Protezione contro frodi : offre una protezione contro i più comuni tipi di frodi in Internet, ovvero connessioni reindirizzate verso numeri telefonici con sovrapprezzo, messaggi di posta elettronica con collegamento a siti Web non autorizzati (phishing) e trasmissione di informazioni riservate.

  • Protezione Antispam: consente una protezione da messaggi indesiderati, solitamente informazioni pubblicitarie, che saturano le cassette postali.

  • Filtro di accesso ai siti Web: consente a un supervisore del PC di impedire l’accesso a pagine Web con contenuti inadeguati ad altri utenti del computer.

  • Rilevamento di vulnerabilità: garantisce protezione contro possibili difetti nel sistema di protezione nei programmi installati, in grado di facilitare l'accesso al computer da parte di software dannoso e hacker. È quindi possibile correggere le vulnerabilità rilevate per aumentare la sicurezza.

Questa disponibilità di funzioni di protezione offre una sicurezza continua anche durante la gestione di file, messaggi e durante l’accesso a Internet.


Protezione automatica da minacce conosciute

La protezione automatica da minacce conosciute offre una costante sicurezza su tutte le operazioni che coinvolgano la gestione dei file e dei messaggi inviati e ricevuti.

Ricordate che se la protezione non è abilitata o aggiornata, il vostro computer non sarà protetto contro virus ed altre minacce.

  • Come abilitare/disabilitare la protezione da minacce conosciute?

  • Come configurare la protezione automatica da minacce conosciute?


Come abilitare / disabilitare la protezione automatica da minacce conosciute?

La protezione da minacce conosciute, come tutte altre le protezioni, può essere abilitata o disabilitata sia dalla finestra principale di . Ricordate che se questa protezione non è attiva il vostro computer non sarà protetto contro virus o altre minacce.

Seguite i passi successivi per abilitare o disabilitare la protezione da minacce conosciute dalla finestra principale del programma:

  1. Nella finestra principale del programma, selezionare Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Per attivare la protezione contro minacce conosciute, assicurarsi che la casella di controllo Attiva protezione contro minacce conosciute sia selezionata. Deselezionarla per disattivarla.

Per ulteriori informazioni sulla configurazione della protezione da minacce conosciute, consultare la sezione Configurazione della protezione automatica da minacce conosciute.


Come attivare/disattivare la protezione da minacce sconosciute

La protezione fornita da contro minacce sconosciute consente di proteggere il computer contro programmi che potrebbero contenere minacce sconosciute e di bloccare allegati potenzialmente pericolosi e script che potrebbero costituire una potenziale minaccia.

Per attivare la protezione da minacce sconosciute, seguire le istruzioni riportate di seguito:

  1. Nella finestra principale fare clic sull'opzione Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Nella parte sinistra della finestra fare clic su Minacce sconosciute.

  4. Per attivare la protezione, verificare che la casella Attiva protezione contro minacce sconosciute sia selezionata. Deselezionarla per disattivarla.

  5. Fare clic su OK.

Come configurare la protezione da minacce sconosciute?


Come configurare la protezione da minacce sconosciute

La protezione fornita da contro minacce sconosciute consente di proteggere il computer contro programmi che potrebbero contenere minacce sconosciute e di bloccare allegati potenzialmente pericolosi e script che potrebbero costituire una potenziale minaccia.

Per configurare tale protezione, seguire le istruzioni riportate di seguito:

  1. Nella finestra principale fare clic sull'opzione Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Nella parte sinistra della finestra fare clic su Minacce sconosciute.

Verrà visualizzata una finestra nella quale sono disponibili tre opzioni:

  • Rilevamento di virus sconosciuti e altre minacce

  • Blocco di allegati pericolosi

  • Blocco Script


Come inviare i virus sconosciuti per l'analisi

Quando rileva un file sospetto, verrà visualizzato un avviso a comparsa nell'angolo sinistro dello schermo che consente di inviare la minaccia rilevata, affinché venga esaminata da esperti.

L'operazione può essere eseguita anche in un secondo momento. Le opzioni disponibili sono le seguenti:

Dal menu dei programmi della barra delle applicazioni di Windows (accanto all'orologio):

  1. Fare clic con il pulsante secondario del mouse (normalmente il pulsante destro) sull'icona accanto all'orologio del PC in uso.

  2. Fare clic su Visualizza file in quarantena.

  3. Selezionare il programma da inviare e fare clic su Invia.

  4. Seguire le istruzioni che verranno visualizzate sullo schermo.

Dalla finestra principale del programma:

  1. Nella finestra principale del programma fare clic su Quarantena.

  2. Selezionare il file (o i file) da inviare, quindi fare clic su Invia.

  3. Verrà visualizzato un wizard per facilitare l'invio dei file. Seguire le istruzioni visualizzate.

Una volta inviati, gli esperti verificheranno se i file sono realmente infetti.


Cos'è la protezione Firewall?

La protezione firewall è un filtro che consente di proteggere il computer dalle intrusioni non autorizzate e garantisce un utilizzo sicuro di Internet.

Il firewall di consente di filtrare le connessioni in entrata e in uscita quando il computer è collegato a Internet o ad altri computer di rete, consentendo solo le connessioni sicure.

Se un programma tenta di connettersi a Internet, verrà visualizzato un avviso a comparsa con la richiesta di consentire la connessione. Verrà eseguita la stessa operazione quando un programma o un utente tenta di accedere al computer dall'esterno.

In questo modo, l'assegnazione delle autorizzazioni consente di acquisire un controllo totale sulle connessioni in entrata e in uscita dal computer.

Funzionalità della protezione firewall


Funzionalità della protezione Firewall

Le principali funzioni della protezione firewall sono le seguenti:

Livelli diversi di protezione in base alla posizione del PC: profili

La protezione firewall è in grado di rilevare le reti connesse a un profilo specifico mediante il computer. L'applicazione dispone di tre profili predefiniti che corrispondono alle posizioni più comuni: casa, ufficio e aeroporto. In base al profilo scelto, verranno applicati livelli di protezione con maggiori o minori limitazioni mediante la protezione firewall.

Protezione delle reti wireless (WiFi)

Il firewall consente inoltre di bloccare tentativi di intrusione provenienti dalle reti wireless (WiFi). Quando si verifica un tentativo di intrusione, viene visualizzato un avviso a comparsa che consentirà di bloccarlo immediatamente.

Accesso alla rete e a Internet

Consente di specificare i programmi installati nel computer in grado di accedere alla rete (o Internet).

Protezione degli indirizzi IP

Consente di specificare gli indirizzi IP mediante i quali i programmi installati potranno comunicare.

Protezione sui protocolli e sulle porte di comunicazione

Consente di specificare le porte e i protocolli che possono essere utilizzati da ciascun programma per comunicare con gli altri computer presenti nella rete.

Protezione contro le intrusioni

Consente di impedire le intrusioni da parte di hacker che tentano di accedere al computer e di eseguire azioni che possono risultare dannose.

Blocco

Il firewall vi permette di bloccare i programmi che non devono avere accesso alla rete o a Internet. Il programma blocca anche i tentativi di accesso ai programmi del vostro computer da parte di altri computer.

Definizione di regole

Consente di defnire le regole che consentono le connessioni attraverso porte e aree.

Nota importante: quando userete e configurerete la protezione Firewall, ricordate che le regole che applicherete potranno modificare il funzionamento di programmi e risorse di rete condivise con altri computer.

  • Come attivare o disattivare la protezione firewall

  • Quali sono i profili? Come crearli e come configurare quelli esistenti?

  • Come configurare le autorizzazioni dei programmi che tentano di connettersi a Internet

  • Come modificare le autorizzazioni di connessione a Internet per i programmi installati

  • Come creare una nuova regola di connessione avanzata

  • Attivazione del rilevamento di intrusioni nelle reti WiFi


Visualizzazione del report relativo all'attività di rete

Per ulteriori informazioni sull'attività del firewall e sul report dell'azione intrapresa, consultare il report dell'attività di rete. In questo report è possibile visualizzare i programmi che dispongono di connessioni aperte alla rete, il percorso in cui si trovano e il numero di comunicazioni in entrata/in uscita consentite o negate.

Analogamente, nella parte inferiore del report sono disponibili informazioni sulle porte e gli indirizzi IP utilizzati dal programma selezionato dall'elenco.

Per accedere al report dell'attività di rete, seguire la procedura riportata di seguito:

  1. Nella schermata principale di , fare clic su Stato.

  2. Espandere il pannello Protezione.

  3. Fare clic su Mostra attività di rete... per accedere al report.

Selezionare la casella Mostra programmi del sistema operativo, che consentirà di visualizzare l'elenco dei programmi corrispondenti al sistema operativo da cui viene effettuato l'accesso alla rete per qualunque motivo.


Attivazione del controllo relativo al livello di protezione in Internet

Ad ogni tentativo di connessione a Internet (mediante modem), consente di valutare il livello di protezione del computer per garantire un accesso a Internet sicuro. Se rileva che la configurazione non è in grado di garantire un livello di protezione adeguato, verrà visualizzato un messaggio a comparsa in cui sono contenute le azioni appropriate da adottare.

Tale protezione viene attivata per default subito dopo l'installazione del programma. Per attivarla manualmente, seguire la procedura riportata di seguito:

  1. Andare al menu Stato della finestra di .

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Fare clic su Accesso non sicuro.

  4. Per attivare la protezione, verificare che la casella Attiva controllo livello di protezione in Internet sia selezionata. Deselezionarla per disattivarla.


Attivazione della protezione contro frodi

offre anche una protezione contro la crescente quantità di frodi attuate in Internet. La protezione ad esempio contro il phishing, consente di evitare pagine Web false create da truffatori, che sembrano essere di proprietà di banche o entità simili, ma che in realtà sono state ideate per ingannare gli utenti.

Se si effettua una connessione a Internet tramite modem, è possibile prevenire la composizione di numeri telefonici con sovrapprezzo senza autorizzazione.

Per attivare questa protezione, seguire la procedura riportata di seguito:

  1. Nella finestra principale fare clic sull'opzione Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Fare clic su Frode e assicurarsi che sia selezionata l'opzione Attiva protezione contro frodi.

Fare clic su Impostazioni per visualizzare le opzioni disponibili per la protezione contro frodi.

Configurazione della protezione contro frodi


Protezione contro il phishing

Il phishing si verifica quando i pirati informatici inviano messaggi di posta elettronica che sembrano pervenire da un’azienda attendibile, ad esempio una banca, con lo scopo di entrare in possesso di dati riservati come numeri di carte di credito o password.

In questi messaggi ingannevoli l’utente viene generalmente invitato a visitare una pagina Web nella quale viene successivamente richiesto di immettere i dati personali, con il pretesto di aggiornare queste informazioni. Tuttavia, quella che appare come la pagina Web ufficiale di un'azienda attendibile è in realtà un’imitazione utilizzata dai malintenzionati.

La protezione contro il phishing di consente di rilevare e neutralizzare i messaggi di posta elettronica finalizzati all’attuazione di questo tipo di frode. Quando rileva un messaggio simile, l’utente verrà informato e verrà visualizzato un messaggio relativo a quanto accaduto.


Configurazione della protezione contro frodi

La protezione contro frodi disponibile in consente di proteggere il computer da phishing e dialer e dall'invio non autorizzato di informazioni riservate.

Per attivare questa protezione, seguire la procedura riportata di seguito:

  1. Nella finestra principale fare clic sull'opzione Stato.

  2. Espandere il pannello Protezione.

  3. Fare clic su Impostazioni.

  4. Fare clic su Frode e assicurarsi che sia selezionata l'opzione Attiva protezione contro frodi.

  5. Verrà visualizzata una schermata in cui sono disponibili le seguenti opzioni che consentono di attivare entrambe le protezioni:

  • Rileva tentativi di composizione di numeri di telefono non autorizzati: si tratta di un'opzione utile se si dispone di una connessione remota (MODEM) a Internet. Quando si attiva questa opzione, il programma consente di inviare automaticamente un avviso e di bloccare il tentativo di indirizzare la connessione remota verso numeri telefonici non autorizzati. Per specificare i numeri autorizzati per la connessione, fare clic su Impostazioni. Per ulteriori informazioni, andare alla sezione Configurazione del rilevamento di connessioni remote non autorizzate.

  • Rileva phishing: quando si attiva questa opzione, consente di rilevare e neutralizzare messaggi di posta elettronica non autorizzati destinati all'utilizzo di pagine Web con lo scopo di entrare in possesso di informazioni riservate. Quando viene rilevato un messaggio simile, l’utente verrà automaticamente informato e verrà visualizzato un messaggio relativo a quanto accaduto.

  • Rilevamento della trasmissione non autorizzata di informazioni riservate: l'attivazione di questa opzione impedisce l'invio di informazioni riservate senza il proprio consenso, ad esempio password o numeri della carta di credito. È possibile specificare le informazioni riservate da proteggere, in modo che, nel caso venga rilevato l'invio di informazioni riservate senza autorizzazione, sia richiesta la conferma mediante un messaggio a comparsa.


Configurazione del rilevamento di connessioni remote non autorizzate

La protezione antidialer consente di proteggere il computer da programmi che tentano di interrompere la connessione telefonica in corso (dialer), utilizzata per accedere a Internet, e di stabilire una nuova connessione a un numero con sovrapprezzo.

consente di specificare i numeri di telefono autorizzati per le connessioni remote. è pertanto in grado di bloccare eventuali tentativi di connessione a numeri non autorizzati, oltre a visualizzare un messaggio relativo a quanto accaduto.

Per specificare i numeri da autorizzare, seguire le istruzioni riportate di seguito:

  1. Nella finestra principale fare clic sull'opzione Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Fare clic su Frode e assicurarsi che sia selezionata l'opzione Attiva protezione contro frodi.

  4. Nella sezione relativa al rilevamento di numeri non autorizzati fare clic su Impostazioni.

  5. Verrà visualizzata una finestra in cui è contenuto l'elenco dei numeri di telefono autorizzati. Fare clic su Aggiungi per aggiungere nuovi numeri di telefono all'elenco. Se si desidera cambiare un numero, è sufficiente selezionarlo e fare clic su Modifica. Se si desidera invece rimuovere un numero di telefono dall'elenco, è sufficiente selezionarlo e fare clic su Elimina.


Configurazione della protezione delle informazioni riservate

Grazie alla protezione contro frodi, è possibile impedire l'acquisizione di informazioni riservate senza il proprio consenso. Quando il programma rileva l'invio delle informazioni riservate, viene richiesto all'utente se autorizzare o meno l'invio.

consente di specificare le informazioni da proteggere. Seguire le istruzioni riportate di seguito:

  1. Fare clic su Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Fare clic su Frode.

  4. L'opzione Rileva trasmissione di informazioni riservate è selezionata per impostazione predefinita. Fare clic sul pulsante Impostazioni accanto all'opzione.

  5. Fare clic su Aggiungi.

  6. Espandere l'elenco e selezionare il tipo di informazioni da proteggere: password, numeri di carte di credito e così via.

  7. Nel campo relativo alla descrizione, immettere un testo per descrivere il tipo di informazione che si desidera proteggere, ad esempio numero di conto corrente.

  8. Nella sezione Informazioni da proteggere, immettere i dati da proteggere (password, numero della carta di credito e così via) e fare clic su OK.

Modifica delle informazioni riservate da proteggere


Modifica delle informazioni riservate da proteggere

Se la protezione dei dati riservati è già stata configurata ma si desidera modificare alcune impostazioni, seguire la procedura riportata di seguito:

  1. Fare clic su Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Fare clic su Frode.

  4. L'opzione Rileva trasmissione di informazioni riservate è selezionata per impostazione predefinita. Fare clic sul pulsante Impostazioni accanto all'opzione.

  5. Selezionare il parametro da modificare e fare clic su Modifica.

  6. Una volta completate le modifiche, fare clic su OK.


Protezione AntiSpam

Per Spam si intende un traffico e-Mail pubblicitario non sollecitato, tipicamente inviato ad un grande numero di utenti. Questo tipo di messaggi può causare perdite di tempo e indisponibilità di risorse. La protezione AntiSpam vi permette di salvaguardare la vostra casella di Posta in arrivo dall’intasarsi con questo tipo di messaggi.

E’ possibile abilitare e configurare questa protezione dalla sezione Stato – nella finestra del programma .

  • Come posso abilitare / configurare la protezione AntiSpam

  • Come funziona la protezione AntiSpam?


Come posso abilitare / configurare la protezione AntiSpam?

Come posso attivare / configurare la protezione AntiSpam?

Seguite i passi successivi per abilitare o disabilitare la protezione AntiSpam (contro le e-Mail non sollecitate):

  1. Dalla finestra principale del programma selezionate l'opzione Stato.

  2. Espandete il pannello Filtro contenuto indesiderato e fate clic su Impostazioni.

  3. Selezionate l'opzione Antispam nella parte a sinistra della finestra.

Nota: è possibile inoltre accedere alle impostazioni facendo clic sul pulsante in alto a destra delle finestre di Outlook e Outlook Express.

E’ molto importante configurare adeguatamente questa protezione, poiché vi permetterà di indicare indirizzi e-Mail e dominii considerati affidabili, in modo che tutti i messaggi provenienti da tali mittenti non saranno mai classificati come spam. Questi indirizzi e dominii affidabili sono memorizzati nella funzione Lista di mittenti affidabili. Sono disponibili le seguenti opzioni:

Aggiungi indirizzi e-Mail e/o dominii alla Lista di mittenti affidabili:

Seguite I passi successivi per aggiungere indirizzi e-Mail e/o dominii alla Lista di mittenti affidabili:

  1. Inserire l’indirizzo e-Mail o il dominio nella casella Nuovo indirizzo o dominio.

  2. Premere il pulsante Aggiungi e il dominio/indirizzo sarà aggiunto alla lista. Al contrario, se desiderate rimuovere un indirizzo/dominio dalla lista, premete il pulsante Rimuovi.

Aggiungi mittenti di e-Mail alla Lista di mittenti affidabili:

Potete specificare se desiderate aggiungere i mittenti dei messaggi e-Mail classificati come Non spam alla Lista di mittenti affidabili: sono disponibili le seguenti opzioni:

  • Aggiungi automaticamente alla lista di mittenti affidabili: selezionando questa opzione, gli indirizzi e-Mail dei mittenti i cui messaggi sono classificati come Non spam saranno aggiunti automaticamente alla Lista di mittenti affidabili.

  • Chiedi ogni volta: se questa opzione è selezionata, il programma richiederà ogni volta se desiderate aggiungere gli indirizzi e-Mail dei mittenti i cui messaggi sono classificati come Non spam alla Lista di mittenti affidabili.

  • Non aggiungerli mai: se questa opzione è selezionata, gli indirizzi e-Mail dei mittenti i cui messaggi sono classificati come Non spam non saranno aggiunti automaticamente alla Lista di mittenti affidabili.

Una volta impostata la configurazione, confermate con OK.


Come funziona la protezione AntiSpam?

Una volta che la protezione AntiSpam è stata abilitata, sposterà tutti i messaggi rilevati come spam in una cartella e-Mail chiamata Spam in Outlook e Outlook Express.

Nota: se possedete un differente programma di posta, dovrete creare questa cartella manualmente. Quindi verrà creata una regola che sposterà automaticamente i messaggi rilevati come spam in tale cartella. Fate clic qui per ulteriori informazioni.

Da questo momento, ogni volta che intercetterà un messaggio spam, lo sposteraà automaticamente nella cartella Spam ed aggiungerà la parola SPAM all’oggetto (subj) del messaggio stesso.

Certi messaggi email potrebbero essere erroneamente classificati come Spam, e viceversa. vi permette di riclassificare la vostra e-mail al fine di evitare queste situazioni. Se il vostro programma di posta è Microsoft Outlook od Outlook Express potrete riclassificare i messaggi di posta mediante i seguenti pulsanti:

Questo pulsante della barra di Outlook vi permette di riclassificare le e-mail non sollecitate che non sono state marcate come tali. Se volete considerare come spam un messaggio presente in Posta in arrivo, selezionatelo e premete questo pulsante: da questo momento esso verrà spostato nella cartella Spam e tutti i messaggi con caratteristiche analoghe che perverranno saranno classificati come spam e verranno spostati automaticamente nella cartella Spam.

Questo pulsante della barra di Outlook vi permette di riclassificare le e-mail erroneamente classificate come spam. Se non volete considerare come spam un messaggi, selezionatelo e premete questo pulsante: esso verrà spostato in Posta in arrivo e da questo momento tutti i messaggi con caratteristiche analoghe che perverranno non saranno classificati come spam e verranno ricevuti nella cartella Posta in arrivo.

Quando un messaggio e-Mail è classificato come Non spam premendo il pulsante corrispondente, una finestra di dialogo vi richiederà se desiderate inserire il mittente nella Lista di mittenti affidabili. In questo modo, gli altri messaggi inviati dal medesimo mittente non saranno più classificati come Spam in futuro. Sono disponibili le seguenti opzioni:

  • Aggiungi il mittente di questo messaggio alla Lista di mittenti affidabili. Se si seleziona questa opzioni, i messaggi inviati da questo mittente non saranno più classificati come Spam.

  • Non aggiungerlo. Il mittente del messaggio non sarà aggiunto alla Lista di mittenti affidabili. Ciò comporta che, in futuro, altri messaggi inviati da questo mittente potrebbero essere classificati come Spam.

  • Non richiederlo più (Aggiungi sempre i mittenti dei messaggi che sono classificati come Non Spam). Quando si seleziona questa opzione, i mittenti dei messaggi classificati come Non spam saranno automaticamente aggiunti alla Lista di mittenti affidabili. Quindi i messaggi inviati da questi mittenti non saranno più classificati come Spam. Se selezionate questa opzione, la finestra di dialogo non sarà mai più mostrata.

Dopo aver selezionato un’opzione, confermate con OK affinché le modifiche abbiano effetto.

Se utilizzate un altra applicazione di posta elettronica, le seguenti opzioin saranno mostrate come collegamenti (link) alla fine di ogni messaggio di posta elettronica ricevuto:

  • Questo è Spam! Questa opzione viene mostrata nel messaggi e-Mail che NON sono stati classificati precedentemente come Spam. Facendo clic su questa opzione riclassificherete il messaggio come Spam, e quidi il messaggio stesso sarà spostato nella cartella Spam, e tutti i messaggi dalle caratteristiche analoghe ricevuti da questo momento saranno spostati nella cartella Spam.

  • Questo non è Spam! Questa opzione viene mostrata nel messaggi e-Mail che sono stati classificati da come Spam. Facendo clic su questa opzione riclassificherete il messaggio come Non Spam, e quidi il messaggio stesso sarà spostato nella cartella Posta in arrivo, e così avverrà per tutti i messaggi dalle caratteristiche analoghe ricevuti da questo momento.


Come difendersi dallo spam con altre applicazioni di posta

Se utilizzate Outlook o Outlook Express, creerà automaticamente una cartella di nome Spam, dove tutti i messaggi rilevati come Spam saranno spostati, grazie ad una regola anch’essa creata automaticamente.

Se voi invece utilizzate un diverso programma di posta, dovrete configurare queste funzioni manualmente, in modo da creare la regola e la cartella in cui lo spam venga spostato poi automaticamente: seguite i passi successivi:

  1. Create una cartella di posta elettronica chiamata Spam.

  2. Create una regola tale che tutti i messaggi di posta elettronica in cui il soggetto contenga la parola SPAM siano automaticamente spostati nella cartella creata precedentemente.

Per ulteriori informazioni su come creare una regola nel vostro programma di posta eletronica, consultate la relativa guida. Se avete ancora problemi a creare la regola, contattate il Supporto Tecnico.


In cosa consiste il filtro di accesso ai siti Web?

Il filtro di accesso ai siti Web è una funzione che permette al supervisore del computer di impedire che altri utilizzatori possano accedere a pagine web dal contenuto inappropriato. Questo scopo viene ottenuto applicando filtri di contenuto (filtro bambini, filtro adolescenti, filtro dipendenti ecc.).

Il supervisore può applicare anche filtri diversi da quelli predefiniti, o creare nuovi filtri personalizzati. Inoltre, il filtro di accesso ai siti Web vi consente di impostare di impostare liste di siti a cui gli utenti possono sempre (oppure mai) accedere, indipendentemente dal filtro loro applicato (Lista Bianca e Lista Nera).

Il filtro di accesso ai siti Web, basato sulle tecnologie Cobion AG e Panda Software, funziona nel seguente modo:

  1. Quando un utente tenta di accedere a un indirizzo Web, invia l'indirizzo al database Cobion per individuare la categoria di contenuto a cui appartiene.

  2. Il server centrale risponde in circa 200 millisecondi, fornendo la categoria di contenuto corrispondente all'URL.

  3. verifica se la categoria deve essere filtrata, in base alla configurazione stabilita dal supervisore del computer. Se la categoria deve essere filtrata, la pagina Web richiesta non verrà visualizzata. È importante notare che, quando il supervisore del computer naviga in Internet, non viene applicato alcun filtro.

Come si accede alle impostazioni del filtro di accesso ai siti Web?


Come abilitare / disabilitare il filtro di accesso ai siti Web?

Seguite i passi successivi per abilitare o disabilitare il filtro di accesso ai siti Web (che permette al supervisore del computer di impedire l’accesso a determinate pagine web):

  1. Nella finestra principale del programma, selezionare Stato.

  2. Espandere il pannello Filtro contenuto indesiderato e fare clic su Impostazioni.

  3. Selezionare l'opzione Filtro Web nella parte a sinistra della finestra.

  4. Per attivare l'opzione, assicurarsi che la casella di controllo Attiva controllo contenuti Internet sia attivata. Deselezionarla per disattivarla.

Una volta abilitata la funzione di filtro di accesso ai siti Web, gli utenti che vorranno navigare in Internet dovranno identificarsi inserendo un nome utente ed una password: questi dati verranno richiesti non appena si aprirà una finestra del browser.


Come utilizzare il filtro di accesso al Web

Una volta che il supervisore del computer ha configurato il filtro di accesso al Web, ciascun utente dovrà identificarsi mediante un nome utente e una password ogni volta che utilizza Internet.

Quando un utente avvia una sessione, immettendo nome utente e password, potrà navigare regolarmente, tuttavia non potrà accedere alle pagine Web alle quali è stato applicato il filtro.

Ogni volta che un utente chiude una sessione Internet, è necessario che segua la procedura riportata di seguito:

  1. Fare clic sull'icona del programma con il pulsante destro del mouse.

  2. Selezionare l'opzione Chiudi sessione Web.

Dopo aver eseguito tale operazione, se un altro utente desidera continuare a utilizzare Internet, verranno richiesti il nome utente e la password corrispondenti.


Rilevamento di vulnerabilità

Le vulnerabilità rappresentano difetti nel sistema di protezione nelle applicazioni IT, in grado di rendere il proprio computer un facile obiettivo da parte di numerosi tipi di software dannoso e di hacker.

Per impostazione predefinita, la protezione automatica di consente di correggere le vulnerabilità rilevate nel computer. Nel caso non sia possibile, il programma indicherà la procedura da seguire per risolvere il problema.

Per attivare o disattivare la funzionalità di rilevamento delle vulnerabilità, seguire la procedura riportata di seguito:

  1. Fare clic su Stato.

  2. Espandere il pannello Protezione.

  3. Fare clic su Impostazioni.

  4. Fare clic su Vulnerabilità.

  5. Per attivare la protezione, selezionare la casella Attiva protezione contro vulnerabilità (tale casella è selezionata per impostazione predefinita). Per disattivare l'opzione, è sufficiente deselezionarla.

  6. Fare clic su OK.


Preferenze

Per accedere alle impostazioni generali, premere il pulsante Preferenze che si trova sulla barra dei pulsanti della finestra di . Apparirà quindi una finestra di dialogo in cui sono riportate varie schede. Ognuna di essere consente di determinare le caratteristiche di funzionamento del programma in determinati aspetti. Le schede sono le seguenti:

  • Generali

  • Profilo di posta

  • Internet

  • Limitazioni


Configurazione delle analisi

Le impostazioni predefinite in consentono di proteggere il computer da tutti i tipi di minacce senza la necessità di modificare le opzioni. Tuttavia, sono disponibili numerose opzioni di configurazione:

ANALISI COMPLETE

  • Definizione dei tipi di file da analizzare per ricercare software dannoso

  • Indicazione dei tipi di minacce che possono essere rilevate dal programma

  • Indicazione dell'azione da eseguire una volta rilevata una minaccia

  • Esclusione di alcune cartelle o file dall'analisi

  • Invio di messaggi di posta elettronica o di avvisi di rete al rilevamento di software dannoso

PROTEZIONE AUTOMATICA DEI FILE E DELLA MESSAGGISTICA IMMEDIATA

  • Definizione dei tipi di file da analizzare per ricercare software dannoso

  • Indicazione dell'azione da eseguire una volta rilevata una minaccia

  • Protezione automatica di file, posta e messaggistica immediata - Definizione dei tipi di minacce da rilevare

  • Esclusione di alcune cartelle o file dall'analisi

  • Come escludere le minacce dalle analisi automatiche (di tipo permanente)

  • Avvisi mediante posta elettronica, tramite la rete o nel computer

PROTEZIONE AUTOMATICA DELLA POSTA

  • Definizione dei messaggi e dei tipi di file da analizzare per ricercare software dannoso

  • Indicazione dell'azione da eseguire una volta rilevata una minaccia

  • Protezione automatica di file, posta e messaggistica immediata - Definizione dei tipi di minacce da rilevare

  • Come escludere le minacce dalle analisi automatiche (di tipo permanente)

  • Invio di messaggi di posta elettronica o di avvisi di rete al rilevamento di software dannoso


Pianificazione di analisi

È possibile pianificare l'esecuzione di analisi con la frequenza desiderata. Una volta creata un'analisi pianificata, è possibile configurarla o specificare il momento in cui dovrà essere eseguita. Per farlo, seguire la procedura riportata di seguito:

  1. Fare clic su Analisi completa.

  2. Fare clic su Pianifica esecuzione della scansione.

  3. Selezionare l'analisi da configurare.

  4. Fare clic su Impostazioni di analisi.

  5. Fare clic su Pianifica.

Verrà visualizzata una finestra con le seguenti opzioni:

Frequenza

Mediante questa casella di riepilogo a discesa, è possibile indicare quando si eseguirà l'analisi programmata. Le analisi programmate possono essere eseguito una sola volta, ogni certo numero di ore, di giorni o di settimane, oppure anche in certi giorni del mese. Le opzioni che è possibile selezionare nella casella di riepilogo a discesa Frequenza sono le seguenti: Una volta, Orario, Ogni Giorno, Settimane, Mensile e Annuale. A seconda della frequenza dell'analisi selezionata sulla casella di riepilogo a discesa, si richiederà l'immissione di certi dati o di altri nella sezione centrale della finestra:

  • Giorno in cui inizierà l'analisi: selezionando Una volta sulla lista Frequenza, si potrà selezionare la data, mediante un calendario.

  • Intervallo di ore: selezionando Orario sulla lista Frequenza, si potrà selezionare ogni quante ore deve iniziare l'analisi.

  • Intervallo di giorni: selezionando Giorni sulla lista Frequenza, si potrà selezionare ogni quanti giorni deve iniziare l'analisi.

  • Programmazione settimanale: selezionando Settimane sulla lista Frequenza, si potrà selezionare ogni quante settimane deve iniziare l'analisi e che giorno della settimana (lunedì, martedì, ecc..).

  • Programmazione mensile: selezionando Mese sulla lista Frequenza, si potrà selezionare il numero d'ordine del giorno (nel mese) in cui si deve attivare l'analisi (ad esempio: tutti i 17 del mese), o se essa si verifica il primo, secondo, terzo, quarto o quinto giorno di ogni mese (ad esempio: il quarto giovedì di ogni mese).

  • Giorno in cui si lancerà l'analisi: selezionando Annuale sulla lista Frequenza, si dovrà indicare il numero del giorno e del mese in cui si dovrà eseguire l'analisi programmata.

Fascia oraria

Vi sono inoltre, altri dati che occorre immettere nelle impostazioni della programmazione di un'analisi programmata definita o creata dall'utente. Sono i seguenti:

  • Ora di inizio: indica l'ora in cui inizierà l'analisi.

  • Ora limite: indica l'ora limite sino alla quale può durare l'analisi. Se ad una certa ora l'analisi non si è conclusa, l'operazione sarà annullata.

Disabilita la procedura temporaneamente. Selezionando questa casella, l'analisi programmata non si eseguirà finché non sarà de-selezionata.


Pianificazione dell'analisi all'avvio

Se si desidera, è possibile analizzare il computer all'avvio mediante il programma. La scheda Programmatore consente di indicare il momento in cui eseguire questo tipo di analisi.

  • Sempre: l'analisi all'avvio saranno effettuate ad ogni avvio del computer.

  • Ogni "n" avvii: l'analisi all'avvio si eseguirà in modo regolare ogni certo numero di avvii di Windows indicati.

  • Ogni "n" giorni: l'analisi all'avvio sarà eseguito in modo periodico ogni certo numero di giorni indicati.

  • Ogni "giorno della settimana": l'analisi all'avvio sarà eseguito solo il giorno della settimana indicato.

Disabilita temporaneamente la procedura. Selezionando questa casella, l'analisi programmata non sarà eseguita finché non sarà de-selezionata.


Come installare la protezione firewall

Nell'installazione tipica di è inclusa per impostazione predefinita la protezione firewall.

Se si decide di non includere il firewall nell'installazione, è comunque possibile installare questo componente in un secondo momento, procedendo come descritto di seguito.

  1. Nella finestra principale fare clic su Stato.

  2. Espandere il pannello Protezione.

  3. Scegliere Installa a destra di Protezione firewall.

  4. Viene visualizzata la finestra iniziale. Fare clic su Avanti.

  5. Selezionare l'opzione Sì, riavviare il computer adesso e fare clic su Fine.


Come attivare e disattivare il firewall

La protezione firewall non è in uso fino a quando non viene attivata.

Per impostazione predefinita, la protezione firewall è attiva, tuttavia è possibile attivarla e disattivarla in qualsiasi momento mediante la procedura descritta di seguito:

  1. Nella finestra principale fare clic su Stato.

  2. Espandere il pannello Protezione.

  3. Fare clic su Impostazioni.

  4. Fare clic su Firewall sul margine sinistro.

  5. La protezione firewall è attiva solo se è selezionata la casella Attiva protezione firewall. Per disattivare il firewall, deselezionare la casella.

Nota: se il firewall è disattivato, il computer non è protetto in modo appropriato.


Cosa sono i profili? Come crearli e come configurare quelli esistenti

È possibile adattare la protezione firewall di al tipo di rete al quale il computer è connesso.

L'ampia diffusione dei computer portatili e la possibilità di utilizzo di questi dispositivi in ambienti di rete diversi rende necessaria una protezione firewall in grado di adattarsi, in ogni situazione, ai diversi tipi di rete ai quali è possibile effettuare la connessione.

Ad esempio, il criterio di protezione richiesto per una connessione a Internet mediante una rete wireless presente in un aeroporto non corrisponde sicuramente a quello previsto da una connessione a una rete locale

Il firewall consente di associare un profilo diverso a ciascuna rete mediante la quale il computer effettua la connessione, in base alla posizione in cui si trova, ovvero casa, ufficio, aeroporto e così via.

Ogni volta che viene rilevato un tentativo di connessione del computer a una nuova rete mediante , verrà richiesto di scegliere il profilo di protezione da applicare alle connessioni stabilite con la rete specifica.

È necessario scegliere il profilo più adatto alla posizione corrente del computer. È possibile selezionare uno dei profili predefiniti (casa, ufficio, aeroporto) oppure creare un nuovo profilo che corrisponda alla posizione in cui si trova il computer.

Come selezionare un profilo predefinito

  1. Nell'avviso, fare clic sull'opzione Seleziona un profilo.

  2. Selezionare il profilo predefinito più adatto alla posizione corrente del computer (casa, ufficio o aeroporto) e fare clic su Attiva.

  3. Fare clic su Chiudi.

Come creare un nuovo profilo

Se i profili predefiniti non corrispondono alla posizione corrente del computer, è possibile creare un nuovo profilo. Per farlo, seguire la procedura indicata di seguito:

  1. Nell'avviso, fare clic sull'opzione Seleziona un profilo.

  2. Immettere un nome per descrivere la posizione corrente del computer.

  3. Fare clic su Aggiungi nuovo profilo.

  4. Scegliere l'area in cui si desidera includere le schede di rete del computer.

  • Se la scheda verrà connessa a una rete locale, selezionare Area protetta.

  • Se la scheda verrà connessa direttamente a Internet, ad esempio un modem di connessione remota, selezionare Area protetta.

  5. Selezionare il profilo creato e fare clic su Attiva.

  6. Fare clic su Chiudi.

Come configurare i profili esistenti

  1. Nella finestra principale fare clic su Stato.

  2. Espandere il pannello Protezione.

  3. Fare clic su Impostazioni.

  4. Fare clic sull'opzione Firewall.

  5. Nella scheda Accesso sono disponibili una serie di opzioni configurabili. Nella sezione Profili di protezione fare clic su Impostazioni.

  6. Verrà visualizzata una finestra in cui è possibile modificare i profili predefiniti oppure crearne di nuovi.

  7. Selezionare il profilo da configurare e specificare l'area a cui si desidera aggiungere ciascuna delle schede di rete installate.

  8. Fare clic su Chiudi.


Come configurare le autorizzazioni per i programmi che tentano di effettuare la connessione a Internet

Per impostazione predefinita il firewall consente ai programmi di uso più comune di accedere a Internet senza restrizioni. Se il firewall rileva che alcuni programmi tentano di connettersi all'esterno (Internet, altri computer in rete e così via), richiede all'utente se desidera consentire o negare la connessione mediante un avviso a comparsa contenente una serie di opzioni.

Quali opzioni selezionare?

Sono disponibili le seguenti opzioni:

  • Si riconosce il programma che tenta il collegamento: consentire la connessione. Fare clic su Consenti sempre questa connessione. L'avviso non verrà più visualizzato e al programma sarà consentita sempre la comunicazione con l'esterno.

  • Il programma è sospetto: in tal caso, non consentire la connessione a Internet. Sono disponibili due opzioni:

  • Rifiutare sempre questa connessione.

  • Rifiutare la connessione solo questa volta. bloccherà tutte le comunicazioni. Quando si verifica un nuovo tentativo di connessione a Internet, il sistema richiederà di consentire o negare la comunicazione.

  • Non si è sicuri: in tal caso, non consentire la connessione. Selezionare Rifiutare la connessione solo questa volta.

  • Se si desidera modificare le autorizzazioni assegnate mediante i messaggi popup, utilizzare le impostazioni di protezione firewall.


Come modificare le autorizzazioni di connessione a Internet per i programmi installati

Ogni volta che un programma senza autorizzazione di connessione prova ad accedere a Internet, la protezione firewall richiede mediante avviso a comparsa se si desidera consentire o negare la connessione.

È inoltre possibile modificare in qualsiasi momento le autorizzazioni assegnate a un programma specifico.

Per farlo, seguire la procedura indicata di seguito:

  1. Nella finestra principale fare clic su Stato.

  2. Espandere il pannello Protezione.

  3. Fare clic su Impostazioni.

  4. Fare clic su Firewall.

  5. Nella scheda Accesso sono disponibili una serie di opzioni configurabili. Fare clic su Impostazioni nella sezione Programmi con accesso alla rete.

  6. Deselezionare l'opzione Assegna automaticamente le autorizzazioni di comunicazione, se selezionata.

  7. Ricercare i programmi di cui si desidera modificare le autorizzazioni e modificarle mediante il menu a discesa visualizzato a destra del programma.

Autorizzazioni che è possibile assegnare ai programmi

  • Ingresso (server): il programma accetta le connessioni in uscita da programmi o utenti di Internet, ma non è autorizzato alle connessioni in uscita verso Internet.

  • Uscita (client): il programma può accedere a Internet, ma non accetta connessioni esterne da altri utenti o applicazioni.

  • Ingresso e uscita: il programma può accedere a Internet e consente ad altri programmi o utenti di collegarsi. Alcuni programmi necessitano di queste autorizzazioni per funzionare in modo corretto: programmi di swap dei file, applicazioni chat, browser Internet e così via.

  • Nessuna connessione: il programma non può accedere a Internet.

Altre opzioni

  • Mostra programmi del sistema operativo: se si seleziona questa opzione, verrà visualizzato un elenco con i programmi del sistema operativo che accedono alla rete.

  • Rimuovi programma: selezionare uno o più programmi dall'elenco e fare clic sul pulsante per rimuoverli. I programmi selezionati non potranno più accedere alla rete. Ogni volta che i programmi rimossi tenteranno di comunicare con l'esterno, la protezione firewall mostrerà un avviso a comparsa all'utente con la richiesta dell'autorizzazione da assegnare.

  • Rigenera elenco: per impostazione predefinita, consente ad alcuni programmi di accedere a Internet senza richiedere la conferma dell'utente. Se si desidera ricevere da la richiesta di autorizzazione ogni volta che questi programmi tentano di accedere a Internet, seguire la procedura descritta di seguito.

  1. Fare clic su Rigenera elenco.

  2. Verrà visualizzata una nuova finestra con un elenco dei programmi comuni che possono accedere a Internet senza richiedere la conferma dell'utente.

  3. Ricercare il programma di cui si desidera cambiare le autorizzazioni e deselezionare la casella di controllo accanto.

  • Aggiungi programma. Consente di aggiungere nuovi programmi all'elenco. Se si fa clic su questa opzione, è necessario indicare il percorso del programma e il tipo di autorizzazione da applicare mediante il firewall: in entrata, in uscita, in entrata e in uscita o nessuna connessione.

  • Ogni volta che viene negata una connessione, registrala nel report. Se si seleziona questa casella di controllo, nel report dell'attività di rete verranno registrati tutti gli incidenti che riguardano una regola definita nel firewall.

Come definire le porte o le aree che possono essere utilizzate dai programmi per stabilire connessioni?


Come definire le porte o le aree che possono essere utilizzate dai programmi per stabilire connessioni

Esistono due tipi di aree:

Area protetta –- Rete locale

Area limitata –- Internet

Le porte di comunicazione sono dei punti di accesso attraverso i quali viene stabilita la comunicazione in entrata e in uscita con il computer.

Mediante l'autorizzazione di connessioni in entrata e in uscita, il firewall autorizza le connessioni stabilite dai programmi, indipendentemente dalla porta o l'area in cui vengono eseguite le connessioni, ovvero rete locale o Internet.

Tuttavia, è possibile specificare quanto segue:

  • Le porte attraverso le quali i programmi possono stabilire le connessioni.

  • Limitazione delle connessioni a un'area specifica, ovvero, consentire e negare connessioni solo per la rete locale, Internet o un indirizzo IP specifico.

Per farlo, seguire la procedura indicata di seguito:

  1. Nella finestra principale del programma fare clic su Stato.

  2. Espandere il pannello Protezione.

  3. Fare clic su Impostazioni.

  4. Selezionare l'opzione Firewall.

  5. Nella scheda Accesso verranno visualizzate diverse sezioni che è possibile configurare. Fare clic su Impostazioni nella sezione Programmi con accesso alla rete.

  6. Assicurarsi che l'opzione Assegna automaticamente le autorizzazioni di comunicazione sia selezionata.

  7. Selezionare un programma dall'elenco e fare clic su Impostazioni avanzate.

  8. Nella scheda Regola, specificare le porte TCP o UDP oppure l'intervallo di porte che possono essere utilizzate dal programma per stabilire connessioni. In base alle autorizzazioni assegnate al programma, è possibile specificare i dati nella sezione del client, nella sezione del server o in entrambe.

  9. Se si va alla scheda Zona, l'opzione Tutti è selezionata. Per limitare le aree in cui il programma potrà stabilire connessioni, selezionare l'opzione corrispondente: rete LAN, Internet o un indirizzo IP specifico, o ancora un intervallo di indirizzi IP.

Blocco di porte utilizzate dai Trojan


Come creare una nuova regola di connessione avanzata

È possibile creare regole di connessione avanzate per consentire o negare connessioni stabilite mediante determinate porte o in alcune aree (rete locale, Internet), connessioni mediante un indirizzo IP specifico o mediante un computer dotato di una scheda di rete con un preciso indirizzo MAC.

Questo tipo di regola ha la priorità sulle regole applicate a ciascun prodotto installato.

Per creare una regola di connessione avanzata, seguire la procedura riportata di seguito:

  1. Nella finestra principale fare clic su Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Fare clic su Firewall.

  4. Nella scheda Generale verranno visualizzate diverse opzioni configurabili. Nella sezione Regole di connessione avanzate, fare clic su Impostazioni.

  5. Nella scheda Generale, immettere un nome che descriva la regola che si sta per creare.

  6. Nell'elenco a discesa, selezionare l'azione che deve essere eseguita dalla regola: Nega comunicazione o Permetti comunicazione.

  7. Nella scheda Protocolli e porte, selezionare il protocollo a cui applicare la regola: tutti, servizi TCP, UDP, ICMP o tipo IP.

  • Se si seleziona TCP o UDP, è necessario indicare se si desidera applicare la regola alle comunicazioni in entrata, in uscita o a entrambi i tipi. È inoltre possibile specificare le porte locali e remote sulle quali attivare la regola.

  • Se si seleziona ICMP, oltre a indicare la direzione della comunicazione in cui verrà eseguita la regola (in entrata, in uscita o in entrambe le direzioni), è necessario inoltre selezionare i servizi ICMP ai quali applicarla. Per farlo, è sufficiente selezionare le caselle corrispondenti.

  • Se si seleziona Tipo IP, è possibile indicare la direzione della comunicazione in cui verrà applicata la regola e il tipo di protocollo IP interessato.

    Negli ultimi due casi, è possibile scegliere Attiva tutto o Disattiva tutto facendo clic sul pulsante relativo sottostante l'elenco.

  8. Nella scheda Zone, specificare se la regola dovrà essere applicata solamente alla rete locale (area protetta), a Internet (area non protetta) o alle connessioni stabilite con un particolare computer, indicando l'indirizzo IP o MAC della scheda di rete. È inoltre possibile impostare la regola da applicare a tutte le aree, senza eccezioni.

  9. Fare clic su OK per completare la procedura.


Attivazione della funzionalità per il rilevamento di intrusioni tramite la rete WiFi

La protezione firewall è in grado di impedire le intrusioni tramite le reti wireless (WiFi).

Quando si verifica un tentativo di intrusione simile, viene visualizzato un avviso a comparsa che consente di bloccarlo immediatamente.

Tale funzionalità è attiva per impostazione predefinita. Per attivare o disattivare tale protezione, seguire la procedura riportata di seguito:

  1. Andare alla schermata principale e fare clic su Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Nella sezione Profili di protezione, scegliere Impostazioni.

  4. Per attivare tale funzionalità, selezionare la casella Attiva rilevamento intrusioni Wi-Fi. Per disattivare l'opzione, deselezionarla.

  5. Chiudere la finestra facendo clic su Chiudi.

  6. Fare clic su OK.

As an additional precaution, we advise you to encrypt your wireless network. Per ulteriori informazioni, consultare la documentazione relativa ai componenti hardware della rete Wi-Fi.


Blocco di porte utilizzate dai Trojan

Il firewall consente di bloccare le porte utilizzate dai più comuni Trojan per intraprendere attività. In questo modo, è in grado di neutralizzare le azioni eseguite da questo tipo di programma, anche nel caso in cui fossero installate nel computer.

Tuttavia, può accadere che per alcuni programmi installati nel computer sia necessario il funzionamento corretto di queste porte.

In tal caso, aprire le porte seguendo le istruzioni riportate di seguito:

  1. Nella finestra principale fare clic su Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Fare clic su Firewall.

  4. Nella scheda Accesso verranno visualizzate diverse opzioni che è possibile configurare. Nella sezione Programmi con accesso alla rete, fare clic su Impostazioni per visualizzare un elenco di Trojan, insieme alle porte e ai protocolli utilizzati.

  5. Per aprire una di queste porte, deselezionare la casella corrispondente e fare clic su OK.

Nota: se una di queste porte viene aperta, il computer sarà potenzialmente più vulnerabile alle azioni dei Trojan che utilizzano quella porta.


Come bloccare tutte le connessioni di rete

Se in un dato momento si sospetta che il computer sia oggetto di attacchi, è possibile interrompere temporaneamente tutte le connessioni di rete, inclusa la connessione a Internet.

  1. Fare clic con il pulsante destro del mouse sull'icona di nella barra delle applicazioni (l'icona a forma di orso accanto all'orologio di sistema).

  2. Fare clic su Blocca connessioni di rete.

Quando viene eseguita questa operazione, l'opzione cambia in Sblocca connessioni di rete. Mediante la selezione di questa opzione è possibile stabilire nuovamente tutte le comunicazioni di rete.


Come verificare i tentativi di intrusione bloccati

Ogni volta che viene rilevato un tentativo di intrusione, l'utente viene informato dal firewall mediante un avviso a comparsa per impostazione predefinita.

È possibile disattivare questa funzionalità, in modo che non venga visualizzato dal firewall alcun messaggio relativo a questo tipo di rilevamento. Per eseguire tale operazione, seguire la procedura riportata di seguito:

  1. Nella finestra principale fare clic su Stato.

  2. Espandere il pannello Protezione.

  3. Fare clic su Impostazioni.

  4. Fare clic su Firewall.

  5. Nella scheda Avvisi, fare clic sull'opzione Notifica tentativi di intrusione bloccati per deselezionarla.

  6. Fare clic su OK.


Come posso accedere alle impostazioni del filtro di accesso ai siti Web?

Il filtro di accesso ai siti Web permette al supervisore del computer di evitare che altri utilizzatori possano accedere a pagine web dal contenuto inappropriato (violenza, pornografia e altro ancora). Questo scopo viene ottenuto applicando dei filtri di contenuto (filtro bambini, filtro adolescenti, filtro dipendenti ecc.).

Il supervisore può applicare anche filtri differenti da quelli predefiniti, o creare nuovi filtri personalizzati. Inoltre, il filtro di accesso ai siti Web permette di impostare due liste di pagine web a cui gli utenti del computer possono, o non possono, accedere indipendentemente dal filtro loro applicato, dette Lista Bianca e Lista Nera.

Potete accedere al filtro di accesso ai siti Web in due diversi modi: dalla finestra principale di o dall’icona del programma nella System Tray di Windows, accanto all’orologio di sistema.

Seguite i passi successivi per abilitare o disabilitare il filtro di accesso ai siti Web (che permette al supervisore del computer di impedire l’accesso a determinate pagine web):

  1. Nella finestra principale di , selezionate l’opzione Stato.

  2. Espandere il pannello Filtro contenuto indesiderato e fare clic su Impostazioni.

  3. Selezionare l'opzione Filtro Web a sinistra delle finestra e selezionare la casella Attiva controllo contenuti Internet.

Una volta attivato il filtro di accesso al Web, gli utenti che desiderano navigare in Internet dovranno identificarsi immettendo nome utente e password. Questi dati verranno richiesti all'apertura della finestra del browser.

  • Come si aggiunge un utente al filtro di accesso ai siti Web?

  • Come si impostano le liste bianca e nera?

  • Come si configurano le impostazioni del filtro?

  • Come si crea un nuovo filtro?

  • Come si importano, esportano e cancellano i filtri?

  • Categorie del Filtro dei Contenuti Web


Cos'è un aggiornamento?

è in grado di rilevare e di eliminare tutti i tipi di codice dannoso (malware), conosciuti o sconosciuti, durante l'analisi:

  • Sconosciuti: TruPrevent™ Technologies consente di impedire al codice dannoso responsabile dell'attacco di eseguire azioni pericolose.

  • Conosciuti: nel file delle definizioni dei virus contenuto in sono memorizzati migliaia di codici dannosi. Quando uno di questi tenta di compromettere il computer, il programma si arresta.

richiede aggiornamenti continui (quotidiani, se possibile) di questo file, in modo da registrare i dettagli dei malware più recenti.

Questo prodotto è in grado di eseguire automaticamente due tipi di aggiornamenti:

  • Aggiornamento del file delle definizioni.

  • Aggiornamento del file delle definizioni e acquisizione dei miglioramenti apportati al programma.

  • Come aggiornare il programma (Aggiornamento guidato)?

  • Aggiornamento automatico


Come eseguire gli aggiornamenti?

Come eseguire gli aggiornamenti (Aggiornamento guidato)?

Prima di descrivere come si deve effettuare la procedura di aggiornamento del programma, è necessario ricordare quanto segue:

  • L'aggiornamento del programma è un servizio, compreso da .

  • Affinché sia possibile effettuare un aggiornamento, occorre essere utenti registrati. Per ulteriori informazioni sulla registrazione, consultare la sezione Registrazione online di questa guida.

Nota: se si dispone di una versione professionale per diversi computer, è sufficiente effettuare la registrazione una sola volta. La registrazione è richiesta solo nei seguenti casi: 1- se l'antivirus è stato acquistato in un negozio. 2- se è stato acquistato un nuovo computer il cui antivirus era già incluso nel software in dotazione.

  • L'aggiornamento attraverso Internet si potrà effettuare solo se correttamente impostato (una volta immessi nome utente e password nel programma) e si è connessi a Internet.

  • Prima di iniziare la procedura di aggiornamento, verificherà automaticamente se ha bisogno di essere aggiornato o meno.

Per eseguire un aggiornamento manuale:

  1. Nella finestra principale del programma, fare clic sul pulsante Aggiorna nella barra che si trova nella parte superiore della schermata.

  2. Se non sono stati ancora immessi il nome utente e la password nell'applicazione, fare clic su Impostazioni e immettere queste informazioni nella sezione Identificazione Utente. Una volta immessi i dati, fare clic su OK.

  3. Se gli aggiornamenti sono stati configurati, fare clic su Avanti. Una volta eseguite queste operazioni, l'aggiornamento verrà eseguito immediatamente. È necessario essere connessi a Internet per aggiornare il programma.

Inoltre, il proprio è in grado di aggiornarsi da solo in modo automatico. Per ulteriori informazioni sugli aggiornamenti automatici del programma, accedere alla sezione Aggiornamento automatico, di questa guida.


Aggiornamento automatico

In ogni caso, se si desidera che esegua per conto proprio un aggiornamento automatico, quando ne ha bisogno e rilevi una connessione a Internet, procedere come segue:

  1. Fare clic su Stato nella finestra principale di .

  2. Nel pannello di destra, aprire il pannello Aggiornamenti e sottoscrizione e fare clic su Impostazioni.

  3. Assicurarsi di avere abilitato l'opzione Attiva aggiornamenti automatici nella finestra visualizzata (l'opzione è attiva per default).

  4. Se si desidera ricevere la notifica relativa all'esecuzione di un aggiornamento automatico da parte di , selezionare la casella Avvisa nell’effettuare un aggiornamento automatico.

  5. Se non è ancora stata eseguita tale operazione, immettere il nome utente e la password ricevuti tramite posta elettronica dopo la registrazione del prodotto.

  6. Per assicurarsi di avere immesso correttamente il nome utente e la password, fare clic su Verifica dettagli.

Nota: l'attivazione del nome utente e della password potrebbe richiedere alcune ore. Pertanto, dopo aver premuto questo pulsante, è possibile che venga mostrato un messaggio che segnala l'inserimento di nome utente e password non validi. In tal caso riprovare in seguito.

Nota: se non si ricordano i propri dettagli, andare alla sezione Promemoria password sul sito Web.

  7. Gli aggiornamenti vengono effettuati via Internet. In tal caso assicurarsi che sia selezionata l'opzione Internet, quindi se la connessione alla rete Internet avviene mediante un server proxy, fare clic su Impostazioni Proxy per immettere i dettagli richiesti.

Se gli aggiornamenti vengono eseguiti mediante una rete locale o da un disco floppy, attivare l'opzione relativa alla rete locale, al CD-ROM o all'unità floppy e specificare il percorso da cui effettuare l'aggiornamento.

Il sistema di aggiornamento automatico verrà eseguito in modo indipendente, a condizione che rilevi una connessione Internet aperta. Sarà necessario inoltre eseguire completamente l'aggiornamento (per effettuare un aggiornamento è necessario essere registrati).


Cos'è la quarantena?

In certi casi, vi possono essere dei file che sono considerati sospetti, o che non è possibile disinfettare.

Nei confronti a tali situazioni, incorpora uno strumento di gestione di file sospetti molto utile: Quarantena. Esso è concepito in modo analogo agli ospedali destinati al trattamento medico delle persone. L'unica differenza è che non si tratta di un ospedale di prevenzione e soluzione di infezioni per le persone, ma per i file.

Quarantena di è cioè un "centro di assistenza medica" che consente di ricoverarvi i file che sono considerati infettati, o sospetti di infezione. La finalità dell'Hospital è quella di assistere questi pazienti (file eventualmente infettati da un malware informatico -sospetti-), vigilare l'evoluzione del loro stato, trovare un vaccino o una soluzione alla loro "malattia" e tenerli isolati da altri (in quarantena), al fine di evitare l'estensione dell'ipotetica infezione.

Inoltre, nella scheda Azioni delle impostazioni di scam, è possibile indicare che i file rilevati vengano messi in quarantena o che venga eseguita una copia di backup dei file disinfettati. Anche queste copie vengono messe in quarantena.

Come si è detto, con i file che si trovano in Quarantena, si possono eseguire azioni specifiche: disinfettarli, inviarli per essere esaminati oppure eliminarli.

Nell'area di Quarantena è possibile effettuare le seguenti operazioni:

  • Invio dei file sospetti bloccati

  • Accesso alle copie di backup


Quarantena

La finalità principale della Quarantena, compresa da , è quella di tenere isolati tutti i file considerati sospetti di essere infettati, i virus sconosciuti bloccati in precedenza, le copie di backup o qualsiasi altro file incluso nella quarantena.

Nell'includere un file sospetto o infettato nella Quarantena, si evita il possibile contagio di altri file. I file che sono in quarantena non potranno essere utilizzati e, pertanto, non potranno provocare infezioni in altri file.

Nota: tutti i file inclusi nella quarantena vengono eliminati dalla loro posizione originaria e non possono essere utilizzati fino a quando non vengono ripristinati in questa posizione. È possibile farlo selezionando il file e facendo clic sull'opzione Ripristina.

In realtà, quando si include un file nella sezione Quarantena, esso si sta spostando dalla sua directory originaria, nella directory utilizzata da per immagazzinare i file in quarantena. È come se non esistessero per le altre applicazioni.

Per accedere all'area di Quarantena, seguire la procedura indicata di seguito:

  1. Nella finestra principale del programma fare clic su Quarantena.

  2. Nel pannello di destra della finestra sarà possibile accedere ai file in quarantena, visualizzare i virus sconosciuti bloccati in precedenza o le copie di backup effettuate prima della disinfezione dei file.

Quando la Quarantena contiene dei file, essi verranno mostrati in una lista che riporta le loro caratteristiche in colonne:

  • Nome utente. E’ visualizzato solo quando l’utente corrente è il supervisore. Questa colonna mostra il nome degli utenti che stavano utilizzando il computer quando i file sono stati messi in quarantena.

  • Nome. È il nome del file che è in quarantena.

  • Posizione originaria. Indica la directory o cartella in cui si trovava il file prima di entrare in stato di quarantena. Si ricorda che quando un file viene messo in quarantena, esso scompare dalla directory in cui si trovava.

  • Quarantena. Indica la data e l'ora in cui il file è stato aggiunto o spostato nella sezione di quarantena.

  • Motivo: in questa colonna viene specificato il motivo per cui il file è stato messo in quarantena (file di backup, file sospetti aggiunti dall'utente, virus sconosciuti e così via).

  • Tipo: il tipo di malware interessato (virus, spyware e così via).

  • Inviato a %s. Indica la data e l'ora in cui il file che è in quarantena è stato inviato per essere esaminato.

  • Stato. Visualizza informazioni sullo "stato clinico" del file. Esso può essere disinfettato, o non essere disinfettato. Può anche non essere conosciuto il suo stato corrente, se non è stata eseguita nessuna operazione su di esso.

  • Dettagli. Visualizza le informazioni dettagliate sul file selezionato nell'elenco.

Come procedere con i file in quarantena?

consente di:

  • eliminare i file in quarantena;

  • ripristinarli nelle posizioni originarie una volta disinfettati;

  • inviarli agli esperti per essere analizzati.

I pulsanti disponibili nella parte inferiore della finestra Quarantena consentono di effettuare le seguenti operazioni:

Ripristina: il pulsante consente di ripristinare i file selezionati nella posizione originale. Se è possibile disinfettare i file, verrà visualizzato un messaggio in cui si richiede di eseguire la disinfezione.

  • Invia: selezionare i file desiderati e fare clic su questo pulsante per inviare file in quarantena. Verrà visualizzata una procedura guidata per facilitare tale procedura. Quindi seguire le istruzioni visualizzate sullo schermo.

  • Elimina: selezionare il file desiderato e fare clic su questo pulsante per rimuovere un file dall'area di quarantena. Il file verrà rimosso dal computer e non potrà più essere recuperato.

Come è possibile aggiungere un file sospetto all'area di quarantena?

Per aggiungere un file sospetto all'area di quarantena, fare clic sul pulsante Aggiungi file, quindi selezionare il file da aggiungere. Il file pertanto non verrà più visualizzato nella posizione originale e non potrà essere eseguito.

È possibile effettuare diverse azioni nei file in quarantena utilizzando il menu a comparsa che viene visualizzato quando si fa clic con il pulsante destro del mouse su tali file. È possibile consultare le azioni da eseguire con tali file nella sezione Azioni sui file in Quarantena, di questa guida.

  • Invio dei file sospetti bloccati

  • Accesso alle copie di backup


Azioni sui file in Quarantena

Selezionare i file e specificare l'azione che si desidera eseguire. Quando vengono selezionati più file, le azioni verranno eseguite per tutti i file. È possibile scegliere le azioni mediante il menu a comparsa che viene visualizzato facendo clic con il pulsante destro del mouse sui file selezionati. Le opzioni disponibili nel menu a comparsa dipendono dal motivo per cui ogni file si trovava in quarantena. Di seguito viene riportata una descrizione delle azioni che è possibile eseguire su tali file:

  • Ripristina: i file selezionati vengono ripristinati nella posizione originale. Se è possibile disinfettare i file, verrà visualizzato un messaggio in cui si richiede di eseguire la disinfezione.

  • Visualizza informazioni: selezionare un file incluso nel pannello Quarantena (opzione non disponibile se vengono selezionati più file) e consultare le informazioni contenute nel file selezionato relative alla presenza o meno di un virus.

  • Elimina file: questa opzione consente di eliminare automaticamente i file selezionati dal pannello Quarantena e dalla posizione originale. Prima di eseguire l'eliminazione, verrà richiesto di confermare l'operazione, in quanto i file non potranno più essere recuperati. Per eseguire questa operazione, è possibile anche utilizzare il menu a comparsa in cui selezionare l'opzione Elimina.

  • Invia: questa opzione consente di inviare i file selezionati nell'elenco per essere analizzati. Se in viene stabilito che non è necessario inviare il file, ad esempio quando il file può essere disinfettato dopo un aggiornamento, il file verrà ripristinato nella posizione originale. Se non è stato aggiornato, non sarà possibile inviare i file sospetti. Per eseguire questa operazione, è anche possibile selezionare l'opzione Invia nel menu a comparsa.

  • Guida: questa opzione consente di ottenere informazioni sullo strumento di quarantena.


Accesso alle copie di backup

Con è possibile eseguire copie di backup dei file disinfettati e spostati nell'area Quarantena. È possibile eliminare i file o ripristinarli nella loro posizione originale.

Per eseguire tale operazione, seguire la procedura riportata di seguito:

  1. Dalla finestra principale di fare clic su Quarantena.

  2. Viene visualizzata una finestra che contiene tutti i file in quarantena. Sono incluse anche le copie di backup dei file disinfettati, che vengono elencate nella colonna Motivo. Tali copie possono essere ripristinate nella posizione originale o rimosse dal computer. Se si fa clic con il pulsante destro del mouse sul file, verrà visualizzato un menu a comparsa che include le seguenti opzioni: Ripristina e Rimuovi.


Cosa sono i Servizi e come utilizzarli?

Nota: Solo gli utenti registrati di possono accedere ai servizi. Gli utenti dispongono di un nome utente e una password. Se è stato acquistato un nuovo computer e era già incluso con il software in dotazione o se il programma è stato acquistato in un negozio, effettuare la registrazione online mediante il sito Web affinché sia possibile ricevere il nome utente e la password e utilizzare i servizi descritti di seguito.

Cosa sono i servizi? I servizi, pertanto, possono intendersi come supporti addizionali che consentono all'utente di disporre di un maggiore aiuto e vantaggi di quelli offerti dalla soluzione di sicurezza in sé. In definitiva, mediante l'uso dei servizi, non si sarà mai soli. Si avrà sempre accanto un gruppo di esperti che offriranno consulenza e risolveranno i propri dubbi sui virus e le altre minacce.

Chi può utilizzare e quando i servizi? Durante la procedura di installazione del programma, lo stesso utente potrà effettuare la registrazione online, come utente. Dopo aver effettuato la registrazione, si riceverà un nome d'Utente e una Password. Da questo momento in poi, si potrà usufruire dei servizi compresi da , indicando tali dati quando saranno richiesti.

Nota: l'opzione che consente di effettuare la registrazione del prodotto non è disponibile nelle versioni a sottoscrizione acquistate in Internet.

Per accedere ai servizi compresi da , selezionare l'opzione Servizi all'interno della finestra del programma. incorpora un buon gruppo di servizi di supporto all'utente. È possibile consultare ognuno di tali servizi nella sezione Che servizi comprende il programma?, di questa guida.


Che servizi comprende il programma?

  • Area I miei download . Questa opzione consente di accedere ad un’area personalizzata del sito Web.

  • Supporto tecnico via Web . Permette di accedere direttamente all’area di Supporto Tecnico del sito Web, dove sono disponibili tutte le informazioni necessarie per rispondere a qualunque quesito. Per ulteriori informazioni, consultare la sezione Supporto tecnico Internet di questa guida.

  • Supporto tecnico via e-Mail . Se, dopo aver letto le domande frequenti (FAQ), i dubbi non sono stati risolti, è possibile contattarci tramite posta elettronica. Per ulteriori informazioni, consultare la sezione Supporto tecnico via e-Mail, di questa guida.

Nella parte inferiore dello schermo potrete trovare delle risorse circa i virus:

  • Invio file sospetti : se l’analisi rileva un file considerato sospetto, esso potrebbe essere affetto da un nuovo virus o da una nuova minaccia. In questo caso inviatecelo, e noi rapidamente vi invieremo una soluzione o la certificazione che il file è in perfette condizioni. Per ulteriori informazioni, consultate la guida alla sezione Invio di file sospetti.

  • Sezione Security Info sul sito Web . Questa opzione vi permetterà di ottenere informazioni in tempo reale e risorse per mantenervi al sicuro dai virus e dalle altre minacce. Osservatorio virus globale, Virusometro, Utilità di ripristino ecc.


Supporto tecnico via Internet

Senza dubbio è molto importante avere a disposizione un esperto che possa aiutarvi immediatamente per qualsiasi incidente virale o qualsiasi altro problema voi possiate avere circa il funzionamento del programma. vi permette di accedere direttamente all’area Supporto Tecnico appositamente creata nel nostro sito Web .

La pagina di supporto tecnico verrà aperta in una finestra del vostro browser Internet. Potrete risolvere ogni dubbio possiate avere, consultare informazioni su come disinfettare determinati malware, accedere agli aggiornamenti, ricevere un promemoria su Nome utente e Password ecc.


Invio dei file sospetti

Questo è uno dei servizi compresi da . Per utilizzarlo, occorrerà prima essersi registrati come utenti. Se ci si è già registrati, si potrà inviare i file considerati come sospetti, o quelli sui quali attualmente non esiste possibilità di disinfezione (nuovi malware, ecc..).

È conveniente tenere controllati ed isolare questo tipo di file dagli altri. In questo modo, se alla fine risultassero infettati, avremo evitato la riproduzione della loro infezione, o il contagio al resto dei file. La Quarantena serve appunto a questo scopo. Grazie ad essa, si potranno isolare tutti i file sospetti. Per ulteriori informazioni sull'Hospital e sulla Quarantena, o sul modo di mettere i file in quarantena, si consiglia di leggere la sezione Quarantena, di questa guida.

Come inviare i file sospetti?

Prima di inviare file sospetti è necessario aggiornare il programma.

  1. Dalla finestra principale del programma, accedere al menu Quarantena.

  2. Se esistono già dei file considerati sospetti dal programma, essi appariranno sulla lista di file in quarantena. In questa lista si troveranno anche quelli inclusi dallo stesso utente nella Quarantena. Se si desidera quindi mettere in quarantena qualche altro file, si potrà farlo mediante l'opzione Aggiungi file del pannello Quarantena. Per ulteriori informazioni, consultare la sezione Azioni sui file in quarantena, di questa guida.

  3. Per inviare un file della lista, selezionarlo, o contrassegnarlo. È possibile selezionare vari file mediante il mouse e i tasti CTRL e SHIFT.

  4. Fare clic sull'opzione Invia, sul pannello Quarantena. È anche possibile farlo tramite l'opzione Invia del menu di scelta rapida (pulsante destro del mouse sui file selezionati).

  5. Il file viene subito analizzato. Sia se è infettato o meno, sarà indicato tramite una finestra di dialogo e si chiederà conferma per continuare l'invio.

  6. Leggere attentamente le osservazioni visualizzate e premere il pulsante Avanti.

  7. Nel riquadro Indicare il proprio indirizzo di posta elettronica, digitare il proprio indirizzo elettronico ed assicurarsi che sia esatto. Nella sezione Descrizione del problema, indicare cosa è accaduto, come si è svolta l'analisi, quali file sono stati rinominati, ecc.. Spiegare, in modo CHIARO e CONCISO, quanto accaduto. Dopo averlo fatto, premere il pulsante Avanti. Per tornare al passo precedente, premere il pulsante Indietro. Premere il pulsante Avanti, per continuare.

  8. Apparirà la lista con i file selezionati. Per cancellare un file dalla lista, selezionarlo sulla stessa e premere il pulsante Elimina file.

  9. Si potranno eseguire selezioni multiple di file mediante i tasti CTRL e SHIFT. Al termine della selezione dei file da inviare, premere il pulsante Avanti, per continuare. A questo punto, comprimerà i file che si desidera inviare.

  10. Apparirà quindi una schermata, indicante le dimensioni del messaggio che sarà inviato. Si ha la possibilità di inviarlo, premendo il pulsante Invia, o di tornare al passo Indietro.


Supporto tecnico via e-Mail

Questo è uno dei servizi compresi da . Per utilizzarlo, occorre prima essersi registrati come utenti. Se ci si è già registrati, selezionare l'opzione Servizi e premere sull'opzione Invio di consultazioni tecniche per posta elettronica.

Seguire quindi i passi sotto riportati:

  1. Dalla finestra di , accedere al menu Servizi.

  2. Selezionare l'opzione Supporto Tecnico via e-Mail. Apparirà quindi una procedura guidata per eseguire passo passo l'invio delle proprie consultazioni.

  3. Apparirà la prima finestra della procedura guidata, in cui si descrive la funzione della stessa. È consigliabile consultare le FAQ, prima di effettuare l'invio di una consultazione, poiché la soluzione della stessa potrebbe trovarsi nelle stesse. Per fare questo, fare clic sull'opzione FAQ (Domande frequenti e relative risposte) .

  4. Se, dopo aver riletto le FAQ, non è stata trovata una risposta, premere il pulsante Avanti.

  5. Nel riquadro Indicare il proprio indirizzo di posta elettronica, digitare il proprio indirizzo elettronico ed assicurarsi che sia esatto.

  6. Selezionare quindi il Paese in cui si desidera inviare la consultazione.

  7. Nella sezione Consultazione, indicare o spiegare in modo molto CHIARO e COINCISO, il problema o il dubbio.

Inoltre, il pulsante Aggiungi file consente di selezionare qualsiasi file che si considera possa aiutarci a risolvere il problema. Dopo aver fatto ciò, premere il pulsante Avanti. Per tornare al passo precedente, premere il pulsante Indietro. Premendo sull'opzione Avviso legale, si potrà leggere una nota sulla normativa legale in merito alla protezione dei dati confidenziali. Premere il pulsante Avanti, per continuare.

  8. Apparirà una finestra di dialogo in cui si informa delle dimensioni del messaggio da inviare con la consultazione. Premere il pulsante Invia, per farci pervenire i dubbi commentati nella sezione Consultazione.

  9. Una volta eseguita tale operazione, verrà visualizzata una finestra di dialogo che informa sullo stato dell'invio del messaggio. Per tornare al menu dei servizi, fare clic su Indietro.

  10. In qualsiasi momento si potrà premere il pulsante Annulla per concludere o arrestare la procedura di invio di consultazioni.


Strumenti

Nel menu Strumenti sono incluse le seguenti opzioni:

  • Aggiornamento di : consente di aggiornare il programma o di configurarlo in modo che gli aggiornamenti vengano eseguiti automaticamente. È inoltre possibile accedere agli aggiornamenti facendo clic su Aggiorna nella barra dei pulsanti.

  • Casella suggerimenti: l'opinione dei clienti è fondamentale. Mediante questa casella di posta è possibile mettersi in diretto contatto con noi e inviarci commenti e suggerimenti per il miglioramento dell'applicazione,dei relativi servizi o di qualsiasi altro aspetto. Per ulteriori informazioni, consultare la sezione Casella suggerimenti.

  • Servizi informativi: se si fa clic su questa opzione, verrà visualizzata una finestra che consente di effettuare una sottoscrizione a una serie di servizi informativi sulla sicurezza IT e di accedere all'archivio delle informazioni, in cui sono disponibili tutte le notizie pubblicate in precedenza.

  • Elenco di virus e altre minacce rilevabili : questo strumento consente di fornire informazioni dettagliate su qualunque minaccia inclusa nell'enciclopedia dei virus.

  • Rilevamento di vulnerabilità: consente di scoprire in ogni momento se nel computer siano presenti vulnerabilità.

  • Copia di backup delle impostazioni di Internet Explorer : questo strumento consente di fare una copia di backup delle impostazioni di Internet Explorer, ad esempio, salvare la pagina iniziale o la pagina di ricerca, ripristinandole facilmente nel caso in cui vengano modificate da un componente spyware.

  • Dischi di ripristino: consente di creare dischi mediante i quali avviare il computer da un ambiente privo di virus quando si verificano situazioni di emergenza che non consentono un avvio normale.


Casella suggerimenti

Se è già stata effettuata la registrazione, è possibile inviarci suggerimenti mediante la procedura riportata di seguito:

  1. Dalla finestra di , accedere al menu Strumenti.

  2. Selezionare l'opzione Casella suggerimenti.

  3. Sulla prima schermata della procedura guidata, si descrive la funzione della stessa. È consigliabile consultare le FAQ, prima di effettuare l'invio di un suggerimento.

  4. Se, dopo aver riletto le FAQ, non è stata trovata una risposta, premere il pulsante Avanti.

  5. Nel riquadro Inserire il proprio indirizzo e-Mail, digitare il proprio indirizzo elettronico ed assicurarsi che sia esatto. Nella sezione Suggerimento, indicare le proprie osservazioni, o le idee, per migliorare sia , sia i servizi da esso compresi. Tutti i suggerimento saranno considerati e ci aiuteranno a migliorare. Spiegare ognuna delle proprie osservazioni in modo molto CHIARO e CONCISO.

Il pulsante Allega file consente di selezionare il file che si desidera inviarci se si ritiene opportuno. Dopo aver fatto ciò, premere il pulsante Avanti. Per tornare al passo precedente, premere il pulsante Indietro. si potrà leggere una nota sulla normativa legale in merito alla protezione dei dati confidenziali. Premere il pulsante Avanti, per continuare.

  6. Premere il pulsante Invia.

  7. Alla fine, apparirà un messaggio indicante come è stato effettuato l'invio. Per tornare al menu di servizi, premere il pulsante Fine.

In qualsiasi momento si potrà premere il pulsante Annulla per concludere o arrestare la procedura di invio di suggerimenti.


Elenco di virus e altre minacce rilevabili

consente di ottenere informazioni dettagliate su virus e altre minacce di Internet. Seguire i passaggi descritti di seguito per accedere alle informazioni riguardanti un virus o un'altra minaccia specifica:

  1. Andate al menu Strumenti.

  2. Fare clic su Elenco di virus e altre minacce rilevabili nella parte inferiore della finestra.

  3. Immettere il nome della minaccia di cui si desiderano informazioni aggiuntive e fare clic su Cerca.

  4. Viene visualizzato un elenco di risultati della ricerca. Fare clic sul nome del virus o della minaccia su cui si desiderano informazioni aggiuntive. Si apre una finestra del browser Internet in cui sono visualizzate le informazioni sulla minaccia selezionata, se disponibili nella sezione Encyclopedia del sito Web.

Se non è possibile trovare informazioni sul virus o sulla minaccia, in viene fornita l'opzione di accedere all'area informativa sui virus del sito Web.


Cme verificare la presenza di vulnerabilità nel computer

Come verificare la presenza di vulnerabilità nel computer

Le vulnerabilità rappresentano difetti nel sistema di protezione nelle applicazioni IT, in grado di rendere il proprio computer un facile obiettivo da parte di numerosi tipi di software dannoso e di hacker.

Per verificare l'esistenza di vulnerabilità nel computer, seguire la procedura riportata di seguito:

  1. Fare clic su Strumenti.

  2. Fare clic su Rilevamento di vulnerabilità.

  3. Verrà visualizzato il visualizzatore delle vulnerabilità che informa sulle vulnerabilità rilevate. Fare clic su Windows Update per correggere le vulnerabilità.

  4. Fare clic su Ulteriori informazioni per ottenere maggiori informazioni su una vulnerabilità specifica e sulle minacce che sono in grado di sfruttarla.


Copia di backup delle impostazioni di Internet Explorer. Come ripristinare le impostazioni originali

Esistono alcuni tipi di componenti spyware in grado di modificare le impostazioni correnti del computer senza autorizzazione, come ad esempio la modifica della pagina iniziale e così via. Se le impostazioni del browser correnti sono corrette e si desidera effettuare una copia di backup per ripristinarle in caso di necessità, seguire la procedura riportata di seguito:

Dal menu Strumenti, fare clic su Copia di backup delle impostazioni di Internet Explorer.

Selezionare la casella Seleziona tutto e fare clic su Salva valori.

Se è necessario ripristinare le impostazioni originali, selezionare la casella Seleziona tutto e fare clic su Ripristina impostazioni predefinite. Durante tale operazione, tutti i valori nella colonna valore corrente verranno sostituiti con i valori della colonna valore salvato.

Le impostazioni del browser sono state modificate. Come recuperarle?

Se si rilevano delle modifiche nel browser Internet che non sono state effettuate dall'utente, ad esempio la modifica della pagina iniziale, e si desidera recuperare le impostazioni originali, seguire la procedura riportata di seguito:

  1. Selezionare la casella di controllo corrispondente all'opzione da modificare (ad esempio, la pagina iniziale).

  2. Fare clic sull'opzione che consente di modificare un valore.

  3. Nella finestra visualizzata, immettere l'URL desiderato in entrambe le caselle (valore corrente e valore salvato), quindi fare clic su OK.

Ripetere la procedura per ciascuna opzione di configurazione da modificare (pagina iniziale, pagina di ricerca e così via).


Report

Il report include tutti gli eventi che si sono verificati durante l'utilizzo del programma: minacce rilevate, intrusioni o attacchi bloccati dal firewall, aggiornamenti o analisi eseguiti. È possibile consultarlo in due modi:

  • Subito dopo la fine dell'analisi. Se alla fine della stessa si preme il pulsante Report, si accederà alla finestra della relazione completa.

  • In qualsiasi altro momento. La relazione può essere visualizzata in qualsiasi momento, premendo il pulsante Report. Sarà riportata la relazione di tutte le incidenze, purché non sia stato eliminato o cancellato il contenuto della stessa.

Ognuna delle incidenze della relazione si presenta su un listato, con ciascuno dei campi della stessa su una colonna. I campi sono i seguenti:

Evento: indica l'azione che è stata effettuata durante l'analisi, o da parte di una delle protezioni automatiche qualora attive.

Notificata da: questo campo indica che tipo di analisi, la protezione automatica o l'aggiornamento è stato quello che ha originato la voce nel report.

Nota: solo il supervisore del computer è autorizzato a visualizzare le incidenze rilevate dal Filtro dei Contenuti Web.

Data-ora: registra la data e l'ora in cui si è verificata l'incidenza.

Risultati: riporta l'azione che è stata effettuata sull'incidenza in oggetto.

Se si desiderano ulteriori informazioni sugli eventi registrati nel report, è sufficiente selezionarli.

La finestra della relazione contiene una barra di pulsanti. Tramite i pulsanti è possibile effettuare determinate azioni:

Stampa: è possibile effettuare la stampa della relazione, indicando il nome della stampante così come l'intervallo e il numero di copie desiderato.

Trova: consente di eseguire ricerche sulla relazione. Immettere la parola da ricercare e la posizione (campo o colonna sulla relazione) in cui essa deve essere cercata: Incidenze, Notificato da, Informazioni addizionali, o Risultato. È possibile selezionarli tutti. Dopo aver indicato tali dati, premere il pulsante OK.

Esporta: grazie a questa funzione, la relazione potrà essere salvata su un file di testo (TXT, in formato ASCII), per memorizzarlo e successivamente consultarlo o trasferirlo in un altro computer. Occorre indicare il nome del file, così come l'unità disco e la directory in cui sarà salvato.

Cancella relazione: cancella definitivamente il contenuto della relazione. Prima di eliminarla, si chiede conferma dell'operazione.

Filtra: facendo clic sull’icona Filtri potrete selezionare il tipo di eventi da mostrare nel rapporto; analogamente, potrete filtrare gli eventi per data di incidenza.

Se fate clic sul pulsante a forma di freccia sulla voce Filtri, appariranno le seguenti opzioni:

  • Tutti gli incidenti: selezionando questa opzione non verrà applicato alcun filtro e tutti gli eventi intercorsi saranno mostrati.

  • Incidenze di malware: questa opzione permette di visualizzare solo le incidenze virali.

  • Other intrusion incidents (Altri incidenti di intrusione): quando si seleziona questa opzione, nel report vengono visualizzati gli incidenti relativi ad altri tipi di malware, ad esempio spyware, spam, adware, dialer e altri ancora.

  • Analisi: consente di visualizzare le informazioni più recenti sull'analisi eseguita, la data in cui è stata eseguita, il tipo di analisi e così via.

  • Aggiornamenti: consente di visualizzare informazioni dettagliate sugli aggiornamenti eseguiti: data, numero delle nuove definizioni dei virus, risultato dell'aggiornamento e così via.

  • Altri filtri: questa opzione permette di selezionare il tipo di eventi che si vogliono mostrare nel rapporto, così come selezionarli per data di incidenza.

Inoltre, è possibile ordinare il listato della relazione (in modo ascendente o discendente) in base a qualsiasi delle relative colonne. A tale scopo, base premere sul titolo della colonna.

Includi incidenze Web: premendo questo pulsante saranno visualizzate nella relazione tutte le incidenze relative al filtro di accesso ai siti Web: indirizzi dei siti bloccati, nome dell’utente che ha cercato di accedere a tali siti ecc. Il solo utente autorizzato a visualizzare queste incidenze è il supervisore del computer, che deve previamente accreditarsi mediante una password.

Nota: il pulsante Visualizza incidenze web non sarà mostrato se il Filtro dei Contenuti Web non è installato.


Statistiche

Grazie alle statistiche, è possibile visualizzare graficamente le informazioni sull'azione eseguita dal programma: numero di minacce o attacchi bloccati, numero dei messaggi spam rilevati, vulnerabilità rilevate e numero di pagine Web bloccate mediante il filtro di accesso al Web.

Per visualizzare le statistiche, seguire la procedura riportata di seguito:

  1. Nella schermata principale del programma fare clic su Report.

  2. Selezionare la scheda Statistiche.

  3. Dal menu a discesa Mostra è possibile selezionare il periodo per il quale si desidera disporre di informazioni statistiche: Ultimo mese, Ultima settimana, Oggi, Date selezionate o Tutti.

Se si seleziona la scheda Statistiche avanzate, oltre a visualizzare informazioni dettagliate rappresentate graficamente sul numero di minacce rilevate, sarà possibile verificare se queste ultime sono state rilevate nei file o nei messaggi di posta elettronica.


Informazioni sulle analisi in corso

Informazione sulle analisi in corso

Verrà visualizzata una finestra di dialogo con una barra di avanzamento che indica la percentuale dell'analisi completata e gli elementi analizzati.

Nel corso della procedura di analisi, la barra di progressione avanza e vengono riportati i dati relativi al numero di elementi che sono stati Analizzati, Infettati, Disinfettati, messi in Quarantena, Cancellati e contrassegnati come Sospetti, in ciascuna delle sezioni analizzate.

Nella parte inferiore della schermata sono presenti le informazioni sugli incidenti che si sono verificati durante l'analisi. Prestare particolare attenzione a queste informazioni, poiché forniscono dati sulle minacce rilevate, ad esempio nome, percorso e così via.

Per ulteriori informazioni fare clic su Report, una volta completata l'analisi


FAQ (Domande frequenti e relative risposte)

Tramite questa sezione, è possibile trovare le risposte a molti dei dubbi che sorgono in quanto al funzionamento, alle impostazioni, all'installazione e alla disinstallazione di . Si troveranno inoltre risposte ai propri dubbi sui malware. Se si desidera consultare la risposta ad una delle domande riportate sulla lista, fare clic su di essa.

  1. Ho installato un AntiVirus, posso installare il programma?

  2. Come si avvia l'AutoDiagnosi?

  3. Cos'è la protezione Firewall? Come la si configura?

  4. protegge contro le vulnerabilità?

  5. Cos'è la protezione AntiSpam?

  6. Cos'è l'analisi all'avvio del Sistema?

  7. È necessario creare i dischi di ripristino?

  8. Cosa sono i dischi di ripristino?

  9. Cos'è la Registrazione online e perché devo registrarmi?

  10. Cos'è il filtro di accesso ai siti Web?

  11. Come faccio ad analizzare una sola cartella o un solo file?

  12. Come faccio a fare un'analisi del computer?

  13. Desidero informazioni su un malware: dove le trovo?

  14. Cosa faccio se un file è considerato sospetto?

  15. Come faccio a inviare un file al laboratorio virus?

  16. Ho disinfettato un malware. Perché continua ad apparire il suo nome sulla relazione?

  17. Cosa accade se disattivo la protezione automatica?

  18. Come faccio a sapere se il programma è aggiornato?

  19. Come si impostano gli aggiornamenti?

  20. Come faccio a configurare il programma per gli aggiornamenti automatici?

  21. Qual è la frequenza corretta di aggiornamento del programma?

  22. Come si fa a disinstallare il programma?

  23. Come faccio a sapere qual è la versione del mio programma?

  24. Ulteriori informazioni sull'accesso alle cartelle condivise

  25. possiede un sistema di autoprotezione?


FAQ 1: Ho installato un antivirus, posso installare il programma?

In qualsiasi altro caso, se è già installato qualunque altro tipo di soluzione di sicurezza, occorrerà disinstallarlo completamente e installare quindi . Ciò si deve al fatto che le protezioni automatiche (residenti -di file e di posta-) di altre soluzioni di sicurezza potrebbero provocare conflitti.


FAQ 2: Come si avvia l’AutoDiagnosi?

vi mantiene costantemente aggiornati sul livello di protezione (alto, medio o basso). Ciò avviene grazie al sistema di AutoDiagnosi che esso incorpora. Il livello di protezione è calcolato in base a quanto è aggiornato il programma e dallo stato di ognuna delle protezioni automatiche.

Se il livello della protezione è medio o basso, vi suggerirà e azioni da compiere per ripristinare un livello di protezione ottimale (aggiorna il programma, verifica le protezioni automatiche ecc.)

può eseguire l’autodiagnosi ad intervalli regolari (approssimativamente ogni quindici minuti): seguite queste istruzioni per abilitare questa opzione:

  1. Premere il pulsante Preferenze nella finestra principale di .

  2. Nel pannello Generale attivare la casella Attiva AutoDiagnosi.

Potrete visualizzare il livello della protezione ad un dato momento dall’icona di posta nella barra delle applicazioni di Windows, come segue:

  1. Premere con il tasto destro sull’icona di posta nella barra delle applicazioni (accanto all’orologio di sistema)

  2. Selezionare l’opzione Abilita AutoDiagnosi.

Una volta selezionata l’opzione, l’AutoDiagnosi sarà eseguita e verrà mostrato un messaggio di avviso che vi informerà dello stato corrente della protezione. Se il livello è medio o basso, il programma vi suggerirà l’azione da intraprendere per ottenere un livello ottimale di protezione.


FAQ 3: Cos'è la protezione Firewall? Come la si configura?

Quando mediante viene rilevata una connessione del computer a una rete, verrà visualizzato un avviso a comparsa che consente di associare la rete a un profilo predefinito, in base alla posizione del computer: casa, ufficio o aeroporto. Fare clic su Seleziona un profilo e selezionare quello che corrisponde alla posizione in cui si trova il computer.

Una volta selezionato il profilo, il firewall consentirà ai programmi comuni di effettuare la connessione a Internet, come di norma. Tuttavia, se viene rilevato un tentativo di connessione a Internet da un altro programma, verrà richiesto mediante un messaggio a comparsa se consentire o negare la connessione. Prestare attenzione al nome del programma e alla descrizione nell'avviso, quindi assegnare l'autorizzazione che si ritiene più adatta.

In tal modo, una volta assegnate le autorizzazioni ai diversi programmi installati, si avrà il controllo completo delle connessioni effettuate dal computer a Internet e viceversa e sarà sempre possibile negare le connessioni delle applicazioni.

Come configurare le autorizzazioni dei programmi che tentano di connettersi a Internet?


FAQ 4: Il computer è protetto dalle vulnerabilità?

Le vulnerabilità sono delle "falle" nella sicurezza delle applicazioni che possono trasformare il vostro computer in una facile preda per diversi tipi di malware e per gli hacker.

Per evitare che il vostro computer sia esposto a queste minacce, verifica se sono presenti, nel computer, applicazioni che presentano qualsiasi tipo di falla nella sicurezza. Trovatone una, immediatamente riparerà la vulnerabilità, ed una finestra pop-up vi mostrerà cosa è stato reso sicuro. Inoltre, se Windows deve essere aggiornato per correggere le vulnerabilità, un avviso a comparsa consentirà di andare alla pagina corrispondente del sito di Windows Update.

Se vengono rilevate diverse vulnerabilità, un avviso a comparsa consentirà di accedere a informazioni più dettagliate facendo clic su Elenco delle vulnerabilità rilevate. Verrà aperto il Visualizzatore delle vulnerabilità, che informa l'utente sulla gravità e i nomi delle minacce che possono approfittare di tali vulnerabilità. Fare clic su Windows Update per correggere le vulnerabilità.


FAQ 5: In cosa consiste la protezione AntiSpam?

Per Spam si intende un traffico e-Mail pubblicitario non sollecitato, tipicamente inviato ad un grande numero di utenti. Questo tipo di messaggi può causare perdite di tempo e indisponibilità di risorse. La protezione AntiSpam vi permette di salvaguardare la vostra casella di Posta in arrivo dall’intasarsi con questo tipo di messaggi.

E’ possibile abilitare e configurare questa protezione dalla sezione Stato –nella finestra principale del programma- o premendo sull’icona di nella barra delle applicazioni di Windows (accanto all’orologio).

  • Come posso abilitare/configurare la protezione AntiSpam?

  • Come funziona la protezione AntiSpam?


FAQ 6: Cos'è l'analisi all'avvio dell'applicazione?

Se è attivata l'analisi all'avvio del sistema, analizzerà il computer ogni volta che lo si avvia. Questo tipo di analisi è disponibile solo in Windows 98 e in Windows Me. Negli altri sistemi operativi Windows, è possibile pianificare un'analisi all'avvio del sistema.

Per attivare questo tipo di analisi, seguire la procedura riportata di seguito:

  1. Nella schermata principale di , fare clic su Analisi.

  2. Fare clic su Pianifica esecuzione della scansione.

  3. Selezionare Analisi all'avvio di Windows o Analisi all'avvio dell'applicazione.

  4. Fare clic su Impostazioni di analisi.

  5. Fare clic su Pianificazione.

  6. Indicare la frequenza con la quale si desidera eseguire questo tipo di analisi.

  7. Fare clic su OK.


FAQ 7: È necessario creare i dischi di ripristino?

Anche se non è necessario, è MOLTO RACCOMDANDABILE.

I dischi e i CD di ripristino possono essere creati dall'opzione accessibile tramite il pulsante Start di Windows:

  1. Fare clic sul pulsante Start di Windows.

  2. Selezionare Tutti i programmi.

  3. Fare clic sul gruppo di programmi di .

  4. Selezionare l'opzione Dischi di ripristino.

È inoltre possibile creare un disco o un CD di ripristino dal menu Strumenti in .


FAQ 8: Cosa sono i dischi di ripristino?

Sia i dischi che i CD di ripristino consentono l'avvio del computer, in situazioni di emergenza, da un ambiente privo di virus. Se, per qualunque ragione, non è possibile avviare il computer in condizioni normali, è sempre possibile farlo mediante i dischi o i CD di ripristino, che possono essere creati dal menu Strumenti in .

Per ulteriori informazioni su tali dischi, consultare la sezione Dischi di ripristino della guida.


FAQ 9: Cos'è la Registrazione online e perché devo registrarmi?

È possibile utilizzare i servizi solo dopo aver effettuato la registrazione del prodotto.

Nota: la registrazione è richiesta solo nei seguenti casi: 1- nel caso in cui sia stato acquistato in un negozio. 2- Nel caso in cui sia stato acquistato un nuovo computer il cui antivirus era già incluso nel software in dotazione.

Occorre pertanto realizzare questa procedura per usufruire di tutti i servizi compresi nel programma. Essa connetterà alla pagina di Registrazione sul sito Web . Potrete inoltre accedere al sito web di registrazione online attraverso il gruppo di programmi di , seguendo questi passi:

  1. Fare clic sul pulsante Start di Windows.

  2. Selezionare l’opzione Tutti i programmi.

  3. Selezionare .

  4. Scegliere l’opzione Registrazione Online. Si aprirà la pagina web di registrazione dei prodotti, dove potrete registrare il programma.

In tale pagina, si dovrà compilare un formulario. Dopo aver fatto questo, si riceverà un nome d'utente e una password mediante posta elettronica. Inserendo tali dati nella sezione Identificazione Utente del programma (Aggiornamento > Configura aggiornamenti), potrete utilizzare correttamente i servizi compresi.

Nota: se il browser Internet viene configurato affinché vengano accettati cookie e se il programma è stato installato nello stesso computer da cui si è effettuata la registrazione, il nome utente e la password verranno immessi automaticamente nell'applicazione.

La registrazione online può essere effettuata durante la procedura di installazione, o in qualsiasi altro momento, dopo aver installato il programma. Se non ci si registra, non si potrà usufruire dei servizi compresi da .


FAQ 10: In cosa consiste il Filtro dei Contenuti Web?

La funzione di filtro di accesso ai siti Web consente al supervisore del computer di evitare che altri utilizzatori possano accedere a materiali inappropriati su Internet. Ciò viene ottenuto applicando dei filtri ad ogni utilizzatore del computer (filtro bambini, filtro adolescenti, filtro dipendenti ecc.)

Il supervisore del computer potrà applicare un filtro diverso ad ognuno degli utilizzatori. Inoltre è possibile impostare una lista di pagine web a cui gli utilizzatori potranno o meno accedere indipendentemente dal filtro loro applicato.

Come posso accedere alle impostazioni di filtro di accesso ai siti Web?


FAQ 11: Come faccio ad analizzare una sola cartella o un solo file ?

È possibile analizzare una sola cartella o un solo file singolarmente, o indipendente, in due modi:

Mediante l'analisi di scelta rapida su Esplora risorse

  1. Accedere a Esplora risorse, tramite il pulsante Start di Windows, o tramite uno degli accessi diretti eventualmente creati.

  2. Selezionare il file, o la cartella (o vari), da analizzare.

  3. Premere sul/i file, o cartelle, selezionati con il pulsante destro del mouse (menu di scelta rapida).

  4. Selezionare l'opzione .

Dalla finestra di

  1. Dalla finestra del programma, selezionare l'opzione Analisi.

  2. Sia se si desidera analizzare una determinata directory, sia che si desideri analizzare un determinato file, occorre individuarlo. Per fare ciò, procedere come segue:

  • Aprire Analizza altri elementi.

  • Selezionare l'unità disco in cui si trovano la directory o le cartelle da analizzare.

  • Aprirne la struttura di directory, premendo il segno + che appare alla sua sinistra.

  • Risalire sul ramo, o percorso, di directory in oggetto, sino a giungere alla directory o al file da analizzare. Servirsi a tale scopo del segno + che si trova a sinistra di tutte le directory.

  3. Una volta raggiunta la directory (cartella) o il file finale da analizzare, fare clic su di esso.

  4. Infine, fare clic su Analisi.


FAQ 12: Come faccio a fare un'analisi di tutto il sistema?

FAQ 12: Come faccio a fare un'analisi del computer?

L'analisi di tutto il PC comporta l'analisi di tutti gli elementi (memoria, dischi, posta, ecc..) del proprio computer, che potrebbero contenere dei malware. Per eseguire l'analisi di tutti il sistema procedere come segue:

  1. Nella finestra del programma, selezionare l'opzione Analisi.

  2. Selezionare l'opzione Analizza tutto il computer.


FAQ 13: Desidero informazioni su un virus: dove le trovo?

Per ulteriori informazioni sulle minacce che si desidera conoscere, seguire la procedura riportata di seguito:

  1. Andare al menu Strumenti.

  2. Fare clic su Elenco di virus e altre minacce rilevabili.

  3. Immettere il nome della minaccia di cui si desiderano informazioni aggiuntive

  4. Fare clic su Cerca.

  5. Viene visualizzato un elenco di risultati della ricerca. Fare clic sul nome del virus o della minaccia su cui si desiderano informazioni aggiuntive. Si apre una finestra del browser Internet in cui sono visualizzate le informazioni sulla minaccia selezionata.

Se non è possibile trovare informazioni sul virus o sulla minaccia, in viene fornita l'opzione di accedere all'area informativa sui virus del sito Web.


FAQ 14: Cosa faccio se un file è considerato sospetto?

Come misura preventiva, ed in previsione che sia veramente infettato, esso potrà essere messo in quarantena. Ciò significa che non potrà essere utilizzato ed altri file non avranno rapporti con lo stesso. Così facendo, si eviterà che, se alla fine sarà infettato, esso estenda l'infezione.

Per mettere un file in quarantena, seguire la procedura riportata di seguito:

  1. Selezionare l'opzione Quarantena.

  2. Fare clic sull'opzione Aggiungi file, sul pannello Quarantena.

  3. Selezionare il file e fare clic su Apri.

  4. Appare un avviso indicante che il file che sarà messo in quarantena, scomparirà dalla sua posizione originaria, e si sposterà nella cartella di file in quarantena. Se si è d'accordo, premere il pulsante Sí.

Una volta che il file viene messo in quarantena, sarà possibile eseguire azioni specifiche su di esso:

  • Disinfezione del file.

  • Invio del file agli esperti.

  • Eliminazione del file o visualizzazione delle relative informazioni.

È possibile inviare al Virus Lab i file che sono in quarantena, affinché siano analizzati e studiati. Consegneremo la relativa soluzione, o la certificazione che i file non sono infettati! Per fare ciò, procedere come segue:

  1. Selezionare l'opzione Quarantena.

  2. Selezionare il file che si desidera inviare.

  3. Selezionare l'opzione Invia, sul pannello Quarantena. È anche possibile fare clic con il pulsante destro del mouse su di esso e selezionare l'opzione Invia.

Un altro modo di mettere il quarantena i file sospetti, e indirettamente inviarli per farli esaminare, è tramite le analisi. Quando si esegue una determinata analisi, è possibile che si rilevi qualche file sospetto. Se le azioni dell'analisi in oggetto sono impostate per spostare i file in quarantena, tali file saranno anche isolati dagli altri, spostandoli in Quarantena.

Per ulteriori informazioni, consultare la sezione Quarantena della guida.


FAQ 15: Come faccio a inviare un file al laboratorio virus?

È possibile farlo in due modi:

Dalla quarantena dell'Hospital

  1. Nella finestra del programma, selezionare l'opzione Quarantena, del Pannello di controllo.

  2. Selezionare i file in quarantena che si desidera inviare.

  3. È anche possibile effettuare questa operazione, selezionando l'opzione Invia del menu di scelta rapida.

  4. Ognuno dei file selezionati sarà analizzato e, se non lo si riscontra infettato apparirà un messaggio, indicandolo. Su tale messaggio si chiederà inoltre conferma per l'invio. Premere il pulsante Sì.

  5. Si avvia la procedura di invio di file sospetti, indicando che deve essere aperta una connessione a Internet. Premere il pulsante Avanti.

  6. Nella sezione Inserire il proprio indirizzo e-Mail, digitare correttamente la propria e-mail. Nella sezione Descrizione del problema, indicare in modo CHIARO e CONCISO qual è il problema che si ha con questi file e in che circostanze si è verificato il problema. Premere quindi il pulsante Avanti.

  7. Appare la lista di file precedentemente selezionata. Tutti i file saranno inviati per essere esaminati. In questo passaggio, è possibile togliere dalla lista qualsiasi file, affinché non sia inviato. Ciò si può ottenere selezionandoli e premendo il pulsante Elimina file. Una volta ottenuta la lista di file da inviare, premere il pulsante Avanti.

  8. Saranno riportate le dimensioni del messaggio da inviare. Premere il pulsante Invia.

Dal menu dei servizi

  1. Nella finestra del programma principale, selezionare l'opzione Servizi.

  2. Selezionare quindi l'opzione Invio di file sospetti (SOS virus).

  3. Appariranno quindi le istruzioni che consentiranno l'invio dei file sospetti.

  4. Seguire tali istruzioni indicate.


FAQ 16: Ho disinfettato un virus. Perché continua ad apparire il suo nome sulla relazione?

Alla fine di qualsiasi analisi, riporta un resoconto di quanto accaduto durante l’analisi stessa. Da esso, è possibile premere l'opzione Relazione, per visualizzare le incidenze eventualmente accadute durante la stessa.

Inoltre, genera un registro, in cui memorizza le incidenze in TUTTE le analisi che sono state effettuate. Questo è quello che viene denominato Relazione di tutte le analisi effettuate. Per consultarla al completo, occorre premere il pulsante Relazione che si trova sulla barra dei pulsanti, all'interno della finestra del programma. Così facendo, saranno riportate tutte le incidenze delle analisi effettuate (Inizio, Fine, nomi delle minacce rilevati, ecc..).

Può accadere che, in una di tali analisi (o in varie di esse) siano stati rilevati uno o più malware. Essi saranno stati disinfettati o eliminati da . Il fatto che siano stati rilevati ed eliminati non comporta che non sia riportata l'informazione di tale incidenza sulla relazione. In ogni caso, se non si desidera che tale incidenza venga visualizzata, basta premere il pulsante Cancella relazione. Così facendo si ottiene che tutto il contenuto della relazione sia eliminato. Da questo momento in poi, essa riporterà le sole incidenze che saranno rilevate nelle successive analisi effettuate. Pertanto, il nome di tale malware scomparirà dalla relazione.

Per ulteriori informazioni, consultare la sezione Relazione delle analisi della guida.


FAQ 17: Cosa accade se disattivo la protezione automatica?

La protezione automatica da minacce conosciute (file e posta) ti protegge in ogni momento, purché sia abilitata. Essa analizza continuamente tutti i file coinvolti nelle operazioni che vengono effettuate (dal sistema e le proprie), nonché le informazioni trasmesse tramite la posta elettronica. È MOLTO CONSIGLIABILE tenerla attiva. Se si disattivano entrambe le protezioni, o una di esse, non si sarà protetti. Per impostazione predefinita, dopo l'installazione del programma, verranno attivati il file automatico e la protezione della posta.

Inoltre (nel caso abbiate installato ed abilitato il Firewall) potete contare su un'altra utile funzione di protezione automatica: questo è il Firewall. Questo tipo di protezione agisce come una barriera tra il vostro computer e l’esterno. Si tratta di una protezione extra che permette di salvaguardare le informazioni trasmesse e ricevute dal vostro computer quando esso accede a reti esterne (come Internet).

Ulteriormente, comprende le seguenti protezioni: protezione da minacce sconosciute, controllo sicurezza per l'accesso alla rete Internet e protezione contro frodi online. Per ottenere un eccellente livello di protezione è consigliabile mantenere queste funzioni costantemente attive.


FAQ 18: Come faccio a sapere se è aggiornato?

FAQ 18: Come faccio a sapere se il programma è aggiornato?

Gli aggiornamenti del proprio consistono nell'aggiornamento del File di Identificatori di Virus (quello che si occupa di rilevare i malware - ogni giorno nascono oltre 45 malware) e dello stesso programma.

Essi possono essere effettuati ogni giorno, in modo automatico o manuale. Se il programma è stato impostato affinché si aggiorni quando lo ritenga necessario (aggiornamento automatico), si sarà sempre aggiornati. Il programma si aggiornerà quando rileverà una connessione aperta a Internet e rilevi la necessità di aggiornarsi.

Per conoscere il grado di aggiornamento del programma, selezionare Informazioni su sul menu Guida all'interno della finestra del programma.

Si potrà anche conoscere il grado di aggiornamento del proprio programma, tramite l'icona che appare sulla barra delle applicazioni di Windows (accanto all'orologio del sistema). Se tale icona viene visualizzata e, situando il puntatore del mouse su di essa, apparirà la data in cui il programma è stato aggiornato l'ultima volta.

Per ulteriori informazioni, consultare la sezione Cos'è un aggiornamento? della guida.


FAQ 19: Come si imposta l'aggiornamento del programma?

Per definire gli aggiornamenti, seguire la procedura riportata di seguito:

  1. Fare clic su Stato nella finestra principale di .

  2. Espandere il pannello Aggiornamenti e sottoscrizione e fare clic sul pulsante Impostazioni.

  3. Assicurarsi di avere abilitato l'opzione Attiva aggiornamenti automatici nella finestra visualizzata (l'opzione è attiva per default).

  4. Se si desidera ricevere la notifica relativa all'esecuzione di un aggiornamento automatico, selezionare la casella Avvisa nell’effettuare un aggiornamento automatico.

  5. Nella sezione relativa all'identificazione utente digitare il nome utente e la password ricevuti durante la registrazione del prodotto.

  6. Per assicurarsi di avere immesso correttamente il nome utente e la password, fare clic su Verifica dati.

Nota: l'attivazione del nome utente e della password potrebbe richiedere alcune ore. Pertanto, dopo aver premuto questo pulsante, è possibile che venga mostrato un messaggio che segnala l'inserimento di nome utente e password non validi. In tal caso riprovare in seguito.

  7. Gli aggiornamenti vengono effettuati via Internet. In tal caso assicurarsi che sia selezionata l'opzione Internet, quindi se la connessione alla rete Internet avviene mediante un server proxy, fare clic su Impostazioni Proxy per immettere i dettagli richiesti.

Se gli aggiornamenti vengono eseguiti mediante una rete locale o da un disco floppy, attivare l'opzione relativa alla rete locale, al CD-ROM o all'unità floppy e specificare il percorso da cui effettuare l'aggiornamento.


FAQ 20: Come faccio a configurare il programma in modo che si aggiorni automaticamente?

È possibile aggiornare l'applicazione desiderata o configurarla in modo che si aggiorni automaticamente durante la connessione a Internet. Comunque è consigliabile configurare ed abilitare gli aggiornamenti automatici.

Per l'esecuzione di un aggiornamento manuale, procedere come segue:

  1. Premere il pulsante Aggiorna, sulla barra strumenti del programma.

  2. Se tale operazione non è stata ancora eseguita, immettere il nome utente e la password ricevuti tramite posta elettronica una volta regoistrato il prodotto. Per farlo, fare clic su Configura aggiornamenti e immettere i dati nella sezione relativa all'identificazione utente.

  3. Premere il pulsante Avanti e il programma si aggiornerà.

Nota: è anche possibile effettuare un aggiornamento selezionando l'opzione Aggiornamento del programma, nel menu Strumenti.

Per l'esecuzione di un aggiornamento automatico o per determinare che esso deve essere effettuato automaticamente, procedere come segue:

  1. Premere il pulsante Aggiorna, sulla barra dei pulsanti del programma.

  2. Per determinare le caratteristiche che deve avere l'aggiornamento, premere sull'opzione Imposta aggiornamenti, che appare nel primo passo dell'installazione guidata.

Se tale operazione non è stata ancora eseguita, immettere il nome utente e la password ricevuti tramite posta elettronica una volta registrato il prodotto nella sezione relativa all'identificazione utente.

  3. Per indicare che gli aggiornamenti devono essere effettuati in modo automatico, selezionare la casella Attiva aggiornamenti automatici. Se inoltre si desidera essere informati ogni volta che si esegue uno di questi aggiornamenti, selezionare la casella Avvisa nell’effettuare un aggiornamento automatico.


FAQ 21: Qual è la frequenza corretta di aggiornamento?

FAQ 21: Qual è la frequenza corretta di aggiornamento di ?

E’ consigliabile attivare e configurare gli aggiornamenti automatici quotidiani. In questo modo il programma si aggiornerà ogni volta che sarà necessario, durante le connessioni ad Internet. Se avrete abilitato gli aggiornamenti automatici, non dovrete più preoccuparvi di mantenere aggiornato manualmente .


FAQ 22: Come faccio a disinstallare il programma?

È possibile disinstallare il programma in due modi:

Dall'elenco dei programmi installati:

  1. Premere il pulsante Start di Windows.

  2. Selezionare Programmi (o Tutti i programmi).

  3. Selezionare il gruppo di programmi .

  4. Al suo interno, selezionare l'opzione Disinstalla.

  5. Apparirà una finestra di dialogo in cui occorrerà confermare la disinstallazione, quindi il processo avrà inizio.

Dal Pannello di controllo di Windows.

  1. Premere il pulsante Start di Windows.

  2. Selezionare il gruppo di programmi Pannello di controllo.

  3. Fare doppio clic sull'icona Installazione applicazioni.

  4. Sulla lista di programmi installati, selezionare .

  5. Premere il pulsante Rimuovi. Inizierà così l'eliminazione e la disinstallazione di .


FAQ 23: Come faccio a sapere qual è la versione del programma?

FAQ 24: Come faccio a sapere qual è la versione del programma?

Per sapere qual è la versione di , occorre procedere come segue:

  1. Nella finestra del programma, premere il pulsante Guida.

  2. Selezionare l'opzione Informazioni su .

  3. Apparirà quindi una finestra di dialogo. Sull'angolo in alto a destra della stessa appare un numero, indicante la versione di installata sul computer.

  4. Per chiudere la finestra di dialogo, premere il pulsante OK.

Nota: inoltre, la barra del titolo relativa alla finestra del programma principale riporta anch'essa un numero, corrispondente alla versione del programma.


FAQ 24: Ulteriori informazioni sull'accesso alle cartelle condivise

Il firewall garantisce la protezione del computer da possibili intrusioni o attacchi provenienti da Internet, consentendo inoltre la condivisione di file e stampanti con altri computer presenti sulla rete locale.

Il firewall è in grado di rilevare in modo automatico il tipo di rete a cui si è connessi e consentendo la selezione di un profilo corrispondente alla posizione del computer. In base al profilo selezionato, verrà applicata una configurazione diversa alle schede di rete installate. Ad esempio, se il computer è connesso a una rete affidabile (una rete locale), mediante il firewall verrà aggiunta la scheda di rete utilizzata all'area protetta, consentendo l'accesso alle risorse condivise negli altri computer locali.

Ciò non avviene nel caso in cui la scheda di rete utilizzata sia connessa a un'area limitata, ad esempio una connessione a Internet diretta.

Anche se sono state assegnate configurazioni predefinite alle schede di rete mediante i profili del firewall, è possibile modificare tali configurazioni o creare nuovi profili con le configurazioni desiderate. Per ulteriori informazioni, consultare la sezione Quali sono i profili? Come crearli e come configurare quelli esistenti?


FAQ 25: Il programma possiede un sistema di autoprotezione?

In certi casi, alcuni tipi di programmi software dannosi possono tentare di disattivare i programmi di protezione nel computer, modificando i file o le voci nel Registro di sistema di Windows. Per prevenire situazioni simili, dispone di un sistema per la protezione dei file e delle voci del Registro di sistema, in modo da impedirne l’alterazione.

Quando si verifica questo tipo di attacco, verrà visualizzato un messaggio in cui viene notificato il relativo blocco.


Stampa questa Guida

La presente Guida ha lo scopo di fornire supporto e di rispondere a eventuali quesiti che possono presentarsi durante l'utilizzo del programma. È inoltre possibile stampare sezioni specifiche o la Guida completa nel seguente modo:

  • Per stampare un argomento in particolare, situarsi su di esso e premere Stampa sulla barra dei pulsanti.

  • Per stampare un capitolo intero premere il pulsante Argomenti della guida e selezionarne il libro sulla scheda principale della guida (Contenuto). Premere quindi il pulsante Stampa...


Categorie del filtro di accesso ai siti Web

La funzionalità di filtro di accesso ai siti Web di implementa quattro filtri predefiniti (filtro dipendenti, filtro adolescenti, filtro bambini e filtro generico), ed ognuno di questi filtri è associato a diverse categorie di contenuti. Quando uno di questi filtri è attivo, esso impedirà l’accesso alle pagine web che ricadono nelle categorie di contenuti associate al filtro medesimo.

vi permette di personalizzare il filtro generico sulle vostre specifiche necessità, o di creare nuovi filtri. In entrambi i casi dovrete indicare quali categorie desiderate associare al filtro in oggetto.

In questa sezione potrete trovare informazioni dettagliate sulle categorie dei contenuti che possono essere associate al Filtro dei Contenuti Web:

  1. Nudo: questa categoria comprende siti che mostrano attività sessuali esplicite e contenuti erotici non ammessi per utenti al di sotto di 18 anni (Pornografia), siti di materiale erotico (Erotismo / Sesso), e siti che contengono immagini di nudo senza scopi sessuali (Indumenti intimi e da bagno).

  2. Commercio online: questa categoria permette di impedire l’accesso ai negozi online (acquisti online), così come a siti di aste online e di pubblicità (piccoli annunci).

  3. Società / Educazione / Religione: permette di impedire l’accesso a siti con contenuti per I quali sono responsabili organizzazioni ufficiali (Organizzazioni governative), organizzazioni non-governative (Organizzazioni non governative), pagine con informazioni su città, regioni, nazioni e mappe (Città / Regioni / Nazioni), siti di università, college, dizionari ed enciclopedie (Educazione e apprendimento), siti di partiti politici (Partiti politici) e pagine con contenuto religioso o spirituale (Religione e spiritualità).

  4. Attività criminali: permette di impedire l’accesso ai siti che descrivano attività illegali, come istruzioni per uccidere, manuali per costruire armi o pagine contenenti pedo-pornografia (Attività illegali).

Inoltre vi permette di impedire l’accesso ai siti che contengano istruzioni per modificare dispositivi elettronici, reti dati, crittografia di password e manuali per la costruzione di virus informatici (Crimini informatici).

Infine, da questa categoria potrete anche bloccare gli accessi ai siti con contenuti discriminatori o che riconducano a gruppi estremisti (Odio e discriminazione). Potrete anche impedire l’accesso ai siti illegali che offrono metodi per sbloccare il software mediante crack e generatori di chiavi di registrazione (Hacking).

  5. Giochi d’azzardo e in genere: permette di bloccare l’accesso ai siti di agenzie di scommesse, casinò online, video games e siti con informazioni su giochi e giocattoli in generale.

  6. Spettacolo / Cultura: questa categoria di contenuti permette di limitare l’accesso si siti di cultura e spettacolo: cinema e televisione, parchi di divertimento ed a tema, teatri e musei, musica (stazioni radio online, home page di complessi musicali, case discografiche, ecc.), letteratura in generale e sii dal contenuto umoristico.

  7. Informazione e comunicazione: questa categoria comprende siti web che offrono informazioni di carattere generale (notizie / giornali / pubblicazioni), siti che permettono di ricevere e spedire e-Mail (web mail), conversazioni in tempo reale con altri utenti (chat), condivisione di informazioni su diversi argomenti con altri utenti (newsgroups, bollettini, siti di discussione), invio di SMS verso telefoni cellulari, download di suonerie e loghi (SMS, applicazioni ludiche della telefonia mobile), invio di cartoline digitali e ricerca di informazioni su internet (motori di ricerca / rubriche web / portali).

  8. IT: aggiungendo questa categoria al filtro dei contenuti potrete bloccare l’accesso ai siti dei produttori e venditori di hardware e software (Distributori e venditori Hardware/Software), Web Hosting e Internet Service Providers (web hosting), siti web con informazioni sulla sicurezza, riservatezza e protezione dei dati (Information Security), siti che permettono agli utenti di mascherare la reale URL di un sito (URL Translation sites), e siti che permettono agli utenti di visitare anonimamente altri siti (Proxy anonimi).

  9. Droghe: mediante questa categoria potrete bloccare l’accesso ai siti che contengono informazioni su droghe illegali (droghe illegali), pagine apologiche dell’alcoolismo (alcool), così come siti correlati al tabacco ed al fumo. Infine potrete limitare l’accesso ai siti di gruppi di autostima ed aiuto su problemi di assuefazione (autostima / assuefazione).

  10. Stile di vita: aggiungendo questa categoria al filtro potrete limitare l’accesso ai siti che promuovono relazioni interpersonali (appuntamenti / relazioni), siti web di bar, ristoranti, discoteche e fast food (ristoranti / bar), siti di agenzie di viaggio, hotel, villaggi turistici, compagnie aeree, linee ferroviarie, autonoleggi (trasporti), siti di agenzie di modelle, moda, cosmetici e preziosi, siti su competizioni sportive, squadre sportive e federazioni (sport), siti che trattano compravendita di mobili e case (costruzioni / residenze / mobili) ed infine siti web sulla protezione ambientale, animali da compagnia, ecc. (natura / ambiente).

  11. Homepages private: la categoria comprende home page e server web privati.

  12. Ricerca di lavoro: questa categoria comprende i siti di agenzie di collocamento, lavoro temporaneo ecc.

  13. Finanza / Investimenti: la categoria comprende i siti di consultazione dei cambi della Borsa (brokeraggio) siti di beni immobili, assicurazioni e operazioni finanziarie (investimenti), e banche (banche).

  14. Web Hosting: comprende i siti che trattano di qualsiasi tipo di arma da fuoco, arma da simulazione di guerra,armi bianche e coltelli.

  15. Medicina: permette di impedire l’accesso ai siti di ospedali, medici, farmacie, psicologia, cibi salutistici e medicina in generale (salute, ricreazione e nutrizione).


Come abilitare o disabilitare la rilevazione degli Hacking tools

Seguite i passi successivi per abilitare o disabilitare la rilevazione degli hacking tools nelle analisi immediate e/o programmate:

  1. Selezionate Analisi nella finestra principale di .

  2. Premete con il tasto destro del mouse sull’analisi immediata che volete configurare, ad esempio Analizza tutto il computer, e selezionate Impostazioni.

  3. Selezionate o de-selezionate l’opzione Hacking Tools che compare nel pannello dell’analisi a seconda se desiderate abilitare o disabilitare la rilevazione.

Se desiderate abilitare o disabilitare la rilevazione degli hacking tools nella protezione automatica, seguite questi passi:

  1. Selezionate Stato nella finestra principale di .

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Verrà visualizzata una finestra mediante la quale è possibile accedere alle impostazioni di protezione. Fare clic su Minacce conosciute.

  4. La sezione Trova nella parte inferiore della finestra consente di indicare i tipi di minacce da rilevare. Fare clic sull'opzione Impostazioni visualizzata in questa sezione.

  5. In questa finestra è inclusa l'opzione Strumenti di hacking. Per attivare il rilevamento di questo tipo di programma nella protezione automatica, selezionare questa opzione (è attivata per impostazione predefinita). Per disattivarla, deselezionare l'opzione.

Nota: se si desidera che gli strumenti di hacking non vengano neutralizzati mediante , è possibile escluderli dall'analisi o disattivarne il rilevamento


Come abilitare o disabilitare il rilevamento dei Joke

permette di abilitare o disabilitare il rilevamento dei Jokes (programmi che simulano comportamenti distruttivi analoghi a quelli dei virus) nelle analisi immediate e programmate, così come nella protezione automatica da minacce conosciute.

Abilitazione / disabilitazione del rilevamento dei Joke nelle analisi immediate e programmate:

  1. Selezionate Analisi nella finestra principale di .

  2. Fare clic su Impostazioni.

  3. Selezionate o de-selezionate l’opzione Joke che compare nel pannello dell’analisi a seconda se desiderate abilitare o disabilitare la rilevazione.

Abilitazione / disabilitazione del rilevamento dei Joke nella protezione da minacce conosciute:

  1. Nella finestra principale fare clic sull'opzione Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Nella parte sinistra della finestra fare clic su Minacce conosciute.

  4. Nella sezione Trova fare clic su Impostazioni.

  5. Per attivare il rilevamento dei joke, selezionare la casella Joke. Deselezionarla per disattivare l'opzione


Abilitazione / disabilitazione del rilevamento dei Dialer nelle analisi immediate e programmate:

permette di abilitare o disabilitare il rilevamento dei Dialer nelle analisi immediate e programmate.

A questo scopo seguite questi passi:

  1. Selezionate Analisi nella finestra principale di .

  2. Fare clic su Impostazioni.

  3. Selezionate o de-selezionate l’opzione Dialer che compare nel pannello dell’analisi a seconda se desiderate abilitare o disabilitare la rilevazione.


Avviso - Nuova rete rilevata

È stata rilevata una nuova rete per la quale è necessario selezionare un profilo. Mediante i profili è possibile applicare criteri di protezione diversi, in base alla posizione del computer. È necessario scegliere il profilo più adatto alla posizione corrente del computer. È possibile selezionare uno dei profili predefiniti (casa, ufficio, aeroporto) oppure creare un nuovo profilo che corrisponda alla posizione in cui si trova il computer.

Come selezionare un profilo predefinito

Per selezionare uno dei profili predefiniti, seguire la procedura riportata di seguito:

  1. Fare clic sull'opzione Seleziona un profilo che viene visualizzata nella parte inferiore dell'avviso.

  2. Selezionare il profilo predefinito più adatto alla posizione corrente del computer (casa, ufficio, aeroporto) e fare clic su Attiva.

  3. Fare clic su Chiudi.

Come creare un nuovo profilo

Se i profili predefiniti non corrispondono alla posizione corrente del computer, è possibile creare un nuovo profilo seguendo la procedura riportata di seguito:

  1. Fare clic sull'opzione Seleziona un profilo che viene visualizzata nella parte inferiore dell'avviso.

  2. Immettere un nome per descrivere la posizione corrente del computer e fare clic su Aggiungi nuovo profilo.

  3. Scegliere l'area in cui si desidera includere le schede di rete del computer. Se la scheda verrà connessa a una rete locale, selezionare Area protetta dal menu a discesa. Se, tuttavia, la scheda verrà connessa direttamente a Internet, ad esempio un modem di connessione remota, selezionare Area protetta.

  4. Selezionare il profilo creato e fare clic su Attiva.

  5. Fare clic su Chiudi.


Avviso - Intrusione nella rete WiFi rilevata

È stata rilevata un'intrusione tramite rete wireless. Fare clic su Blocca comunicazione con il computer responsabile dell'intrusione per arrestare il tentativo di intrusione.

Questo tipo di intrusione può essere dovuta al fatto che la rete WiFi non sia crittografata correttamente. Per impedirlo, si consiglia di crittografare la rete wireless in modo adeguato. Per ulteriori informazioni, consultare la documentazione relativa ai componenti hardware della rete WiFi.


Avviso - Tentativo di intrusione bloccato (attacco di tipo hijacking)

È stato rilevato un tentativo di modifica delle impostazioni del browser Internet. L'attacco è stato bloccato correttamente e le impostazioni non sono state modificate.

Per ulteriori informazioni su come garantire la sicurezza delle impostazioni del browser, consultare la sezione Copia di backup delle impostazioni di Internet Explorer. Come ripristinare le impostazioni originali


Avviso - Trasmissione di informazioni riservate rilevata

È stato rilevato un tentativo di invio delle informazioni riservate. Indicare se consentire l'invio dei dati, selezionando l'opzione corrispondente: Consenti trasmissione o Nega trasmissione.

Per ulteriori informazioni, consultare la sezione Configurazione della protezione delle informazioni riservate


Avviso - Virus sconosciuto neutralizzato

ha rilevato un virus sconosciuto che è stato messo in quarantena per garantire la protezione del computer.

Fare clic su Invia per inviare il virus sconosciuto affinché venga esaminato da esperti, quindi seguire le istruzioni visualizzate nella schermata.


Allarmi - Protezione AntiSpam abilitata

È stata rilevata posta indesiderata nel computer. L'avviso notifica che la protezione antispam è attivata e non verrà visualizzato successivamente.

Nella sezione inferiore vengono mostrate le seguenti opzioni:

  • Chiudi: viene chiusa la finestra di avviso

  • Guida: Si apre questa finestra, che vi mostra la descrizione di questo allarme.


Allarmi - AutoDiagnosi

Allarmi - AutoDiagnosi di

Questo messaggio informa sul livello corrente della protezione (alto, medio o basso).

Ragione: questo avviso viene mostrato quando l’AutoDiagnosi viene eseguita dall’icona del programma nella barra delle applicazioni (accanto all’orologio). Quando il livello della protezione è medio o basso, o quando alcune delle portezioni automatiche sono disabilitate o sono in errore, il programma suggerirà le azioni da eseguire per ristabilire un ottimale livello di protezione (ad esempio, verificare le protezioni automatiche, aggiornare il programma ecc.)

Nella sezione inferiore vengono mostrate le opzioni che vi consentono di eseguire le azioni suggerite.

Nota: vi ricordiamo che verificare il corrente livello di protezione è assai semplice: fate clic con il tasto destro sull’icona del programma nella barra delle applicazioni di Windows, accanto all’orologio, e selezionate l’opzione Avvia AutoDiagnosi.


Allarmi - Dischi di ripristino

Mediante è stato rilevato che non è ancora stato creato alcun disco di ripristino. È fondamentale creare questi dischi in modo da poter avviare il computer da un ambiente privo di virus, in situazioni di emergenza. Selezionare un'opzione:

  • Crea i dischi di ripristino: selezionando questa opzione sarà possibile creare i dischi di ripristino. La procedura guidata consentirà di creare dischi di ripristino (circa quattro) o un CD di ripristino. Prima di iniziare, è necessario disporre dei dischi.

  • Promemoria: questa opzione chiude l’avviso, e lo mostrerà periodicamente finchè non creerete i dischi.

  • Non ricordarmelo più: l’avviso verrà chiuso e non sarà più mostrato in futuro.

  • Ulteriori informazioni sui dischi di ripristino: verranno visualizzate altre informazioni sullo scopo dei dischi di ripristino.


Allarmi - Vulnerabilità eliminata!

Allarme: Vi informa che una vulnerabilità del sistema è stata rilevata e riparata. Le cosiddette vulnerabilitàsono delle "falle" nella sicurezza di certi applicativi, che rendono I computer facilmente vulnerabili agli attacchi di virus e pirati informatici.

Ragione: ha rilevato ed eliminato con successo una falla nella sicurezza di un’applicazione installata sul vostro computer.

Nella sezione inferiore sono disponibili le opzioni:

  • Chiudi: Chiude la finestra di allarme.

  • Altre informazioni sulla Vulnerabilità: mostra altre informazioni sulla vulnerabilità che è stata riparata ed eliminata.


Come si aggiunge un utente al filtro di accesso ai siti Web?

Per aggiungere un nuovo utente al filtro di accesso ai siti Web eseguite questi passi :

  1. Nella finestra principale di , selezionate l’opzione Stato.

  2. Espandere il pannello Filtro contenuto indesiderato e fare clic su Impostazioni.

  3. Selezionare l'opzione Filtro Web a sinistra della finestra e fare clic su Nuovo...

Nella nuova finestra dovrete indicare i seguenti dati:

  • Nome: Indicate il nome dell’utente che volete sottoporre a controllo dal filtro di accesso ai siti Web.

  • Password: Digitate una password che l’utente dovrà usare per identificarsi al filtro..

  • Conferma password. Digitate ancora la password per confermare che essa è stata inserita correttamente.

  • Usa il filtro: Espandete la lista dei filtri per selezionare quello che volete applicare all’utente.

Nota: se volete che l’utente possa accedere a Internet senza limitazioni, selezionare l’opzione Nessun Filtro.

Altre opzioni: Comparirà una finestra dove potrete impostare una Lista Bianca (elenco di pagine a cui gli utenti avranno sempre accesso indipendentemente dal filtro loro applicato) ed una Lista Nera (elenco di pagine a cui gli utenti non avranno mai accesso indipendentemente dal filtro loro applicato). Per avere maggiori informazioni su questa funzione consultate la sezione Come si impostano le liste bianca e nera?


Come si impostano le liste bianca e nera?

La funzione di filtro di accesso ai siti Web permette di impostare una lista di pagine a cui gli utenti possono sempre (o non possono mai) accedere, indipendentemente dal filtro loro applicato. Per impostarle seguite i passi successivi:

  1. Nella finestra principale di , selezionare l’opzione Stato.

  2. Espandere il pannello Filtro contenuto indesiderato e fare clic su Impostazioni.

  3. Selezionare l'opzione Filtro Web a sinistra della finestra e fare clic su Altre opzioni per definire l'elenco delle pagine Web a cui l'utente può accedere. Selezionate Imposta nella sezione Filtro di accesso ai siti Web.

La finestar che si aprirà contiene due sezioni: Lista Bianca e Lista Nera. Aggiungete i siti web che volete bloccare alla Lista Nera, e ricordate che questi siti saranno sempre bloccati indipendentemente dal filtro applicato all’utente. Corrispondentemente, se volete che gli utenti acedano sempre a certi siti, aggiungeteli nella Lista Bianca, ed essi potranno essere sempre visitati indipendentemente dal filtro applicato all’utente.

Sono disponibili le seguenti opzioni:

  • Aggiungi un sito web alla lista: Premete su Nuovo… per aggiungere un nuovo sito alla lista che state modificando (Bianca o Nera) e digitate l’indirizzo del sito..

  • Rimuovi un sito web dalla lista: Per rimuovere un sito dalla lista, selezionarlo e premere Rimuovi.

  • Modifica l’indirizzo di un sito: Selezionate il sito di cui volete modificare l’indirizzo e fate clic su Modifica.

Una volta configurato il Filtro, quando un utente tenterà di visitare un sito contenuto nella Lista Nera, verrà mostrato un messaggio che indicherà che l’accesso al sito non è autorizzato.


Come si configurano le impostazioni del filtro?

La funzione di filtro di accesso ai siti Web incorporata in permette di definire le caratteristiche dei filtri applicati ad ogni utente. A questo scopo seguite I passi successivi:

  1. Nella finestra principale del programma, selezionate l’opzione Stato.

  2. Espandete il pannello Filtro contenuto indesiderato e fate clic su Impostazioni.

  3. Selezionate l'opzione Filtro Web a sinistra della finestra e fate clic su Filtri…

  4. Selezionate il filtro di cui volete modificare le impostazioni e premete Modifica…

  5. La finestra che si aprirà vi permetterà di specificare le categorie alle quali l’accesso sarà consentito o negato. La lista a tendina vi permetterà di configurare le categorie in due diverse modalità:

  • Non accedere alle seguenti categorie. Selezionando questa opzione nella lista a tendina, gli utenti che accederanno a Internet attraverso il filtro che state configurando avranno accesso a tutte le categorie eccetto quelle selezionate nell’albero.

  • Accedi solo alle seguenti categorie. Selezionando questa opzione nella lista a tendina, gli utenti che accederanno a Internet attraverso il filtro che state configurando avranno accesso soltanto alle categorie selezionate nell’albero. Nessun’altra categoria sarà permessa.


Come si crea un nuovo filtro di accesso ai siti Web?

Benchè comprenda diversi filtri prefefiniti, in certi casi può essere molto utile disporre di filtri personalizzati secondo le proprie esigenze. Creare nuovi filtri è molto semplice! Seguite i passi successivi:

  1. Nella finestra principale del programma, selezionate l’opzione Stato.

  2. Espandete il pannello Filtro contenuto indesiderato e fate clic su Impostazioni.

  3. Selezionate l'opzione Filtro Web a sinistra della finestra e fate clic su Filtri…

  4. Selezionate Nuovo…

  5. La finestra che si aprirà vi permetterà di specificare le categorie alle quali l’accesso sarà consentito o negato. La lista a tendina vi permetterà di configurare le categorie in due diverse modalità:

  • Non accedere alle seguenti categorie. Selezionando questa opzione nella lista a tendina, gli utenti che accederanno a Internet attraverso il filtro che state configurando avranno accesso a tutte le categorie eccetto quelle selezionate nell’albero.

  • Accedi solo alle seguenti categorie. Selezionando questa opzione nella lista a tendina, gli utenti che accederanno a Internet attraverso il filtro che state configurando avranno accesso soltanto alle categorie selezionate nell’albero. Nessun’altra categoria sarà permessa.

Se volete ripristinare i filtri predefiniti, premete su Ripristina filtro.


Come si importano, esportano e cancellano i filtri?

vi permette di esportare i Filtri dei Contenuti Web in altre posizioni e, di converso, vi permette di importare filtri da altre locazioni. Seguite i passi successivi per importare, esportare o cancellare filtri:

  1. Nella finestra principale del programma, selezionate l’opzione Stato.

  2. Espandete il pannello Filtro contenuto indesiderato e fate clic su Impostazioni.

  3. Selezionate l'opzione Filtro Web a sinistra della finestra e fate clic su Filtri…

  • Esporta filtro: Selezionate il filtro che volete esportare e premete su Esporta filtro….: Una finestra di dialogo vi permetterà di indicare la posizione in cui desiderate esportare il filtro.

  • Importa filtro…: Premendo il pulsante Importa filtro… potrete selezionare la posizione ove si trova il filtro da importare.

  • Elimina: per cancellare uno o più filtri, selezionateli e premete Elimina.


Definizione di cookie dannoso

I cookie sono file di testo che vengono inseriti nel computer quando si visita un sito Web, al fine di memorizzare alcune informazioni che, generalmente, non rappresentano un rischio per la riservatezza dell'utente. I cookie possono essere utilizzati, tra le altre cose, per personalizzare le pagine Web che si visitano o addirittura ricordare il nome utente e la password necessari per accedere ad alcune pagine.

Tuttavia, l'utilizzo di cookie dannosi su Internet è in forte crescita. Si tratta di cookie che vengono utilizzati per tracciare le attività dell'utente su Internet, in modo da poterne trarre informazioni utili a scopo commerciale e pubblicitario.

protegge la riservatezza dell'utente eliminando i cookie che possono rappresentare una minaccia.


Rilevamento di virus sconosciuti

include l'innovativa TruPreventä Technologies che raggruppa le tradizionali tecniche di scansione euristica per offrire una maggiore protezione contro virus sconosciuti e altre minacce.

La TruPreventä Technologies rappresenta un enorme passo in avanti nella lotta contro virus e altri codici dannosi, poiché in grado di prevenire eventuali problemi monitorando tutti processi in corso nel computer al fine di rilevare e neutralizzare minacce sconosciute.

Grazie alla TruPreventä Technologies, oltre a rilevare virus sconosciuti, è in grado anche di neutralizzare virus che tentano di accedere al computer da Internet o dalla rete.

Attivazione dell'analisi comportamentale:

Per attivare questa protezione, seguire la procedura riportata di seguito:
Nella finestra principale fare clic sull'opzione Stato.

  1. Espandere il pannello Protezione e fare clic su Impostazioni.

  2. Nella parte sinistra della finestra fare clic su Minacce sconosciute.

  3. Assicurarsi che sia stata selezionata l'opzione Rileva virus sconosciuti e fare clic su Impostazioni.

  4. Per attivare l'opzione, verificare che la casella di controllo Attiva analisi comportamentale sia attivata. L'opzione viene selezionata per default. Per disattivarla, deselezionare tale casella di controllo.

Se si desidera ricevere un avviso da in caso di rilevamento di un virus sconosciuto o di rete, selezionare la scheda Avvisi e attivare le opzioni Avvisa al rilevamento di un virus di rete e Avvisa al rilevamento di un virus sconosciuto.

Nota: le tecnologie specializzate nel rilevamento di malware mediante l'analisi comportamentale dei processi sono in grado di bloccare alcune applicazioni sospette. Se lo si ritiene necessario, è possibile disattivare questa azione in ogni momento.

Attivazione della scansione euristica:

  1. Nella finestra principale fare clic sull'opzione Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Nella parte sinistra della finestra fare clic su Minacce sconosciute.

  4. Assicurarsi che sia stata selezionata l'opzione Rileva virus sconosciuti e fare clic su Impostazioni.

  5. Per attivare l'analisi euristica di file, posta elettronica e messaggistica immediata, assicurarsi che siano attivate le relative caselle di controllo (l'analisi euristica della posta elettronica e della messaggistica immediata sono attivate per impostazione predefinita). Se si fa clic sul pulsanti Impostazioni, è possibile scegliere tra tre diversi livelli di sensibilità: Sensibilità massima, Sensibilità media (opzione consigliata) o Sensibilità minima.

Una volta attivate queste opzioni, rimane in stato di allerta per individuare minacce sconosciute che potrebbero causare danni al computer.

Come inviare i file sospetti bloccati


Attivazione del blocco di allegati pericolosi

Quando rileva un file con caratteristiche potenzialmente pericolose, lo invia in quarantena per garantire la sicurezza del computer.

Per attivare tale opzione, seguire le istruzioni riportate di seguito:

  1. Nella finestra principale fare clic sull'opzione Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Fare clic su Minacce sconosciute e selezionare l'opzione Sposta allegati potenzialmente pericolosi in quarantena.

Per specificare il tipo di allegati da considerare come sospetti, fare clic su Impostazioni e scegliere un'opzione: File con tipo MIME non corretto, File con doppia estensione o File con le seguenti estensioni. Queste tre opzioni sono selezionate per impostazione predefinita.


Attivazione del blocco degli script

Mediante il blocco degli script è possibile prevenire l’esecuzione di file scritti in un linguaggio di scripting (VBScript o JScript), ogniqualvolta essi rappresentino una minaccia potenziale per il computer.

Per attivare questa protezione, seguire la procedura riportata di seguito:

  1. Nella finestra principale fare clic sull'opzione Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Fare clic su Minacce sconosciute e selezionare la casella Blocca esecuzione di file script.


Impostazioni del server proxy

Se si effettua la connessione a Internet mediante un server proxy, è necessario indicare l'indirizzo IP e la porta del server.

Inoltre, se il server proxy richiede l'autenticazione (nome utente e password), è necessario fornire tali informazioni.

Se le informazioni non vengono inserite correttamente, non potrà accedere a Internet per eseguire l'aggiornamento automatico.

Per configurare l'accesso di a Internet (se si effettua una connessione mediante un server proxy), seguire la procedura seguente:

  1. Dalla finestra principale di fare clic su Preferenze.

  2. Selezionare la scheda Internet.

  3. Indicare l'indirizzo IP e la porta del server proxy.

  4. Se il server proxy richiede l'autenticazione (nome utente e password), è necessario indicarne i dettagli nella sezione corrispondente.

  5. Fare clic su OK.


Allarmi - Protezione inadeguata per l'utilizzo di Internet

I livelli di protezione non sono adeguati per l'accesso alla rete Internet Eseguire la procedura fornita (ad esempio, aggiornamento di e abilitazione del firewall).

È possibile che vengano visualizzate le seguenti opzioni:

  • Abilitazione della protezione firewall: verrà attivata la protezione firewall contro le intrusioni dei pirati informatici.

  • Effettua connessione a Internet con le impostazioni correnti: la connessione a Internet verrà effettuata senza modificare alcuna impostazione.

  • Applica suggerimenti: selezionare questa opzione per seguire la procedura suggerita.

  • Aiuto: selezionare questa opzione per avere maggiori dettagli relativi all’allarme.


Allarmi - Adware rilevato, eliminato o neutralizzato

Un adware è stato rilevato, eliminato o neutralizzato nel computer. Selezionare un'azione da intraprendere:

È possibile che vengano visualizzate le seguenti opzioni:

  • Cancella installazione: se l’adware è stato rilevato durante l’installazione di un programma e l’opzione è selezionata, l’installazione verrà interrotta.

  • Chiudi: se si seleziona questa opzione, il messaggio di allarme non verrà più visualizzato.

  • Informazioni sull’adware: se si seleziona questa opzione, visualizzerà informazioni sull’adware rilevato.

  • Aiuto: selezionare questa opzione per avere maggiori dettagli relativi all’allarme.


Preferenze - Profilo di posta

In questa scheda, selezionare i profili di Outlook e Outlook Express da analizzare.

Le opzioni disponibili sono: Profili di Microsoft Outlook e Profili di Outlook Express.

  • Profilo di default. Questa opzione indica che si aprirà il profilo di default in base alle impostazioni che avrà il programma di posta elettronica Microsoft Outlook, o Microsoft Outlook Express.

  • Richiedi all'accesso. Questa opzione fa sì che chieda che profilo deve aprire, offrendo una lista di tutti i profili definiti nel programma di posta elettronica Microsoft Outlook e Microsoft Outlook Express.

  • Profilo specificato. Grazie a questa opzione, è possibile indicare un profilo in particolare affinché il programma lavori sempre con esso.

La casella di riepilogo a discesa che appare in ciascuna delle sezioni (Profili di Microsoft Outlook e Profili di Outlook Express), consente di indicare qual è il profilo che si desidera analizzare (purché sia stata selezionata la casella Profilo specificato).

  • Fare clic su OK per salvare le modifiche alla configurazione.

  • Fare clic su Ripristina per ripristinare le impostazioni predefinite disponibili dopo l'installazione del programma.

  • Fare clic su Annulla per non salvare né applicare le modifiche alla configurazione.


Preferenze - Generali

Questa scheda consente di configurare diversi aspetti generali. Le opzioni disponibili sono le seguenti:

AutoDiagnosi.

Selezionando Abilita AutoDiagnosi potrete avere sempre informazioni aggiornate sullo stato corrente della protezione.

Se desiderate configurare l’AutoDiagnosi premete il pulsante Impostazioni: verrà mostrata una finestra con le seguenti opzioni:

  • Abilita AutoDiagnosi all’avvio di Windows. Quando questa opzione è abilitata, ad ogni avvio del computer verrà eseguita la procedura di autodiagnosi. Se il livello di protezione sarà medio o basso, un messaggio di allarme indicherà quale azione dovrà essere effettuata per ristabilire un ottimale livello di protezione. Se desiderate essere avvertiti ogni volta che l’AutoDiagnosi viene eseguita, selezionate Mostra sempre il risultato.

  • Abilita AutoDiagnosi periodica. Se questa opzione è selezionata, l’AutoDiagnosi sarà eseguita automaticamente ad intervalli periodici. In questo modo avrete costantemente informazioni aggiornate sullo stato della protezione.

  • Warn when firewall protection is disabled (Avvisa quando la protezione firewall è disattivata). Deselezionare questa opzione se la protezione firewall di è disattivata e non si desidera visualizzare avvisi.

Analogamente, è inoltre possibile specificare che gli avvisi relativi all'autodiagnosi vengano visualizzati in base alla situazione sui virus corrente: livello di avviso, livello di allarme o livello di pericolo. Ad esempio, se si seleziona livello di pericolo, l'autodiagnosi verrà eseguita solamente quando si presenta un rischio imminente di infezione e quando la protezione del computer necessita attenzione.

Controllo del carico della CPU.

Selezionando la casella Attiva il controllo del carico della CPU la scansione sarà messa in pausa se il carico della CPU raggiunge il 90%, in modo da consentire agevolmente l’esecuzione e la chiusura di altri programmi.

Analisi delle unità rimovibili al riavvio (dischi floppy e così via)

Se si seleziona l'opzione Analizza settore di avvio delle unità rimovibili al riavvio, il settore di avvio delle unità rimovibili verrà analizzato all'arresto o al riavvio del computer mediante il programma.

Nella sezione inferiore di questa scheda vi sono vari pulsanti. Premendo il pulsante OK, si salvano i cambiamenti effettuati sulla scheda. Premendo il pulsante Ripristina si caricano di nuovo sulla scheda i valori prestabiliti di default, dopo l'installazione iniziale del programma. Se si preme il pulsante Annulla, non saranno memorizzati né applicati i cambiamenti effettuati sulla lista.

Invio delle informazioni

Una volta autorizzata l'installazione del programma, mediante verranno inviate informazioni sul rilevamento di malware.

Le informazioni verranno inviate per intero e in maniera anonima e utilizzate per aggiornare i dati sugli effetti dei virus in tutto il mondo.

Se non si desidera inviare tali informazioni mediante , disattivare la casella Consenti invio di informazioni.

  • Fare clic su OK per salvare le modifiche alle impostazioni.

  • Fare clic su Ripristina per recuperare le impostazioni predefinite.

  • Se si fa clic su Annulla, le modifiche non verranno applicate.


Preferenze - Limitazioni

Questa sezione consente al supervisore del computer, solitamente l'utente che ha installato il programma, di impedire l’accesso a determinate sezioni o voci del programma, in modo che nessuno possa modificare le impostazioni senza il suo permesso. Per impostare una password che protegga le sezioni (analisi programmate, filtro dei contenuti web, aggiornamenti) accedere alla sezione Limitazioni, dal pulsante Opzioni della finestra principale del programma. Verrà mostrato il seguente pannello:

  1. Fare clic su Preferenze.

  2. Andare alla sezione Limitazioni.

Sezioni da limitare. Presenta le varie sezioni del programma da proteggere mediante password. È possibile selezionare ognuno di essi, selezionando la casella di controllo a sinistra degli stessi.

Una volta che l’accesso sia stato limitato, solo il supervisore del computer potrà accedere a queste aree, inserendo la password.

Password supervisore. Permette al supervisore di inserire una password al fine di impedire ad altri utenti l’accesso alle aree riservate.

  • Password: inserire la password già assegnata o che si vuole assegnare

  • Confermare Password: re-inserire la password inserita nel campo precedente.

Se si desidera impostare una nuova password, fare clic su Cambia Password: verranno mostrate le seguenti opzioni:

  • Immettere la password precedente: se in precedenza non era indicata nessuna password, è possibile cambiarla con una nuova, ma prima si dovrà digitare la password precedente in questo campo.

  • Nuova password: immettere qui la password con cui si desidera proteggere l'accesso a certe parti, sezioni o elementi del programma (quelli selezionati sulla lista precedente).

  • Conferma la nuova password: reimmettere la nuova password per confermare che sia corretta.

Nella sezione in basso di questa scheda vi sono vari pulsanti. Premendo il pulsante OK, si salvano i cambiamenti effettuati sulla scheda. Premendo il pulsante Ripristina si caricano di nuovo sulla scheda i valori prestabiliti di default, dopo l'installazione iniziale del programma. Se si premere il pulsante Annulla, nessuno dei cambiamenti effettuati sulla lista sarà memorizzato o registrato.

  • Fare clic su OK per salvare le modifiche alle impostazioni.

  • Fare clic su Ripristina per recuperare le impostazioni predefinite.

  • Se si fa clic su Annulla, le modifiche non verranno applicate.


Avviso - Programma di tracking rilevato

È stato rilevato un programma in grado di monitorare l'azione che si esegue nel computer. Selezionare una delle azioni riportate di seguito:

  • Elimina: fare clic su questa opzione per eliminare il programma di tracking.

  • Ignora: fare clic su questa opzione se non si desidera eliminare il programma di tracking.

  • Visualizza informazioni: fare clic su questa opzione per visualizzare ulteriori informazioni su altre possibilità.

Se non si desidera rilevare nuovamente questo programma, è sufficiente aggiungerlo all'elenco delle esclusioni secondo le istruzioni descritte nella sezione Come escludere le minacce dalle analisi permanenti


Allarmi - Disinfezione virus in corso

Informa che è stato rilevato un file infetto e, per disinfettarlo completamente, è necessario riavviare il computer.

Motivo: è stato rilevato un file infetto correntemente in uso da parte del sistema. In questo caso il file non potrà essere disinfettato finché il computer non sarà riavviato. vi informerà dell’evento e vi darà la possibilità di riavviare il computer immediatamente o più tardi.

Nella sezione inferiore sono disponibili le opzioni:

  • Riavviare ora: selezionando questa opzione il computer si riavvierà immediatamente: chiudete tutti i programmi prima di selezionarla. Una volta che il computer si riavvierà, disinfetterà automaticamente il file.

  • Attendere il riavvio: selezionate questa opzione se vorrete riavviare il computer più tardi. Una volta che il computer si riavvierà, disinfetterà automaticamente il file.

  • Aiuto: verranno visualizzate informazioni su questo messaggio.

  • Informazioni sul virus: selezionando questa opzione verranno mostrate le informazioni sul virus rilevato da (qualora le informazioni siano disponibili sull’Enciclopedia Virus del sito Web).


Allarmi - Cancellazione virus in corso

Informa che è stato rilevato un file infetto e, per disinfettarlo completamente, è necessario riavviare il computer.

Motivo: è stato rilevato un file infetto correntemente in uso da parte del sistema. In questo caso il file non potrà essere cancellato finché il computer non sarà riavviato. vi informerà dell’evento e vi darà la possibilità di riavviare il computer immediatamente o più tardi.

Nella sezione inferiore sono disponibili le opzioni:

  • Riavviare adesso: selezionando questa opzione il computer si riavvierà immediatamente: chiudete tutti i programmi prima di selezionarla. Una volta che il computer si riavvierà, cancellerà automaticamente il file.

  • Attendere sino al prossimo riavvio: selezionate questa opzione se vorrete riavviare il computer più tardi. Una volta che il computer si riavvierà, cancellerà automaticamente il file.

  • Aiuto: verranno visualizzate informazioni su questo messaggio.

  • Informazioni sul virus: selezionando questa opzione verranno mostrate le informazioni sul virus rilevato da (qualora le informazioni siano disponibili sull’Enciclopedia Virus).


Allarmi - File da inviare in quarantena

Informa che è stato rilevato un file infetto utilizzato dal sistema e pertanto non è possibile spostarlo in quarantena.

Motivo: il file infetto rilevato è correntemente in uso da parte del sistema, quindi non può essere spostato in quarantena finché il computer non verrà riavviato. vi informerà dell’evento e vi darà la possibilità di riavviare il computer immediatamente o più tardi.

Nella sezione inferiore sono disponibili le opzioni:

  • Riavvia adesso: selezionando questa opzione il computer si riavvierà immediatamente: chiudete tutti i programmi prima di selezionarla. Una volta che il computer si riavvierà, sposterà automaticamente il file il quarantena.

  • Attendere il riavvio: selezionate questa opzione se vorrete riavviare il computer più tardi. Una volta che il computer si riavvierà, sposterà automaticamente il file in quarantena.

  • Guida: verranno visualizzate informazioni su questo messaggio.

  • Informazioni sul virus: selezionando questa opzione verranno mostrate le informazioni sul virus rilevato da (qualora le informazioni siano disponibili sull’Enciclopedia Virus).


Allarmi - Nome utente non corretto

Informa che il nome utente o la password inseriti nella sezione Aggiornamenti sono errati. Verificate che questi codici siano esattamente quelli fornitivi mediante posta elettronica. Se così non è, non sarete in grado di fruire degli aggiornamenti di .

Motivo: se non vi siete registrati, non potrete godere dei servizi compresi in (ad esempio, gli aggiornamenti). Quando vi sarete registrati riceverete un Nome Utente ed una Password che vi permetteranno di usufruire dei servizi di . Se non vi registrate o se inserite erroneamente questi dati nella sezione di impostazioni, non potrete aggiornare né utilizzare gli altri servizi compresi.

Nota: la registrazione è richiesta solo nei seguenti casi: 1- nel caso in cui sia stato acquistato in un negozio. 2- Nel caso in cui sia stato acquistato un nuovo computer il cui antivirus era già incluso nel software in dotazione.

Nella sezione inferiore sono disponibili le seguenti opzioni:

  • Configurazione aggiornamenti: fate clic su questa opzione per verificare che i dati Nome Utente e Password da voi inseriti siano corretti: se non lo sono re-inseriteli.

  • Aiuto: verranno visualizzate informazioni su questo messaggio.

  • Richiedi nuovamente il nome utente: selezionando questa opzione accederete al sito Web dove potrete richiedere l’invio via e-mail dei vostri codici personali.

  • Promemoria: selezionate questa opzione per chiudere il messaggio di allarme. Esso verrà mostrato periodicamente finché non vi registrerete.

  • Registrate il programma: accederete alla pagina web di registrazione online del programma: in essa potrete inserire i vostri dati e registrarvi.


Allarmi - Possibile tentativo di frode

Nel messaggio viene notificato il tentativo di un attacco di phishing. ha bloccato l’attacco, garantendo l’integrità dei dati.

Motivo: l’utente ha tentato con ogni probabilità di accedere a una pagina Web non autorizzata da un collegamento ingannevole (tecnica comunemente utilizzata dai pirati informatici).

È possibile che vengano visualizzate le seguenti opzioni:

  • Chiudi: se si seleziona questa opzione, il messaggio di allarme non verrà più visualizzato.

  • Aiuto: selezionare questa opzione per avere maggiori dettagli relativi all’allarme.


Sistema di avviso e allarme

incorpora un sistema di avviso e allarme che vi potrà tenere informati sulle azioni effettuate. Questi avvisi compariranno nell’angolo in basso a destra dello schermo e scompariranno quando li avrete letti.

Ognuno di questi avvisi consiste di due sezioni: la parte superiore mostra l’avviso con una intestazione ed un testo descrittivo, la seconda parte vi permetterà di effettuare diverse azioni con un solo clic del mouse.

Tra i più frequenti avvisi e allarmi, occorre sottolineare i seguenti:

Allarmi di aggiornamento

  • aggiornato

  • Aggiornamento annullato (nome utente e password)

  • Aggiornamento annullato (autenticazione proxy)

  • Aggiornamento annullato (connessione)

  • Aggiornamento interrotto

  • Nome utente non corretto

  • Guida aggiornata

Allarmi di analisi e rilevamento

  • File disinfettabili in quarantena

  • Virus rilevato

  • Virus neutralizzato

  • File potenzialmente pericoloso

  • Disinfezione virus in corso

  • File da inviare in quarantena

  • Cancellazione virus in corso

  • Joke rilevato o neutralizzato

  • Spyware rilevato, neutralizzato o rimosso

  • Dialer rilevato, neutralizzato o rimosso

  • Rischio per la sicurezza rilevato o neutralizzato

  • Hacking tool rilevato o neutralizzato

  • Hoax rilevato

  • Malware in fase di rimozione

Allarmi del Firewall

  • Opzioni e-Mail e Firewall disabilitate

  • Tentativo di intrusione bloccato

  • Connessione telefonica bloccata

  • Rilevato messaggio pericoloso in uscita

  • Script bloccato

Promemoria di sistema

  • Non avete ancora configurato gli aggiornamenti

Altri avvisi

  • AutoDiagnosi di

  • Dischi di ripristino

  • Tentativo di intrusione bloccato

  • File sospetto

  • Azione pericolosa bloccata

  • Tentativo di intrusione bloccato (overflow del buffer)


Allarmi - Programma aggiornato

Allarmi - aggiornato

Il programma è stato aggiornato correttamente. A seconda del tipo di aggiornamento eseguito, può essere necessario riavviare il computer. È possibile riavviarlo subito o successivamente. Scegliere l'opzione desiderata:

Riavvia adesso: se il programma è stato aggiornato, dovrete riavviare il computer affinchè le modifiche abbiano effetto. Selezionando questa opzione il computer si riavvierà immediatamente.

Non riavviare ora: selezionando questa opzione il computer potrà essere riavviato un in secondo momento.

Informazioni sulle nuove funzioni dell’aggiornamento: selezionando questa opzione verrà mostrata una finestra che illustrerà le nuove funzioni della versione attualmente installata, qualora sia stato effettuato un Upgrade.


Allarmi - Aggiornamento non effettuato (nome utente e password)

Questo avviso vi informa che il programma non può essere aggiornato.

Motivo: i dati Nome Utente e Password inseriti nella configurazione sono errati o non sono più validi, ovvero non siete stati identificati come utenti registrati che possono beneficiare dei servizi. Per risolvere questo problema, andate nella sezione Configurazione aggiornamenti e re-inserite i vostri Nome Utente e Password.

Nella sezione inferiore sono disponibili le opzioni:

  • Configurazione aggiornamenti: selezionare questa opzione per verificare se i dati inseriti nella sezione di configurazione aggiornamenti sono corretti: se non lo sono, inserire Nome Utente e Password validi e ritentate l’aggiornamento.

  • Ritentare ancora: selezionando questa opzione ritenterà immediatamente il processo di aggiornamento senza modifica delle informazioni di configurazione.

  • Riprova più tardi: selezionando questa opzione il programma ritenterà di aggiornarsi in una fase successiva.

  • Guida: verranno visualizzate informazioni su questo messaggio.

  • Disabilita aggiornamenti automatici: selezionando questa opzione il programma non si aggiornerà più in modalità automatica.


Allarmi - Aggiornamento non effettuato (autenticazione proxy)

Questo avviso vi informa che il programma non può essere aggiornato.

Motivo: le impostazioni del proxy server (consultate la sezione Configurazione aggiornamenti) non permettono la connessione in quanto i dati di configurazione per il proxy server (nome utente, password, indirizzo IP e porta di comunicazione) sono errati, oppure il proxy server è temporaneamente inattivo. Per risolvere il problema verificate le Impostazioni Proxy nella sezione di configurazione degli aggiornamenti.

Nella sezione inferiore sono disponibili le opzioni:

  • Configura aggiornamenti: selezionare questa opzione per verificare le opzioni di aggiornamento attraverso l’opzione Accesso mediante Proxy server. Se i dati inseriti sono errati, reinseriteli. Se il problema persiste verificate lo stato del proxy o contattate il vostro amministratore di rete.

  • Ritentare ancora: fare clic sull'opzione per tentare nuovamente l'aggiornamento senza modificare le impostazioni del proxy.

  • Ritentare più tardi: selezionare questa opzione per eseguire il processo di aggiornamento in un secondo momento.

  • Aiuto: verranno visualizzate informazioni su questo messaggio.


Allarmi - Aggiornamento non effettuato (connessione)

Questo avviso vi informa che non è stato possibile effettuare la connessione alla pagina Web degli aggiornamenti.

Motivo: è possibile che non ci sia alcuna connessione attiva ad Internet. D’altra parte la connessione può essere stata cancellata a causa di dati errati inseriti nella sezione di Configurazione aggiornamenti. Per risolvere questo problema verificate che esista una connessione attiva ad Internet. E’ consigliabile anche verificare l’intera configurazione degli aggiornamenti.

Nella sezione inferiore sono disponibili le opzioni:

  • Configurazione aggiornamenti: selezionare questa opzione per verificare le opzioni di aggiornamento. Se i dati inseriti sono errati, reinseriteli. Se il problema persiste verificate lo stato della connessione a Internet.

  • Ritentare ancora: selezionando questa opzione ritenterà immediatamente il processo di aggiornamento senza modifica delle informazioni di configurazione.

  • Riprova più tardi: selezionando questa opzione ritenterà di aggiornarsi in una fase successiva.

  • Guida: verranno visualizzate informazioni su questo messaggio.


Allarmi - Aggiornamento interrotto

Questo avviso vi informa che il programma non può essere aggiornato con successo poiché il processo è stato interrotto per qualche ragione.

Motivo: una ragione di questo allarme può essere la mancanza di spazio sufficiente su disco. Per risolvere questo problema, verificate di avere sufficiente spazio libero su disco: se non ne avete, cercate di liberarne in modo che l’aggiornamento abbia luogo.

Nella sezione inferiore sono disponibili le opzioni:

  • Liberare spazio: se il sistema operativo lo permette, il programma cercherà di liberare lo spazio su disco necessario per eseguire l’aggiornamento.

  • Ritentare ancora: selezionando questa opzione ritenterà immediatamente il processo di aggiornamento.

  • Riprova più tardi: selezionando questa opzione ritenterà di aggiornarsi in una fase successiva.

  • Guida: verranno visualizzate informazioni su questo messaggio.


Allarmi - Guida aggiornata

Questo messaggio informa che i file della guida di sono stati aggiornati.

ha rilevato una versione aggiornata dei file della guida e li ha automaticamente installati.

Nella sezione inferiore sono disponibili le seguenti opzioni:

  • Chiudi: chiude il messaggio di allarme.


Allarmi - File disinfettabili in quarantena

Allarme: questo avviso vi informa che a seguito dell’aggiornamento, è in grado di disinfettare i file contenuti nell’Hospital (Quarantena)

Motivo: i file contenuti nell’area di Quarantena (file isolati dal programma o da voi stessi) non possono essere disinfettati; una volta che il programma è stato aggiornato, può essere possibile disinfettarli.

Nella sezione inferiore sono disponibili le opzioni:

  • Disinfetta e ripristina i file: mediante questa opzione il programma, ora aggiornato, potrà esaminare i file posti in Quarantena: se a seguito dell’aggiornamento i file potranno essere ripristinati nelle cartelle di origine.

  • Mantenere i file in quarantena: selezionando questa opzione non esaminerà i file in Quarantena, pertanto essi non saranno disinfettati e verranno mantenuti isolati.

  • Guida: verranno visualizzate informazioni su questo messaggio.


Allarmi - Virus rilevato

Questo avviso vi informa che il programma ha rilevato un virus nel computer, inoltre mostrerà il nome del virus e la sua posizione (percorso e cartella in cui il virus è stato rilevato).

Motivo: per risolvere questo problema disinfettare, se possibile, il file. Se la disinfezione non è possibile è consigliabile isolare il file nell’area di Quarantena. eseguirà l’azione che voi sceglierete nella finestra di allarme.

Selezionare l'azione che si desidera eseguire:

  • Disinfetta il virus: il file verrà disinfettato.

  • Informazioni sul virus: potrete consultare altre informazioni (qualora disponibili) sul virus rilevato.

  • Cancella il file infetto: il file verrà cancellato senza tentarne la disinfezione.

  • Blocca l’accesso al file. Selezionando questa opzione, non permetterà l’accesso al file rilevato.

Nota: le opzioni disponibili in questo Avviso possono variare in funzione delle circostanze del rilevamento.


Allarmi - Virus neutralizzato

È stato rilevato un virus nel computer ed è stato neutralizzato. Il computer è protetto.

Nella sezione inferiore sono disponibili le opzioni:

  • Chiudi: per chiudere la finestra di allarme

  • Guida: verranno visualizzate informazioni su questo messaggio.

  • Informazioni sul virus: potrete consultare altre informazioni (qualora disponibili) sul virus rilevato.

  • Informazioni sul file: verranno mostrate informazioni sul file rilevato.

Nota: le caratteristiche di questo avviso possono cambiare in funzione delle circostanze della rilevazione.


Allarmi - File potenzialmente pericoloso

È stato rilevato un file pericoloso in un messaggio di posta elettronica.

Motivo: non rileva soltanto i virus e le altre minacce, ma protegge il vostro computer contro attività sospette e file potenzialmente pericolosi ricevuti via e-Mail (file contenenti macro eseguibili, file con estensione doppia o multipla, o tipo MIME non corretto).

Le opzioni disponibili nell'avviso possono variare a seconda dei casi. Selezionare l'opzione desiderata:

  • Sposta i file in Quarantena: il file verrà spostato dalla sua posizione originale alla Quarantena in modo da essere isolato.

  • Elimina allegati sospetti e invia: se si seleziona questa opzione, il messaggio verrà inviato senza file allegati.

  • Ignora questo messaggio: non eseguirà alcuna ulteriore azione e la finestra di dialogo si chiuderà.

  • Ulteriori informazioni: consente di ottenere ulteriori dettagli sui file potenzialmente pericolosi.

  • Cancella il file pericoloso: il file verrà eliminato.

  • Guida: verranno visualizzate informazioni su questo messaggio.


Allarmi - Le protezioni e-mail e Firewall non sono operative

Il sistema operativo installato non è abbastanza recente per supportare la protezione automatica della posta elettronica ed il Firewall. Selezionare l'opzione desiderata:

  • Aggiornare ora il sistema operativo: se si seleziona questa opzione, il sistema operativo verrà aggiornato tramite Internet. Una volta completata l'operazione, la protezione di posta elettronica e la protezione firewall funzioneranno regolarmente.

  • Aggiornare più tardi: l’aggiornamento del sistema operativo verrà posposto in un secondo tempo. Fino a quando il sistema operativo non viene aggiornato, non sarà possibile attivare la protezione automatica.

  • Guida: verranno visualizzate informazioni su questo messaggio.


Allarmi - Tentativo di intrusione bloccato (firewall)

È stato tentato un accesso remoto dall’esterno al vostro computer e il firewalllo ha bloccato.

Tipo di attacco: Il Firewall vi indicherà il tipo dell’intrusione bloccata (un attacco consiste in un esame delle porte di comunicazione non protette, ovvero in una Scansione delle porte, del vostro computer).

Le opzioni visualizzate nella parte inferiore dell'avviso cambiano a seconda del tipo di intrusione:

  • Non mostrare più questo messaggio: in caso di intrusione, il Firewall tenterà di bloccarla senza mostrare alcun messaggio di allarme.

  • Ulteriori informazioni sull’intrusione: altre informazioni sul tentativo di intrusione bloccato.

  • Chiudi: chiude la finestra di allarme

  • Guida: verranno visualizzate informazioni su questo messaggio.


Allarmi - Tentativo di intrusione bloccato

Questo avviso informa che ha bloccato un tentativo di intrusione causato da un virus proveniente da un altro computer. Il computer è sicuro.

Nella sezione inferiore sono disponibili le seguenti opzioni:

  • Informazioni sul virus: selezionando questa opzione verranno mostrate le informazioni sul virus che ha causato l'intrusione.

  • Chiudi: chiude il messaggio di allarme.

  • Guida: verranno visualizzate informazioni su questo avviso.


Allarmi - Tentativo di intrusione bloccato (overflow del buffer)

Questo avviso informa che ha bloccato un tentativo di intrusione causato da un overflow del buffer. Allo scopo di garantire la sicurezza del computer, ha chiuso il programma attaccato. Il programma può ora essere aperto senza problemi.

ha raccolto parte dei dati che hanno causato il tentativo di intrusione. Vi consigliamo di inviarli affinché vengano esaminati da esperti. Scegliete l'opzione Invia nella sezione inferiore dell'avviso e seguite le istruzioni mostrate sullo schermo.

Nella sezione inferiore sono disponibili le seguenti opzioni:

  • Chiudi: chiude il messaggio di allarme.

  • Guida: verranno visualizzate informazioni su questo avviso.


Allarmi - Azione pericolosa bloccata

Questo avviso segnala che il programma ha bloccato le azioni pericolose eseguite da un programma, per garantire la sicurezza del computer. In alcuni casi il programma può addirittura chiudere il programma sospetto come misura precauzionale.

Nella sezione inferiore sono disponibili le seguenti opzioni:

  • Chiudi: chiude il messaggio di allarme.

  • Guida: verranno visualizzate informazioni su questo avviso.


Allarmi - Programma disinfettato o bloccato

Questo avviso segnala che il programma bloccato può ora essere utilizzato normalmente, dopo l'aggiornamento di .

Nella sezione inferiore sono disponibili le seguenti opzioni:

  • Chiudi: chiude il messaggio di allarme.

  • Guida: verranno visualizzate informazioni su questo avviso.


Allarmi - Connessione telefonica non autorizzata

Questo avviso vi informa che il computer sta tentando di connettersi a Internet via modem verso un numero telefonico non autorizzato.

Motivo: mentre stavate navigando in Internet, un Dialer ha tentato di abbattere la connessione telefonica per stabilirne un’altra verso un numero non autorizzato. Pertanto, la connessione è stata bloccata.

Numero telefonico: viene mostrato il numero non autorizzato che stava per essere chiamato.

Nome programma: nostra il nome del programma che stava tentando di chiamare il numero non autorizzato.

Nella sezione inferiore sono disponibili le opzioni:

  • Nega connessione: la chiamata non verrà inoltrata e si chiude la finestra di allarme.

  • Consenti sempre questa connessione: d’ora in poi le chiamate verso questo numero verranno autorizzate poiché esso è stato autorizzato.

  • Consenti connessione solo questa volta.

  • Guida: verranno visualizzate informazioni su questo messaggio.


Allarmi - Rilevato messaggio pericoloso in uscita

Allarme: questo avviso vi informa che ha rilevato un file potenzialmente pericoloso allegato ad un messaggio e-Mail in corso di spedizione.

Motivo: non rileva soltanto i virus, ma anche altri tipi di malware, file dalle azioni sospette o potenzialmente pericolosi contenuti nel messaggi e-Mail.

Allegati potenzialmente pericolosi: mostra il nome dei file allegati considerati pericolosi.

Le opzioni disponibili in questo avviso possono variare a seconda dei casi. Selezionare l'opzione desiderate:

  • Elimina allegati sospetti e invia: se si seleziona l'opzione, il messaggio verrà inviato senza i file allegati.

  • Sposta gli allegati in quarantena: i file verranno spostati nell’area di Quarantena in modo da essere isolati.

  • Ulteriori informazioni: consente di ottenere ulteriori dettagli sui file potenzialmente pericolosi.

  • Ignora questo messaggio: non eseguirà alcuna ulteriore azione e la finestra di dialogo si chiuderà.

  • Guida: verranno visualizzate informazioni su questo messaggio.


Allarmi -Virus di rete rilevato o bloccato

ha bloccato un virus che tentava di insinuarsi nel computer tramite la rete. Adesso il computer è sicuro.

Se viene consigliato di riavviare il computer, salvare i file in corso e riavviare il sistema appena possibile.

Per ulteriori informazioni sui virus di rete, fare clic su Informazioni sul virus.


Allarmi - Script bloccato

Questo avviso vi informa che ha rilevato uno script file (file eseguibile scritto in linguaggio di programmazione VBS o JS). L'esecuzione dello script è stata bloccata come misura preventiva.

Motivo: l’allarme è dovuto alle regole di sicurezza impostate: Se avete indicato che tutti gli script file devono essere bloccati, ne impedirà l’esecuzione.

Percorso del file: verranno mostrati il nome del file bloccato ed il suo percorso.

Nella sezione inferiore sono disponibili le opzioni:

  • Chiudi: la finestra di dialogo si chiuderà ed il blocco degli script resterà impostato come attivo mediante .

  • Disattiva blocco script: se si seleziona questa opzione, il tipo di file non verrà bloccato nuovamente.

  • Guida: verranno visualizzate informazioni su questo messaggio.


Allarmi - Non avete ancora configurato gli aggiornamenti

Avviso: questo avviso vi informa che dovrete registrarvi. Questo avviso vi verrà mostrato, ad esempio, dopo l’installazione del programma o dopo un tentativo di aggiornamento avvenuto senza essersi preventivamente registrati.

Se non vi registrerete non potrete beneficiare dei servizi compresi in (ad esempio, gli aggiornamenti). Solo quando vi registrerete riceverete un Nome Utente ed una Password che vi identificheranno come utenti che possono fruire del servizi di . Se non vi registrerete o se non inserirete questi dati nella finestra delle impostazioni del programma non potrete beneficiare di nessuno dei servizi compresi nel programma.

Nota: la registrazione è richiesta solo nei seguenti casi: 1- nel caso in cui sia stato acquistato in un negozio. 2- Nel caso in cui sia stato acquistato un nuovo computer il cui antivirus era già incluso nel software in dotazione.

Nella sezione inferiore sono disponibili le opzioni:

  • Configura aggiornamenti: accederete alla finestra che vi permetterà di configurare le funzioni di aggiornamento.

  • Richiedi ancora il Nome Utente. Selezionando questa opzione si accederà al sito Web dove si potrà richiedere nuovamente l’invio via e-mail di nome utente e password.

  • Mandami più tardi un promemoria: l’avviso si chiuderà ma si aprirà periodicamente per ricordarvi di effettuare la registrazione.

  • Guida: verranno visualizzate informazioni su questo messaggio.

  • Registra il prodotto: accederete alla pagina Web di Registrazione Ondine del sito, dove inserendo i vostri dati potrete registrarvi e ricevere i vostri codici di accesso.


Allarmi - Virus sconosciuto bloccato

ha rilevato un virus sconosciuto che è stato bloccato per garantire la sicurezza del computer. Adesso il computer è sicuro.

Se è disponibile l'opzione Invia, fare clic su di essa per inviare un virus sconosciuto affinché possa essere analizzato da esperti. Quindi seguire le istruzioni visualizzate sullo schermo.


Allarmi - Spyware rilevato, neutralizzato o eliminato

Quando il programma rileva, neutralizza o elimina del software spia, vi avverte con un messaggio pop-up, mostrando inoltre il nome dello spyware e la sua posizione.

Ragione: spyware ha rilevato, neutralizzato o eliminato sul vostro computer.

Nella sezione inferiore sono disponibili le seguenti opzioni:

  • Chiudi: Si chiude la finestra di avviso.

  • Informazioni sul programma spyware: Selezionando questa voce appariranno delle informazioni sullo spyware che il programma ha rilevato, neutralizzato o eliminato.

  • Non mostrare più questo messaggio. Selezionare questa opzione se non si desidera più visualizzare un messaggio ogniqualvolta viene rilevato un cookie dannoso.

  • Escludi spyware dall'analisi: fare clic su questa opzione per non rilevare lo spyware in futuro.

  • Guida: Si apre questa finestra, che vi mostra la descrizione di questo allarme.

Note:

  • Le opzioni disponibili nell’allarme possono variare in funzione delle circostanze del rilevamento.

  • In certi casi la rimozione degli spy software dal computer potrebbe influenzare il comportamento delle applicazioni che hanno installato lo spyware in questione. Se lo desiderate, potrete escludere lo spyware dall'analisi o disabilitare il rilevamento degli spyware. Comunque ricordate che in questo caso il vostro computer non sarà protetto contro gli spyware e la vostra privacy potrebbe essere compromessa.


Allarmi - Dialer rilevato, neutralizzato o eliminato

È stato rilevato un software in grado di reindirizzare le connessioni telefoniche verso numeri con sovrapprezzo. Il computer è sicuro.

Nella sezione inferiore sono disponibili le seguenti opzioni:

  • Chiudi: Si chiude la finestra di avviso.

  • Informazioni sul dialer: Selezionando questa voce appariranno delle informazioni sul dialer che ha rilevato, neutralizzato o eliminato.+

  • Escludi dialer dall'analisi: fare clic su questa opzione per non rilevare il dialer in futuro.

  • Guida: Si apre questa finestra, che vi mostra la descrizione di questo allarme.

Nota: le opzioni disponibili nell’allarme possono variare in funzione delle circostanze del rilevamento.


Allarmi - Joke rilevato o neutralizzato

È stato rilevato un programma in grado di simulare gli effetti dannosi dei virus ma che non è un virus e non è pertanto pericoloso. Si tratta di uno scherzo non gradito che può causare fastidio e confusione.

Ragione: il sistema di rilevazione dei joke è attivo. Potrete disabilitare questa funzionalità accedendo alle Impostazioni di analisi.

Nella sezione inferiore sono disponibili le seguenti opzioni:

  • Cancellalo: scegliendo questa opzione il Joke verrà rimosso dal computer.

  • Chiudi: la finestra di avviso verrà chiusa.

  • Informazioni sullo joke: verranno mostrate informazioni sul Joke che è stato rilevato o neutralizzato.

  • Blocca l’accesso al file: verrà impedito ogni futuro accesso al joke rilevato.

  • Escludi joke dall'analisi: fare clic sull'opzione per non rilevare questo joke in futuro.

  • Guida: Si apre questa finestra, che vi mostra la descrizione di questo allarme.

Nota: le opzioni disponibili nell’allarme possono variare in funzione delle circostanze del rilevamento.


Allarmi - Rischio per la sicurezza rilevato o neutralizzato

È stato rilevato e neutralizzato un programma che può rappresentare una minaccia per la sicurezza del computer. Il computer è sicuro.

Nella sezione inferiore sono disponibili le seguenti opzioni:

  • Chiudi: la finestra di avviso verrà chiusa.

  • Informazioni sul Rischio per la Sicurezza: verranno mostrate informazioni sul rischio per la sicurezza che è stato rilevato o neutralizzato.

  • Guida: Si apre questa finestra, che vi mostra la descrizione di questo allarme.

Nota: le opzioni disponibili nell’allarme possono variare in funzione delle circostanze del rilevamento.


Allarmi - Strumento di Hacking rilevato o neutralizzato

È stato rilevato e neutralizzato un programma che può essere utilizzato da hacker per accedere in modalità remota ad altri computer. Il computer è sicuro.

La sezione inferiore può mostrare opzioni differenti a seconda dei casi: le più comuni sono le seguenti:

  • Chiudi: la finestra di avviso verrà chiusa.

  • Informazioni sullo strumento hacking: verranno mostrate informazioni sullo strumento di hacking che è stato rilevato o neutralizzato.

  • Escludi strumento di hacking dall'analisi: fare clic sull'opzione se non si desidera rilevare questo strumento di hacking in futuro.

  • Guida: Si apre questa finestra, che vi mostra la descrizione di questo allarme.

Nota:se non si desidera neutralizzare gli strumenti di hacking mediante , è possibile escluderli dall'analisi o disattivare il loro rilevamento.


Allarmi - Hoax rilevato

Il programma ha rilevato un messaggio e-Mail dal contenuto ingannevole, un cosiddetto hoax. Questi tipi di messaggi tentano di diffondere false informazioni su virus inesistenti. Occasionalmente essi consigliano agli utenti di cancellare dei file del sistema operativo, facendo credere che si tratta di virus. Questo avviso informa gli utenti di cancellare il messaggio e di non prestarvi alcuna attenzione.

Ragione: il sistema di rilevazione degli hoax è attivo. Potrete disabilitare questa funzionalità accedendo alle Impostazioni di analisi.

Nella sezione inferiore sono disponibili le seguenti opzioni:

  • Chiudi: la finestra di avviso verrà chiusa.

  • Informazioni su hoax: verranno mostrate informazioni sull’hoax che è stato rilevato.

  • Escludi hoax dall'analisi: fare clic sull'opzione se non si desidera rilevare l'hoax in futuro.

  • Guida: fare clic sull'opzione per avere una descrizione di questo avviso, come quella che si sta leggendo in questo momento.


Allarmi - File sospetto

Allarme: viene mostrato quando ha rilevato un file che ha tentato di copiare sè stesso attraverso una connessione di rete. ha intercettato il file e lo ha inviato all’area di quarantena.

Nella sezione inferiore sono disponibili le seguenti opzioni:

  • Chiudi: la finestra di avviso verrà chiusa.

  • Informazioni sul file sospetto: verranno mostrate informazioni sul file sospetto che ha rilevato.

  • Guida: Si apre questa finestra, che vi mostra la descrizione di questo allarme.

Nota: le opzioni disponibili nell’allarme possono variare in funzione delle circostanze del rilevamento.


Allarmi - Disinfezione malware in corso

Allarme: In certe occasioni potrebbe essere necessario riavviare il computer per rimuovere definitivamente determinati tipi di malware del vostro computer (dialer, hacking tools, rischi per la sicurezza, joke, spyware, ecc...). Questo accade tipicamente quando il file da rimuovere è correntemente usato dal sistema. vi informerà che l’operazione è necessaria e vi fornirà l’opzione per riavviare il computer immediatamente o più tardi..

La sezione inferiore riporta opzioni differenti caso per caso: le più comuni sono le seguenti:

  • Riavvia adesso: Selezionando questa opzione il computer si riavvierà immediatamente. Chiudere tutte le applicazioni prima di riavviare. Al riavvio del computer concluderà automaticamente l’operazione di disinfezione..

  • Attendere il riavvio: Selezionando questa opzione, l’operazioni di disinfezione sarà eseguita al prossimo riavvio eseguito dall’utente

  • Informazioni sul virus: Selezionando questa opzione verranno mostrate informazioni sul malware che ha rilevato (se le informazioni sono disponibili nell ‘Enciclopedia Virus del sito Web).

  • Guida: Si apre questa finestra, che vi mostra la descrizione di questo allarme.


Allarmi - Tentativo di modifica

È stato rilevato un tentativo di modifica dei file di o delle voci del Registro di sistema che è stato bloccato dal sistema di protezione automatica dei programmi, garantendo in tal modo la protezione del computer.

È possibile che vengano visualizzate le seguenti opzioni:

  • Chiudi: se si seleziona questa opzione, il messaggio di allarme non verrà più visualizzato.

  • Guida: selezionare questa opzione per avere maggiori dettagli relativi all’allarme.


Cos’è lo Spyware?

Per Spyware si intende qualsiasi tipo di software (software spia) che solitamente si trova insieme alle applicazioni shareware o freeware scaricate da Internet come un componente nascosto. Durante l'installazione di queste applicazioni può accadere che venga installato anche lo spyware a propria insaputa.

Lo spyware tenta di ottenere informazioni dal vostro computer, senza il vostro permesso, tipicamente per scopi pubblicitari. Una volta che lo spyware si è installato nel vostro computer, esso analizza la vostra attività su Internet e comunica queste informazioni al suo autore. Occasionalmente le informazioni raccolte possono essere confidenziali: password, numeri di carte di credito, indirizzi e-Mail ecc.

Inoltre, mentre lo spyware trasmette i dati ottenuti sulla rete Internet, può consumare risorse di sistema e banda passante, causando altri effetti deleteri

Nota: In certi casi la rimozione degli spy software dal computer potrebbe influenzare il comportamento delle applicazioni che hanno installato lo spyware in questione. Se lo desiderate, potrete escludere gli spyware dall'analisi oppure disabilitarne il rilevamento. Comunque ricordate che in questo caso il vostro computer non sarà protetto contro gli spyware e la vostra privacy potrebbe essere compromessa.

  • Come configurare la protezione da minacce sconosciute

  • Abilita rilevamento degli spyware nelle analisi complete


Cos’è lo Spam?

Per Spam si intende un traffico e-Mail pubblicitario non sollecitato, tipicamente inviato ad un grande numero di utenti. Si tratta dell’equivalente elettronico dei volantini pubblicitari che spesso intasano le vostre caselle di posta cartacea.

Questi tipi di messaggi non causano particolare perdita di tempo o di risorse, ma possono consumare molta banda passante, e ciò rappresenta un serio problema sia per gli utenti ceh per gli Internet Provider.

  • Come abilitare / configurare la protezione AntiSpam?

  • Come funziona la protezione AntiSpam?


Cosa sono i Joke?

I Joke non sono virus né hanno effetti pericolosi: essi simulano di essere dei virus ma in sintesi non sono altro che "scherzi" che possono creare confusione e quindi, collateralmente, avere effetti deleteri.

Come abilitare o disabilitare il rilevamento dei Joke


Cosa sono i Dialer?

I Dialer sono programmi di connessione telefonica che tentano di interrompere la vostra corrente connessione Internet al fine di stabilirne un’altra con un numero telefonico a tariffa supplementare, tipicamente a valore aggiunto. Questo tipo di programmi può causare gravi problemi incrementando significativamente la vostra bolletta telefonica.

Occasionalmente questi tipi di programmi possono essere usati per accedere a certi servizi a pagamento su Internet. Questa è la ragione per cui certi utenti possono aver intenzionalmente installato dei dialer sui loro computer. Comunque, dato che questi programmi possono modificare le impostazioni del computer in modo che ogni volta che si tenti di connettersi ad Internet si esegua una chiamata nascosta verso un numero a tariffa supplementare, è molto importante potersi difendere da queste minacce.

vi offre due diverse modalità di protezione contro i dialer. Da una parte vi permette di rimuovere questo tipo di software, dall’altra vi permette di definire una lista di numeri telefonici consentiti. Se si abilita l’ultima opzione, ogni volta che si tenterà di comporre un numero telefonico non ammesso verrà mostrato un allarme.

Configurazione della protezione contro frodi


Cosa sono gli Hacking tools?

Gli Hacking tools sono programmi che possono essere usati fraudolentemente da pirati informatici per accedere remotamente ad un computer. Questi tipi di programmi sono sempre una minaccia ed è consigliabile proteggere il computer contro di essi.

Come abilitare o dJisabilitare il rilevamento degli Hacking tools

Nota: se si desidera che gli strumenti di hacking non vengano neutralizzati mediante , è possibile escluderli dall'analisi o disattivare il loro rilevamento.


Analisi completa del computer - Definizione dei tipi di file da analizzare

Analisi completa del computer – Definizione dei tipi di file da analizzare

Per impostazione predefinita, il programma analizzerà tutti i file per rilevare software dannoso. Se si desidera specificare i tipi di file da analizzare, seguire la procedura riportata di seguito:

  1. Andare alla schermata principale del programma e fare clic su Analisi.

  2. Fare clic su Impostazioni.

  3. L'opzione Tutte le estensioni è selezionata per impostazione predefinita. Per specificare che si desidera analizzare solo i file con determinate estensioni, selezionare l'opzione File con le seguenti estensioni e fare clic sul pulsante Estensioni.

  4. Verrà visualizzato un elenco con tutte le estensioni da analizzare. È possibile rimuovere o aggiungere estensioni all'elenco. Per eliminare un'estensione, selezionarla e fare clic su Rimuovi. Per aggiungere una nuova estensione, immetterla nella casella e fare clic su Aggiungi. Il pulsante Cancella elenco consente di rimuovere tutte le estensioni dall'elenco e il pulsante Ripristina elenco consente di ripristinare le estensioni originali. Dalla stessa finestra è possibile indicare se si desidera analizzare i file senza estensioni o tutti i file di Office (indipendentemente dalle estensioni nell'elenco).

  5. Fare clic su OK.

Per impostazione predefinita, verranno analizzati tutti i file compressi e di posta elettronica (.pst) presenti nel computer. Si consiglia di tenere attive queste opzioni.

Impostazioni aggiuntive:

Registra nella relazione: se si seleziona questa opzione, i dati relativi all'analisi verranno registrati nel report.

Riduci a icona: se si seleziona questa opzione, la schermata del programma verrà ridotta a icona automaticamente una volta avviata l'analisi.

  • Definizione dei tipi di minacce da rilevare

  • Analisi euristica


Analisi completa del computer - Definizione dei tipi di minacce per i quali eseguire l'analisi

Analisi completa del computer – Definizione dei tipi di minacce per i quali eseguire l'analisi

Per impostazione predefinita, il programma rileverà tutti i tipi di minacce durante l'analisi. Per specificare i tipi di minacce che è possibile rilevare, seguire la procedura riportata di seguito:

  1. Andare alla schermata principale del programma e fare clic su Analisi.

  2. Fare clic su Impostazioni.

  3. Nella sezione Trova sono inclusi tutti i tipi di minacce che il programma è in grado di rilevare e tutte le opzioni selezionate, per impostazione predefinita. Se non si desidera che il programma rilevi uno di questi tipi di minacce, deselezionare la casella corrispondente. Si consiglia di tenere selezionate tutte le caselle.

  4. Fare clic su OK.


Analisi completa del computer - Analisi euristica

Analisi completa del computer – Analisi euristica

L'analisi euristica consente di rilevare potenziali virus sconosciuti o file sospetti. Per attivare l'analisi euristica e selezionare il livello di sensibilità, seguire la procedura riportata di seguito:

  1. Andare alla schermata principale del programma e fare clic su Analisi.

  2. Fare clic su Impostazioni.

  3. Nella sezione relativa all'analisi euristica, selezionare la casella Attiva. Per modificare il livello di sensibilità di questo tipo di analisi, fare clic su Impostazioni e selezionare uno dei tre livelli. Si consiglia di selezionare l'opzione Sensibilità media. Fare clic su OK.

  4. Fare clic su OK.

Per disattivare questo tipo di analisi, deselezionare la casella Attiva, tuttavia non è consigliabile eseguire tale operazione.


Analisi completa del computer - Indicazione dell'azione da eseguire al rilevamento di una minaccia

Per impostazione predefinita, quando viene eseguita un'analisi completa del computer e viene rilevato un software dannoso, quest'ultimo verrà disinfettato automaticamente dal programma. Tuttavia, è possibile configurare l'applicazione in modo che il software dannoso rilevato venga eliminato o in modo da visualizzare un avviso con diverse opzioni per poter scegliere l'azione più appropriata a seconda dei casi. Per configurare le azioni dell'analisi completa, seguire la procedura riportata di seguito:

  1. Andare alla schermata principale del programma e fare clic su Analisi.

  2. Fare clic su Impostazioni.

  3. Andare alla scheda Azioni e selezionare una delle opzioni dall'elenco a discesa: Disinfetta automaticamente (opzione predefinita), Cancella il file infettato, Chiedi che azione eseguire o Ignora e continua l'analisi.

Se si seleziona l'opzione Chiedi che azione eseguire, è possibile scegliere le opzioni da visualizzare relative agli avvisi quando viene rilevata una minaccia (Disinfetta, Elimina o Ignora). Si consiglia di tenere attive tutte queste opzioni.

Per effettuare una copia di sicurezza di un file rilevato, selezionare la casella Esegui un back-up del file prima di disinfettarlo. Le copie di sicurezza vengono archiviate nell'area di quarantena dell'applicazione. Se si seleziona l'opzione Disinfetta automaticamente, è possibile specificare che è necessario effettuare una copia di sicurezza dei file disinfettati.


Analisi completa del computer - Esclusione di file, directory o tipi di file dall'analisi

esegue l'analisi di tutti i file e cartelle inclusi nel computer, per impostazione predefinita. Tuttavia, è possibile configurare il programma in modo che vengano analizzati solo alcuni file o directory. Per eseguire tale operazione, seguire la procedura riportata di seguito:

  1. Andare alla schermata principale del programma e fare clic su Analisi.

  2. Fare clic su Impostazioni.

  3. Andare alla scheda Esclusioni. In questa scheda è possibile indicare i file o le cartelle che non si desidera analizzare. È inoltre possibile escludere i file con estensioni specifiche.

Nella schermata sono presenti tre sezioni: directory, file ed estensioni. La procedura per l'esclusione delle cartelle è identica a quella per l'esclusione dei file:

  1. Fare clic su Aggiungi.

  2. Andare alla cartella o al file che si desidera escludere dall'analisi e fare clic sul pulsante con la freccia rivolta a destra [image].

  3. Fare clic su OK.

  4. Per rimuovere uno dei file o delle cartelle dall'elenco delle esclusioni, è sufficiente selezionarlo e fare clic sul pulsante Rimuovi.

Esclusione di file con un'estensione specifica dall'analisi

  1. Immettere l'estensione che si desidera escludere dall'analisi nella casella.

  2. Fare clic su Aggiungi.

  3. Per rimuovere un'estensione dall'elenco, è sufficiente selezionarla e fare clic su Rimuovi.

  4. Fare clic su OK.


Analisi completa del computer - Invio di avvisi mediante posta elettronica o tramite la rete al rilevamento di software dannoso

consente di inviare avvisi mediante posta elettronica o tramite la rete ogni volta che viene rilevato un software dannoso nel computer. Oltre a notificare il rilevamento di malware all'utente stesso, gli avvisi consentono di informare altri utenti. È possibile inviare avvisi mediante posta elettronica o tramite la rete:

Invio di avvisi mediante posta elettronica

  1. Andare alla schermata principale del programma e fare clic su Analisi.

  2. Fare clic su Impostazioni.

  3. Andare alla scheda Avvisi.

  4. Selezionare la casella Invia allarme a indirizzo di posta elettronica e fare clic su Impostazioni.

  5. Immettere un indirizzo di posta elettronica nella casella a cui inviare avvisi ogni volta che viene rilevato software dannoso nel computer.

  6. Se si desidera inviare un avviso al mittente di un messaggio di posta elettronica contenente un virus, selezionare la casella Invia messaggio di avviso al mittente. Inoltre, se si desidera avvisare altri destinatari del messaggio in questione, selezionare la casella Invia messaggio di avviso al resto dei destinatari.

  7. Nella casella Messaggio di allerta immettere il testo che si desidera venga visualizzato nell'avviso.

  8. Specificare il server che deve essere utilizzato dall'applicazione per l'invio di un messaggio.

  9. Fare clic su OK per salvare le modifiche e tornare alla scheda Avvisi.

  10. Fare clic su OK.

Invio di avvisi tramite la rete

  1. Andare alla schermata principale del programma e fare clic su Analisi.

  2. Fare clic su Impostazioni.

  3. Andare alla scheda Avvisi.

  4. Selezionare la casella Invia allarme a postazioni della rete e fare clic su Impostazioni.

  5. È possibile inviare messaggi a una workstation o all'intero dominio, indicandone il nome nelle caselle corrispondenti.

  6. Nella casella Messaggio di allerta immettere il testo che si desidera inviare alla workstation o al dominio.

Fare clic su OK per salvare le modifiche e tornare alla scheda Avvisi.


Protezione automatica di file e messaggistica immediata - Definizione dei file da analizzare

Protezione automatica di file e messaggistica immediata – Definizione dei file da analizzare

Per impostazione predefinita, il programma analizzerà tutti i file per rilevare software dannoso. Se si desidera specificare i tipi di file da analizzare, seguire la procedura riportata di seguito:

  1. Andare alla schermata principale e fare clic su Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Fare clic sull'opzione Minacce conosciute visualizzata a sinistra.

  4. Fare clic sull'opzione Impostazioni per scegliere la protezione desiderata: Analizza file nel disco o Analizza messaggistica immediata.

  5. Andare alla scheda Analisi.

  6. La casella Tutte le estensioni è selezionata per impostazione predefinita. Per specificare che si desidera analizzare solo i file con determinate estensioni, selezionare l'opzione File con le seguenti estensioni e fare clic sul pulsante Estensioni.

  7. Verrà visualizzato un elenco con tutte le estensioni da analizzare. È possibile rimuovere o aggiungere estensioni all'elenco. Per eliminare un'estensione, selezionarla e fare clic su Rimuovi. Per aggiungere una nuova estensione, immetterla nella casella e fare clic su Aggiungi. Il pulsante Cancella elenco consente di rimuovere tutte le estensioni dall'elenco e il pulsante Ripristina elenco consente di ripristinare le estensioni originali. Dalla stessa finestra è possibile indicare se si desidera analizzare i file senza estensioni o tutti i file di Office (indipendentemente dalle estensioni nell'elenco).

  8. Fare clic su OK.

È inoltre possibile indicare i tipi di rete che è possibile analizzare scegliendo Impostazioni avanzate.


Protezione automatica di file, posta elettronica e messaggistica immediata – Indicazione dell'azione da eseguire al rilevamento di una minaccia

Per impostazione predefinita, quando viene eseguita un'analisi completa del computer e viene rilevato un software dannoso, quest'ultimo verrà disinfettato automaticamente dal programma. Tuttavia, è possibile configurare l'applicazione in modo che il software dannoso rilevato venga eliminato o in modo da visualizzare un avviso con diverse opzioni per poter scegliere l'azione più appropriata a seconda dei casi. Per configurare le azioni, seguire la procedura riportata di seguito:

  1. Andare alla schermata principale e fare clic su Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Fare clic sull'opzione Antivirus visualizzata a sinistra.

  4. Fare clic sull'opzione Impostazioni per scegliere la protezione desiderata: Analizza file nel disco, Analizza posta elettronica o Analizza messaggistica immediata.

  5. Andare alla scheda Azioni e selezionare una delle opzioni dall'elenco: Disinfetta automaticamente (opzione predefinita), Cancella il file infettato o Impedisci accesso al file (quest'ultima opzione non è disponibile nelle impostazioni relative alla protezione della posta elettronica).

Se si seleziona l'opzione Disinfetta automaticamente, è possibile specificare che è necessario effettuare una copia di sicurezza dei file disinfettati. Le copie di sicurezza vengono archiviate nell'area di quarantena dell'applicazione.


Protezione automatica dei file - Esclusione di directory e file dall'analisi

Protezione automatica dei file – Esclusione di directory e file dall'analisi

esegue l'analisi di tutti i file e cartelle inclusi nel computer, per impostazione predefinita. Tuttavia, è possibile configurare il programma in modo che vengano analizzati solo alcuni file o directory. Per eseguire tale operazione, seguire la procedura riportata di seguito:

  1. Andare alla schermata principale e fare clic su Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Fare clic sull'opzione Minacce conosciute visualizzata a sinistra.

  4. Fare clic sull'opzione Impostazioni per scegliere la protezione desiderata: Analizza file nel disco o Analizza messaggistica immediata.

  5. Andare alla scheda Esclusioni. In questa scheda è possibile indicare i file o le cartelle che non si desidera analizzare. È inoltre possibile escludere i file con estensioni specifiche.

Nella schermata sono presenti tre sezioni: directory, file ed estensioni. La procedura per l'esclusione delle cartelle è identica a quella per l'esclusione dei file:

  1. Fare clic su Aggiungi.

  2. Andare alla cartella o al file che si desidera escludere dall'analisi e fare clic sul pulsante con la freccia rivolta a destra [image].

  3. Fare clic su OK.

Per rimuovere uno dei file o delle cartelle dall'elenco delle esclusioni, è sufficiente selezionarlo e fare clic sul pulsante Rimuovi.

Esclusione di file con un'estensione specifica dall'analisi

  1. Immettere l'estensione che si desidera escludere dall'analisi nella casella.

  2. Fare clic su Aggiungi.

  3. Per rimuovere un'estensione dall'elenco, è sufficiente selezionarla e fare clic su Rimuovi.

  4. Fare clic su OK.


Protezione automatica di file, posta elettronica e messaggistica immediata – Avvisi mediante posta elettronica, tramite rete o nel computer

consente di inviare avvisi mediante posta elettronica o tramite la rete, ogni volta che viene rilevato un software dannoso nel computer:

Avvisi nel computer

  1. Andare alla schermata principale e fare clic su Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Fare clic sull'opzione Minacce conosciute visualizzata a sinistra.

  4. Fare clic sull'opzione Impostazioni per scegliere la protezione desiderata: Analizza file nel disco, Analizza posta elettronica o Analizza messaggistica immediata.

  5. Andare alla scheda Avvisi e selezionare l'opzione desiderata:

    • Se si desidera visualizzare avvisi a comparsa al rilevamento di software dannoso, selezionare la casella Mostra avviso quando vengono rilevati virus o altre minacce o Visualizza allarme locale (opzione attivata per impostazione predefinita).

    • Se non si desidera visualizzare un avviso ogni volta che viene rilevato un cookie dannoso, selezionare la casella Non mostrare avvisi se vengono rilevati cookie dannosi (non disponibile nelle impostazioni relative alla protezione della posta elettronica).

Invio di avvisi mediante posta elettronica

  1. Andare alla schermata principale e fare clic su Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Fare clic sull'opzione Antivirus visualizzata a sinistra.

  4. Fare clic sull'opzione Impostazioni per scegliere la protezione desiderata: Analizza file nel disco, Analizza posta elettronica o Analizza messaggistica immediata.

  5. Andare alla scheda Avvisi.

  6. Selezionare la casella Invia allarme a indirizzo di posta elettronica e fare clic su Impostazioni.

  7. Immettere un indirizzo di posta elettronica nella casella a cui inviare avvisi ogni volta che viene rilevato software dannoso nel computer.

  8. Se si desidera inviare un avviso al mittente di un messaggio di posta elettronica contenente un virus, selezionare la casella Invia messaggio di avviso al mittente. Inoltre, se si desidera avvisare altri destinatari del messaggio in questione, selezionare la casella Invia messaggio di avviso al resto dei destinatari.

  9. Nella casella Messaggio di allerta immettere il testo che si desidera venga visualizzato nell'avviso.

  10. Specificare il server che deve essere utilizzato dall'applicazione per l'invio di un messaggio.

  11. Fare clic su OK per salvare le modifiche e tornare alla scheda Avvisi.

  12. Fare clic su OK.

Invio di avvisi tramite la rete

  1. Andare alla schermata principale e fare clic su Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Fare clic sull'opzione Minacce conosciute visualizzata a sinistra.

  4. Fare clic sull'opzione Impostazioni per scegliere la protezione desiderata: Analizza file nel disco, Analizza posta elettronica o Analizza messaggistica immediata.

  5. Andare alla scheda Avvisi.

  6. Selezionare la casella Invia allarme a postazioni della rete e fare clic su Impostazioni.

  7. È possibile inviare messaggi a una workstation o all'intero dominio, indicandone il nome nelle caselle corrispondenti.

  8. Nella casella Messaggio di allerta immettere il testo che si desidera inviare alla workstation o al dominio.

  9. Fare clic su OK per salvare le modifiche e tornare alla scheda Avvisi.

  10. Fare clic su OK.


Protezione automatica della posta - Definizione dei tipi di file e di messaggi da analizzare

Protezione automatica della posta – Definizione dei tipi di file e di messaggi da analizzare

Per impostazione predefinita, verranno analizzati tutti i file nel computer e tutti i messaggi che si inviano o si ricevono. Se si desidera specificare i tipi di file o i messaggi da analizzare, seguire la procedura riportata di seguito:

  1. Andare alla schermata principale e fare clic su Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Fare clic sull'opzione Minacce conosciute.

  4. Fare clic sull'opzione Impostazioni corrispondente alla protezione della posta elettronica (Analizza posta elettronica).

  5. Nella scheda E-Mail – News, specificare i messaggi di posta elettronica da analizzare mediante la protezione automatica della posta. Le opzioni disponibili sono le seguenti: Analizza i messaggi in uscita e Analizza i messaggi in entrata. Si consiglia di tenere attive entrambe le opzioni.

  6. Se si desidera analizzare i file compressi ricevuti tramite posta elettronica, selezionare la casella Analizza allegati compressi.

  7. La casella Tutte le estensioni è selezionata per impostazione predefinita. Per specificare che si desidera analizzare solo i file con determinate estensioni, selezionare l'opzione File con le seguenti estensioni e fare clic sul pulsante Estensioni.

  8. Verrà visualizzato un elenco con tutte le estensioni da analizzare. È possibile rimuovere o aggiungere estensioni all'elenco. Per eliminare un'estensione, selezionarla e fare clic su Rimuovi. Per aggiungere una nuova estensione, immetterla nella casella e fare clic su Aggiungi. Il pulsante Cancella elenco consente di rimuovere tutte le estensioni dall'elenco e l'opzione Ripristina elenco consente di ripristinare le estensioni originali. Dalla stessa finestra è possibile indicare se si desidera analizzare i file senza estensioni o tutti i file di Office (indipendentemente dalle estensioni nell'elenco).

  9. Fare clic su OK.

Rilevamento di hoax

Gli hoax sono messaggi di posta elettronica con avvisi relativi a virus inesistenti. Se si desidera rilevare questo tipo di messaggio mediante , fare clic su Impostazioni avanzate e verificare che l'opzione Rileva messaggi ingannevoli (Hoax) sia selezionata.


Protezione automatica di file, posta e messaggistica immediata - Definizione dei tipi di minacce da rilevare

Protezione automatica di file, posta e messaggistica immediata – Definizione dei tipi di minacce da rilevare

Le impostazioni del programma consentono di specificare il tipo di software dannoso che verrà rilevato mediante la protezione automatica. Tale funzionalità risulta utile qualora non si desideri rilevare un tipo di minaccia specifico. Per configurare l'opzione seguire la procedura riportata di seguito:

  1. Andare alla schermata principale e fare clic su Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Fare clic sull'opzione Minacce conosciute.

  4. Fare clic sull'opzione Impostazioni nella sezione Minacce da rilevare e da escludere.

  5. Verrà visualizzata una finestra in cui è possibile indicare i tipi di minacce da rilevare mediante la protezione automatica di . Tutte le opzioni sono selezionate per impostazione predefinita. Deselezionare la casella corrispondente se non si desidera rilevare alcun tipo di minaccia.

  6. Fare clic su OK.

Per un livello di protezione superiore, si consiglia di tenere attivata la funzionalità di rilevamento dei tipi di software dannoso.

Come escludere le minacce dalle analisi automatiche (di tipo permanente)


Come escludere le minacce dalle analisi permanenti

Se si desidera, è possibile escludere alcune minacce dalla protezione automatica.

Per escludere una minaccia dall'analisi permanente, seguire la procedura riportata di seguito:

  1. Andare alla schermata principale e fare clic su Stato.

  2. Espandere il pannello Protezione e fare clic su Impostazioni.

  3. Nella sezione Minacce da rilevare e da escludere fare clic su Impostazioni.

  4. Fare clic su Aggiungi e selezionare la minaccia da escludere. Selezionare la minaccia dal menu a discesa.

  5. Fare clic su OK.

In caso di dubbio, si consiglia di non escludere minacce dall'analisi.


Installazione personalizzata - Protezione firewall

Installazione personalizzata – Protezione firewall

Fare clic su Configura le impostazioni avanzate di firewall per specificare i tipi di rete a cui possono connettersi le schede di rete installate. Se la scheda verrà connessa a una rete locale, selezionare l'opzione corrispondente dall'elenco a discesa. Se, al contrario, viene connessa direttamente a Internet (ad esempio un modem), selezionare Internet.

È possibile configurare la protezione firewall in ogni momento una volta installato il programma.

Quindi, fare clic su Avanti.

Nota: se si ha installato Windows XP e il firewall incluso nel sistema operativo è attivo, verrà visualizzata una finestra che consentirà di disattivarlo prima di installare il firewall incluso in . Si consiglia di utilizzare la protezione firewall in , poiché le funzionalità sono più avanzate.


Installazione tipica - Analisi della memoria

Installazione tipica – Analisi della memoria

consente di analizzare automaticamente la memoria per assicurare che l'installazione venga eseguita in un ambiente privo di virus. Una volta completata tale operazione, sarà disponibile un report sul software dannoso rilevato e sull'azione intrapresa su ciascun codice dannoso.

Fare clic su OK. Verrà quindi avviata la copia dei file necessari per l'installazione della protezione contro il software dannoso e del firewall.